Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

GPS/UHF Motorola Combo Antenna Mount

This forum is dedicated to helping people with questions about installing radio equipment in vehicles. This can include antenna installs, electrical wiring questions/problems, and mounting systems. Pictures of installs are welcome.

Note: Discussions regarding lighting, sirens, and other equipment now has its own forum in the 'off-topic' section below.

Moderator: Queue Moderator

KK4WTI
New User
Posts: 1
Joined: Mon Sep 22, 2014 8:58 am

GPS/UHF Motorola Combo Antenna Mount

Postby KK4WTI » Fri Oct 31, 2014 6:50 am

Hey guys,

I just picked up a PMAE4032A combination GPS/NMO mount and it appears that I maybe missing a part and was hoping maybe someone could confirm that for me. A picture of it is below. Looks to me like I'm missing the center pin, keeping in mind this is sold as a mount for the 406-420MHz band. Shouldn't it look more like the second picture?

Image

Image

Thanks,
Marc

KG4INW
Posts: 263
Joined: Thu May 22, 2008 3:31 pm
What radios do you own?: Not enough apparently!

Re: GPS/UHF Motorola Combo Antenna Mount

Postby KG4INW » Fri Oct 31, 2014 8:31 am

Yes, the center conductor on the first one appears to be missing. If it was new, you need to get a warranty replacement.

VE3HKB
New User
Posts: 53
Joined: Fri Aug 07, 2009 11:11 am

Re: GPS/UHF Motorola Combo Antenna Mount

Postby VE3HKB » Fri Oct 31, 2014 1:17 pm

Yes it is missing the center pin / contact, but it shouldn't look exactly like the second photo (typical NMO).
Your first photo appears to have a gold female contact at the bottom of the recess.

A few manufacturers are making mounts for higher frequencies (up to 6GHz) that instead of a simple round contact, they actually have a recessed contact similar to an SMA connector. Larsen / Pulse's version is NMOHF.

I suspect that this mount can be used for two different types of antenna. For low frequencies (below 1GHz), there should be a pin with a round contact at the top plugged into the mount, looking very similar to what you would find on an NMO mount. However, from 1 to 6GHz, a the antenna base/coil would have a mating connector that would plug in.

Regardless, you are missing something. Unless this mount came with an antenna that would "plug in" to the recess, you should have gotten an adapter for use with regular antennas. Was this new or used? There seems to be a lot of scratches on the brass for new, almost as if something was pried out.

Or I am seeing things and the mount is simply broken.


Return to “Vehicle Radio Installs”

Who is online

Users browsing this forum: No registered users and 1 guest