Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

APX7500 WITH 09 HEAD MAINTENANCE MODE

This forum is dedicated to helping people with questions about installing radio equipment in vehicles. This can include antenna installs, electrical wiring questions/problems, and mounting systems. Pictures of installs are welcome.

Note: Discussions regarding lighting, sirens, and other equipment now has its own forum in the 'off-topic' section below.

Moderator: Queue Moderator

User avatar
mirage
Posts: 169
Joined: Mon Dec 03, 2001 4:00 pm
What radios do you own?: APX7500APX7000 XTS4000 MT500

APX7500 WITH 09 HEAD MAINTENANCE MODE

Postby mirage » Fri Apr 17, 2015 10:43 am

apx7500 with 09 head displays maintenance mode remote device
acces plug to rear of radio feeding power from the same source as the brick
head power to same source
head lights up and turns brick on and off (note the red led in the radio turns on and off with the power switch on the head).
Im at a loss any ideas radio works fine when 07 head plugged in.
Doug

tvsjr
Posts: 4113
Joined: Fri Nov 28, 2003 9:46 am

Re: APX7500 WITH 09 HEAD MAINTENANCE MODE

Postby tvsjr » Sat Apr 18, 2015 7:08 am

Firmware in the radio current? Does the head work on another radio?


Return to “Vehicle Radio Installs”

Who is online

Users browsing this forum: No registered users and 1 guest