Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

2003 Chevy Duramax Diesel Has trasmit Noise

This forum is dedicated to helping people with questions about installing radio equipment in vehicles. This can include antenna installs, electrical wiring questions/problems, and mounting systems. Pictures of installs are welcome.

Note: Discussions regarding lighting, sirens, and other equipment now has its own forum in the 'off-topic' section below.

Moderator: Queue Moderator

walkercomm
Posts: 2
Joined: Thu Feb 16, 2006 6:12 am

2003 Chevy Duramax Diesel Has trasmit Noise

Postby walkercomm » Thu Feb 16, 2006 7:20 am

Gentlemen, I would sincerely appreciate any advise on how to solve the following problem. Two of my 30 plus years techs are out of options.

Problem: CM200 has transmit noise when engine is running (Wind type Noise). Noise increase when truck is moving.

1. We have tried the following:

A. Shut engine off and noise goes away.

B. Wired Radio Directly to the battery

C. Put Radio on Dummy load

D. Tried Various type of filters and diodes.

E. Tried various types of antennas. Gain and Unity Gain

F. Tried older style radio and still the same.

G. Ran Radio off of AC/DC power supply with radio still in truck and
Noise is not there.

H. Tried different Microphone....

I. Noise sounds like a high level of DPL.



Any advise would be greatly appreciated.

tvsjr
Posts: 4113
Joined: Fri Nov 28, 2003 9:46 am

Postby tvsjr » Thu Feb 16, 2006 8:56 am

OK, time to slow down and put the scattergun away.

Since you ran the radio off a separate supply and the noise went away, I'm going to make the reasonable assumption that the noise is in the DC input.

Have you looked at the DC with an oscilloscope? $10 says you find some AC components to what should be DC.

I'd be seriously considering a failing alternator. GM alternators have been :o for many years (these days, it's not just GM). When they begin to fail, either the output voltage goes wonky (if the truck isn't having charging problems, this likely isn't an issue) or the output waveform gets nasty. Radios don't like seeing AC in their DC, so Bad Things happen.

Case in point: Took Ford 3 tries to find a 130A alternator for a 2003 F150 that was outputting a clean DC signal. The noise generated by the bad units was bad enough that it was making a Kenwood TK-880(H) very nearly unreadable, and it did sound like very high level DPL (think 4KHz DPL dev).

Depending on how the truck is configured, and the amount of "smarts", you can probably pull the charge lead off the alternator (be careful... if it's a diesel, there might be two alternators - dual alts. is an option on the Ford diesel) and confirm the diagnosis without having to go to the time and expense of replacing the alternator on a guess.

That's where I'd start.

User avatar
wx4cbh
Posts: 337
Joined: Tue Aug 05, 2003 6:01 pm

Postby wx4cbh » Thu Feb 16, 2006 1:56 pm

Judging by the description, what you're hearing is the spurious RF generated by the fuel injection timing signals from the vehicle's CPU, and this trait is not rampant among the DuraMaxes, but it's not unheard of either.

Check and see that all the mounting bolts for the CPU are tight and that there are no obvious bad grounds. I don't have a wiring diagram, but there are some ground points that aren't always what they should be.

We found that when there's a CPU/harness ground problem, there will be a differential between the CPU's chassis ground and its internal isolated power supply ground, which you can verify with a scope. The noise rides on the voltage difference between the two and gets radiated by the engine wiring harness (it's detectable with an RF sniffer), and on the DC power supply to the radio. So what you end up with is noise between chassis ground and isolated ground, noise between chassis ground and A+, noise between isolated ground and A+, and noise between A+ and B+ in the radio. Somewhere in the radio circuitry there's a path that allows one or more of these combos to pass the noise into the offended circuit.

If you don't have a scope, get a true RMS voltmeter that can read frequency and connect it between the chassis ground and the isolated ground, BUT BE CAREFUL not to short any of that isolated ground connection to chassis ground or there may be more than just a noise problem with the CPU. Read the voltage (a few mils is OK), then read the frequency. If it seems to correspond to the noise you hear in the radio and the voltage is more than just a few mils, there's yer noise. If you don't see the frequency, then the grounds must be OK and the noise is getting into the radio from another source. Can't help ya much there.

I've seen this malady on several Chevies and some Fords, and most of the time it can be cured by chasing out the harness and CPU grounds, the radio's power connections and especially grounding, and by avoiding directly connecting any of the radio wiring to the vehicle engine/accesory harnesses. Most of the newer vehicles use the electrical system to pass digital signals on the common wiring in the harness, and this includes some of the CPU engine functions. Guess it doesn't take a genius to figure out that somewhere in that scheme that interference is inevitable at some frequency in the spectrum.

Just as a further testimony to that, many vehicles use digital control signalling on the DC power supply to the accessories. Imagine my surprise when I found my driver's door power window controls had 12VDC on it anytime the switch is on, and when you press a window switch, that tells the individual door windows what to do. Each window motor controller has an address and a set of digital instructions that tell the scr's or relays what and when to do something!
curmudgeon.....and I like it.

thebigphish
Posts: 1477
Joined: Sat Nov 29, 2003 10:10 pm
What radios do you own?: AM/FM

Postby thebigphish » Thu Feb 16, 2006 5:25 pm

1) Alternator (already covered)

2) Ground Issues (already covered)

3) Fuel pump noise... my favorite. Cap across the leads for the fuel pump might help.

Jim202
Posts: 3485
Joined: Sun Sep 09, 2001 4:00 pm

Postby Jim202 » Thu Feb 16, 2006 5:54 pm

You made a comment about trying an external power supply and the noise went away. What you didn't say was if the engine was running or not.

Reason I am asking is much of what your telling us could possibly be sound noise picked up by the mic. You haven't given enough feedback to indicate if it's 12 volt related or the possibilty of coming through the mic. If you can remove the mic and just key the radio, that will eliminate any chance a too hot of a mic circuit is helping to agrivate this problem.

I have seen where some of these new radios have such hot mic gain, you can hear an ant fart at 20 paces. Only the clipper in the audio circuit keeps the radio from over deviating.

Jim

KitN1MCC
Posts: 1875
Joined: Wed Jan 16, 2002 4:00 pm
What radios do you own?: ht1550 XLS,6 MT-1000,

Postby KitN1MCC » Sat Feb 18, 2006 4:46 pm

try another radio

matthew-baker
Kicked off for stealing.
Posts: 18
Joined: Thu Mar 30, 2006 7:41 pm

04 Chevy 5500 Duramax w/ radio

Postby matthew-baker » Tue Apr 11, 2006 11:41 pm

I drive a 2004 Chevy 5500 tow truck equipped with the duramax diesel. A buddy of mine and I installed a remote mount spectra in it. We has whining noise at first, for about an hour, then all at once it went away and hasn't been back since.

Have no idea what caused it.... The only thing that had anything to do electrical with the truck was the air compressor for the air ride seat went out, and we had a bunch of problems with the whole fuse cluster in the dash going out. Took Chevy corp. guys 6 weeks to come back with a good one, finally!

k0kjl
Posts: 14
Joined: Wed Feb 21, 2007 7:27 pm

Re: 2003 Chevy Duramax Diesel Has trasmit Noise

Postby k0kjl » Wed Nov 11, 2015 8:47 am

I really hate to necro a thread like this, but I've looked everywhere for an answer and the O.P.'s post is the only one I can find that has the same symptoms I'm having. There are a couple differences, first is the vehicle I'm working on is a 2005 duramax, second is the radio is a vhf Icom f-5011. I know this is a Moto forum, but I don't think the radio itself is the issue, it's something in the truck causing this issue. Other than those two differences, everything else is the same symptom wise.

Again, sorry for dredging up an old post, but the little hair I have left is coming out quickly with this issue.

Thanks,'

Kyle

User avatar
abbylind
Posts: 508
Joined: Mon Nov 05, 2001 4:00 pm
What radios do you own?: What dont I own?

Re: 2003 Chevy Duramax Diesel Has trasmit Noise

Postby abbylind » Wed Nov 11, 2015 2:03 pm

Try a different radio. See if it acts up too. If its only on one frequency it could be the reference xtal on one of the onboard CPUs. We used to pad the xtal in the cpu with a small cap soldered to one leg

k0kjl
Posts: 14
Joined: Wed Feb 21, 2007 7:27 pm

Re: 2003 Chevy Duramax Diesel Has trasmit Noise

Postby k0kjl » Wed Nov 11, 2015 2:09 pm

We have 4 channels in these radios, I know the problem happens on at least 2 of the channels. I doubt this radio has ever transmitted on the other 2 channels. It doesn't happen all the time either, just kind of comes and goes.


Return to “Vehicle Radio Installs”

Who is online

Users browsing this forum: No registered users and 1 guest