Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 248 matches

by Renamon
Tue Mar 20, 2018 11:18 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Is the GCAI Connector 100% Unique?
Replies: 1
Views: 966

Re: Is the GCAI Connector 100% Unique?

The GX-16 has a notch that makes one of the pins have offset-spacing, so it won't work. Just BTW. ;)
by Renamon
Tue Mar 20, 2018 11:15 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Is the GCAI Connector 100% Unique?
Replies: 1
Views: 966

Is the GCAI Connector 100% Unique?

Is the GCAI Connector 100% unique, or is it based off something standard?

It looks similar to a 10-Pin M22 or a 10 Pin GX16 with thinner pins.

I know that the locking ring won't line up, but knowing what standard connector it fits with would be cool for... science. :lol:
by Renamon
Sun Dec 17, 2017 6:00 pm
Forum: APX Series Subscribers
Topic: O2 Head - Fail 05-94
Replies: 7
Views: 1405

Re: O2 Head - Fail 05-94

I just discovered a PMUN1057 CHIB that says "For Use with Motorola O2 and O7 control heads only"!!! Well, I think I have solved my issue!
by Renamon
Sun Dec 17, 2017 5:57 pm
Forum: APX Series Subscribers
Topic: O2 Head - Fail 05-94
Replies: 7
Views: 1405

Re: O2 Head - Fail 05-94

I was thinking along those lines, but I don't know what CHIB to use then! I used one off an O5 that was build late last year, so I am wondering if there is a different part number for a CHIB that is "O2-compatiable".
by Renamon
Sun Dec 17, 2017 5:24 pm
Forum: APX Series Subscribers
Topic: O2 Head - Fail 05-94
Replies: 7
Views: 1405

Re: O2 Head - Fail 05-94

No dice. The radio has the most recent FW, so it won't let me upgrade. I then started getting 05-93 on both the working O5 and the new O2. I ended up having to put a much older O5 on it, having it upgrade the control head then it would see the original O5 it started with. The O2 still just says 05-94.
by Renamon
Sun Dec 17, 2017 2:05 pm
Forum: APX Series Subscribers
Topic: O2 Head - Fail 05-94
Replies: 7
Views: 1405

O2 Head - Fail 05-94

I have a O2 head that was dash-mounted and worked fine. I am trying to remote mount it, and no matter what I do I get Fail 05-94. I have tried 6 CHIBs (newest was late last year) with matching flex cables. Is there a special CHIB for an O2 - I ca't find any mention of it anywhere, but that doesn't m...
by Renamon
Sun Jul 16, 2017 12:40 pm
Forum: APX Series Subscribers
Topic: APX Handheld MPL Issue
Replies: 0
Views: 1487

APX Handheld MPL Issue

I have a few APX handhelds here (7k & 8k) and I can't select MPL for TX only. I can only choose Disabled or All for the "User Selectable PL" drop-down in the frequency options. I have a couple mobiles from the same dept (6500 & 7500) and I can select MPL for only TX. I have been ba...
by Renamon
Fri May 05, 2017 1:03 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Quantro PA in Non-Quantro
Replies: 3
Views: 800

Re: Quantro PA in Non-Quantro

*facepalm*

I totally forgot about the inbound signal...

:lol:
by Renamon
Thu May 04, 2017 9:17 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Quantro PA in Non-Quantro
Replies: 3
Views: 800

Quantro PA in Non-Quantro

Anyone ever tried this?

My idea is to use a Pyramid extender and up the output wattage using a 800 Quantro PA (TTF1440C). :o

Is this even doable, lol?
by Renamon
Mon Aug 24, 2015 9:05 am
Forum: ASTRO25 Series (XTS/XTL 1500/2500/5000) Subscribers
Topic: Internal Battery & Infinite Key Retention
Replies: 2
Views: 713

Internal Battery & Infinite Key Retention

If the internal battery on a XTS5000 is dead, will the radio loose its hardware encryption keys if the external battery is removed? Infinite key retention is enabled.
by Renamon
Mon Jul 13, 2015 8:39 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: PR400 Trunking
Replies: 3
Views: 672

Re: PR400 Trunking

That all PR400 radios will do LTR.
by Renamon
Wed Jul 08, 2015 1:17 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: PR400 Trunking
Replies: 3
Views: 672

Re: PR400 Trunking

Answer was PM'd - thanks!
by Renamon
Wed Jul 08, 2015 1:08 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: PR400 Trunking
Replies: 3
Views: 672

PR400 Trunking

Are all PR400 radios LTR as well as conventional?
by Renamon
Mon Jan 19, 2015 1:40 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Quantar PS Failing When Battery Connected
Replies: 4
Views: 739

Re: Quantar PS Failing When Battery Connected

Wow, weird! Ok thanks for the help!
by Renamon
Mon Jan 12, 2015 5:59 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Quantar PS Failing When Battery Connected
Replies: 4
Views: 739

Re: Quantar PS Failing When Battery Connected

Right, so it should work! We are only using the revert portion anyway.

We are think it may just be a bad PS.
by Renamon
Mon Jan 12, 2015 10:26 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Quantar PS Failing When Battery Connected
Replies: 4
Views: 739

Quantar PS Failing When Battery Connected

Have one Quantar with a CPN1047 PS (all others have CPN1048 and work fine) and when we run it on either AC -OR- DC, it works fine. When we hook up DC and then switch on the AC (typical battery revert setup), the PS module will flash fail over and over and you will hear a capacitor squeal in sync wit...
by Renamon
Mon Dec 29, 2014 1:46 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

Update : So as of yesterday (Sunday 12/28) the clicking seems to have moved on. This machine doesn't get used much at all (and I haven't used it in almost a month), so it may have gone away weeks ago and I wouldn't have ever known. Anyway, for now it seems like the interference has self-resolved. L...
by Renamon
Fri Dec 19, 2014 11:42 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Quantar Power Supply
Replies: 0
Views: 893

Quantar Power Supply

Hey all! So, I have a station that has a CPN1047E power supply in it. It does have the edge/slot connector for a battery revert cable, and from what I can find, supposedly this model will revert to DC but just not charge the batteries. Is that correct? I would like to put a DC backup in place for it...
by Renamon
Tue Dec 09, 2014 12:56 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

I am going to keep an eye on it over the next couple months and see if anything changes. I will update the thread (if it still exists) with anything new. Hopefully, it is just something temporary. I am thinking about switching the input/output freqs and switch the duplxer cables and see if it is som...
by Renamon
Thu Dec 04, 2014 4:37 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

Well, I hooked up another receiver to the antenna and had a unit far away xmit and I heard it on their inbound signal...
by Renamon
Thu Dec 04, 2014 4:20 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

d119 wrote:Have you hooked up that receiver and run a weak signal into it yet????????????????????????????????????????????????????????????????


Yeah, it is present on the other receiver when hooked up.
by Renamon
Tue Dec 02, 2014 6:57 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

KE7JFF wrote:Well, its not exactly I was thinking of, but something else that comes to mind...is there a wireless weather thermometer or weather station nearby?


No, it is the only electrical thing in my shack running right now. Nothing else nearby that I can find that would cause it.
by Renamon
Mon Dec 01, 2014 3:29 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

It's on-channel interference, my man... Tearing your radio apart and realigning it over and over and over isn't going to solve anything. That's some sort of spread spectrum crap that isn't associated with your repeater or station at all. Since it's GMRS, try changing frequencies for a day. See if i...
by Renamon
Mon Dec 01, 2014 3:08 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

So... Repeater is spot on. Could not reproduce it at the shop with a service monitor or dummy load. Hooked everything back up at home and replaced the antenna with a dummy load, no clicking. So it isn't something right in my little shed. Moved the antenna back down to where it used to be, issue stil...
by Renamon
Sun Nov 30, 2014 10:26 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

I tried a couple other GMRS freqs, including the one I used to use that was fine (vice the other machine on it), and the problem remains.

Need to borrow a N - SMA connector to try the "listen on the input freq" idea.

Callin' it a night, gonna mess with it tomorrow.
by Renamon
Sun Nov 30, 2014 3:59 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

Have you looked at the input frequency with a spectrum analyzer connected to the repeater antenna? Have not done that yet. Machine has been on this frequency for about 6 months with no issues, only recently. Still, your idea is very possible. New PS, different circuit, running in CSQ (and having su...
by Renamon
Sun Nov 30, 2014 10:54 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

Switched from DPL to Pl. Unplugged all wifi/other radios. Symptom still remains. Antenna is a rfs 201-7n. Duplexer is the 6 cavity rack mount celwave one that is an option when you order the quantar. Cable is ldf4. The antenna moved about 10 feet higher on my little tower recently. Going to try diff...
by Renamon
Sat Nov 29, 2014 2:06 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

escomm wrote:This happens with all transmitting subscribers or just the one??


It seems to happen when any unit transmits that it not right on top of the machine.
by Renamon
Fri Nov 28, 2014 1:25 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

-> Random: a couple XTS's (one is mine), a cheapy baofeng, a CDM1550 and a HT1250. -> Repeater is a quantar on GMRS. -> no remote receivers or anything, just the quantar at my house. It was just aligned by me because of a hum/DPL issue here: http://batboard.batlabs.com/viewtopic.php?f=10&t=10985...
by Renamon
Fri Nov 28, 2014 10:56 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

Clicking or a popping, about 5 times per second.
by Renamon
Fri Nov 28, 2014 10:54 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Re: Clicking on Transmission

When subscriber A is transmitting through the repeater, other subscribers can hear a constant clicking on subscriber A's audio.

This is not present on simplex, and was not present (at least we never noticed it) before the repeater was re-tuned and moved to a DPL.
by Renamon
Thu Nov 27, 2014 8:53 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Clicking on Transmission
Replies: 43
Views: 3729

Clicking on Transmission

Random subscribers seems to have a constant clicking on the transmission, while others don't. -> All users are handhelds (various makes/models). -> Seems to go away with improved signal strength on users with the symptom. -> Only noticed this since moving from PL to DPL. -> Repeater tail does not ha...
by Renamon
Mon Nov 10, 2014 1:00 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: XTS DPL Modulation Adjustment
Replies: 7
Views: 1519

Re: XTS DPL Modulation Adjustment

I put the couple radios in question on the service monitor and looked at deviation balance and deviation limit. One was a little off, the other was around 1.5-2x higher than it should have been!

Anyway, they are working great now. Thanks everyone!
by Renamon
Mon Nov 10, 2014 12:56 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Quantar Misbehaving
Replies: 2
Views: 527

Re: Quantar Misbehaving

That is what it was. Put it on the scope - the lines were so wavy that at first I thought I was in the wrong mode since it just looked like one line, not a higher and a lower one!

Works like a champ now.
by Renamon
Fri Nov 07, 2014 11:32 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Quantar Misbehaving
Replies: 2
Views: 527

Quantar Misbehaving

So, I have a Quantar that is misbehaving. No PL/DPL or P25: Machine is just fine! PL: There is a very noticeable hum. When I turn down the PL/DPL/Slow Speed data adjustment, it does nothing to the hum. Eventually, the subscriber radios will no longer un-mute since they cannot hear a PL (that is when...
by Renamon
Fri Nov 07, 2014 11:15 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: XTS DPL Modulation Adjustment
Replies: 7
Views: 1519

Re: XTS DPL Modulation Adjustment

Awesome, thanks!
by Renamon
Sun Nov 02, 2014 9:40 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: XTS DPL Modulation Adjustment
Replies: 7
Views: 1519

Re: XTS DPL Modulation Adjustment

Awesome, thank you both! I will look for those tomorrow and see what I can find.
by Renamon
Fri Oct 31, 2014 8:16 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: XTS DPL Modulation Adjustment
Replies: 7
Views: 1519

XTS DPL Modulation Adjustment

Happy Halloween all! Does anyone know where you can adjust the PL/DPL modulation in XTS radios? I have a few radios that you can hear the DPL rumple or the PL hum when you key them. They are around 1000+ on the service monitor, but for the life of me I cannot find where in the CPS or Tuner to adjust...
by Renamon
Thu Oct 23, 2014 4:38 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Quantar FW Upgrade
Replies: 2
Views: 472

Re: Quantar FW Upgrade

That article is what started me on this months ago, lol!

I ended up buying an upgraded SIMM from someone on here for cheap.
by Renamon
Fri Sep 12, 2014 6:57 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Quantar FW Upgrade
Replies: 2
Views: 472

Quantar FW Upgrade

I have a Quantar laying around with 16.something firmware and a TTN4094 SCM. It has the 4 chips with no SIMM.

Do I have any (realistic) hope of upgrading this puppy without just buying a SCM off eBay?
by Renamon
Fri Aug 22, 2014 6:15 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Noisy PL/DPL on MTR2000
Replies: 1
Views: 726

Noisy PL/DPL on MTR2000

Hey all! Where do I "turn down" the PL/DPL on a MTR2000? I have checked everywhere I can think of and nothing I tweak seems to make a difference! I can hear the DPL rumble and I can hear a hum that has something to do with the PL (that changes when I change the PL). I just aligned it, and ...
by Renamon
Sun May 18, 2014 9:48 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: ADP Key Characters
Replies: 4
Views: 966

Re: ADP Key Characters

Weird you can paste it and program it and transmit with it. Oh well, found a glitch!
by Renamon
Sun May 18, 2014 5:11 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: ADP Key Characters
Replies: 4
Views: 966

Re: ADP Key Characters

Astro25. If you right click, you can paste anything. I was pasting a key that was non-hex.
by Renamon
Sat May 17, 2014 8:23 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: ADP Key Characters
Replies: 4
Views: 966

ADP Key Characters

Are the characters of an ADP (software, fwiw) key limited to hex? I know I can enter A-Z, but the help file states it is hex only.

So, if it IS hex only, what happens to all the non-hex characters?

Anybody know for sure?
by Renamon
Wed Oct 16, 2013 3:18 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: RLN5583 Flash Adapter (CP200)
Replies: 2
Views: 835

RLN5583 Flash Adapter (CP200)

I have a CP200 that I would like to upgrade, and I have been unable to find any schematic on the RLN5583 flash adapter needed. Does such a think exist? I have read many-a-post of people asking for it, and a few responses telling me to put -9v on the top contact. If someone could elaborate on that pr...
by Renamon
Tue May 14, 2013 8:33 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: RKR1225 Decoupling Capacitor
Replies: 2
Views: 1782

RKR1225 Decoupling Capacitor

Hey all!

Does anyone know the part number and/or specifics for the decoupling capacitors in a RKR1225's PA. Specifically, the ones that surround the final transistor?

It sure would be nice to have some spares. ^_^

Go to advanced search