Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 71 matches

by marcosorourke
Sat Mar 24, 2018 9:22 pm
Forum: Radio Programming
Topic: Trbo CPS Radio Management
Replies: 0
Views: 961

Trbo CPS Radio Management

I was speaking to Motorola the other day and they enlightened me to the "new" way of using Radio Management and was wondering what others are using. The "old" way is to access RM from CPS, in what Motorola calls "template mode." The "new" way is to use the Rad...
by marcosorourke
Sat Feb 17, 2018 12:08 pm
Forum: MotoTRBO Repeaters, Trunking, and Site Infrastructure
Topic: XPR8300/8400 DC mode
Replies: 4
Views: 904

Re: XPR8300/8400 DC mode

Ok thanks!

What kind of runtime am I looking at while on battery? Probably about 25-35% use on digital.
by marcosorourke
Wed Feb 14, 2018 9:19 pm
Forum: MotoTRBO Repeaters, Trunking, and Site Infrastructure
Topic: XPR8300/8400 DC mode
Replies: 4
Views: 904

XPR8300/8400 DC mode

I'm looking to set up a temporary repeater off grid running on a battery. I'm looking at deep cycle marine batteries, but I see that they're 12 V and the spec sheet says that the repeater requires 13.5 V. The repeater only needs to run at the lowest power possible (I believe 20 watts is the lowest i...
by marcosorourke
Fri Feb 03, 2017 4:53 pm
Forum: MotoTRBO Portables and Mobiles (3xxx/5xxx/7xxx/SL) 2.0 Series Subscribers
Topic: Current System Planner
Replies: 1
Views: 937

Current System Planner

So, I used to be able to find the System Planner in MOL but I'm not seeing it anymore. I have access to the CPS and firmware, but maybe I'm just missing the System Planner... Can someone point me to the right location? Thanks!
by marcosorourke
Fri Jul 11, 2014 8:49 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: From our Broadcasting brothers working high-power
Replies: 3
Views: 559

Re: From our Broadcasting brothers working high-power

I had that same thing happen to one of my broadcast stations at the beginning of June. The tower crew was there to decommission a nextel site and they took everything down. The final bill to that. Tower company has yet to be determined.
by marcosorourke
Wed Jan 01, 2014 10:06 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Decrypting enhanced privacy ?
Replies: 15
Views: 924

Re: Decrypting enhanced privacy ?

Were they able to hear your encrypted traffic?

A non encrypted radio can transmit on your channel in the clear and you'll hear it, they just won't hear you unless you also transmit in the clear.
by marcosorourke
Sat Oct 05, 2013 5:58 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: New batteries draining quickly
Replies: 3
Views: 486

Re: New batteries draining quickly

Thank you. I saw the newer firmware and upgraded and that indeed solved the problem.
by marcosorourke
Wed Sep 11, 2013 3:57 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: New batteries draining quickly
Replies: 3
Views: 486

New batteries draining quickly

Has anyone noticed their batteries on XPR 7550s draining faster than before with the latest firmware? I'm running R02.06.20 and it doesn't seem that my extra capacity batteries (that are less than a year old) are almost empty by the end of an 8 hour day.
by marcosorourke
Mon Jul 22, 2013 1:54 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: IPSC not working
Replies: 12
Views: 927

Re: IPSC not working

There's no authentication key.

I tried to put the old repeater back in but that didn't wake things up. Looks like I need to make some trips out to our sites. :)

Thank you all for the feedback.
by marcosorourke
Sat Jul 20, 2013 6:33 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: IPSC not working
Replies: 12
Views: 927

Re: IPSC not working

Thanks for the info Alex.

All of our repeaters are on a VPN.

I can see my whole network on RDAC when I connect to the Master. I'll try sending the Reset command and see if that wakes them up, otherwise I'll have to do it on my next visit to the sites.
by marcosorourke
Sat Jul 20, 2013 4:30 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: IPSC not working
Replies: 12
Views: 927

Re: IPSC not working

Can I reset the peers via RDAC or does it need to be a hard power cycle?

All the firmwares are the version before the current one.
by marcosorourke
Fri Jul 19, 2013 9:05 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: IPSC not working
Replies: 12
Views: 927

IPSC not working

I had an IPSC network that was working great until I had to replace my master repeater. I copied all the settings over to the new master repeater and all of a sudden my IPSC network can transmit messages from my master repeater but not receive. Plus my peers cannot receive any calls. Anyone have any...
by marcosorourke
Sun May 26, 2013 8:17 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Voice Announcement stuff
Replies: 2
Views: 389

Re: Voice Announcement stuff

Try loading the voice announce files, then reading the codeplug of the radio.
by marcosorourke
Fri May 10, 2013 8:09 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: MTR 3000 RAS
Replies: 2
Views: 404

Re: MTR 3000 RAS

That worked perfectly! Thank you!
by marcosorourke
Thu May 09, 2013 3:11 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: MTR 3000 RAS
Replies: 2
Views: 404

MTR 3000 RAS

I purchased the Restricted Access to System entitlement and enabled it in the CPS. I see the section for the RAS, however it is all greyed out. What am I missing?
by marcosorourke
Wed May 01, 2013 8:59 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Talk Permit and Voice volumes
Replies: 2
Views: 409

Re: Talk Permit and Voice volumes

Thank you wavetar. That worked perfectly.
by marcosorourke
Wed Apr 24, 2013 6:53 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Talk Permit and Voice volumes
Replies: 2
Views: 409

Talk Permit and Voice volumes

I was wondering if there was a way to reduce the volume of the talk permit tone (or all the tones) to better match the volume of the voice. For example, when I press the PTT button the talk permit tone is very loud, but when I'm receiving the voice from the other user is much lower than the talk per...
by marcosorourke
Sun Mar 10, 2013 7:39 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR 7550 bluetooth disappeared
Replies: 1
Views: 478

XPR 7550 bluetooth disappeared

I have an XPR 7550 that had bluetooth when I got it, but somehow in the last few months the Bluetooth menu has disappeared. Anyone have any ideas on how I can get it back?
by marcosorourke
Sun Mar 03, 2013 9:16 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: 19" rack mounts for radios
Replies: 11
Views: 2942

Re: 19" rack mounts for radios

Also look at Middle Atlantic. I discovered that they offer rack mounts for specific radios. I have not seen or used them...
by marcosorourke
Sun Feb 24, 2013 10:27 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Malicious interference
Replies: 7
Views: 681

Re: Malicious interference

Thank you for the quick reply!
by marcosorourke
Sun Feb 24, 2013 9:41 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Malicious interference
Replies: 7
Views: 681

Re: Malicious interference

Ha! I saw the email notification.

I saw the mention of RAS but our dealer is having a hard time finding the pricing for it. Do you know what the part number is for RAS for the repeaters?
by marcosorourke
Sun Feb 24, 2013 9:25 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Malicious interference
Replies: 7
Views: 681

Re: Malicious interference

I have an IPSC system with 5 sites. My SU are about 10 XPR6550 portables with a few SL7550.
by marcosorourke
Sat Feb 23, 2013 10:25 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Malicious interference
Replies: 7
Views: 681

Malicious interference

Has anyone had an unauthorized user on their systems disable radios?

We have had a couple of our radios "reboot" and then get disabled. I've seen some unknown (and unassigned by me) IDs on the system.

Is there anything I can do to prevent unauthorized users on our system?
by marcosorourke
Thu Sep 13, 2012 6:05 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: MOTOTRBO 2.1 new features
Replies: 9
Views: 1061

Re: MOTOTRBO 2.1 new features

One that wasn't mentioned was basically a T9 text input. This makes text messaging on the radios SO MUCH better! I've played with the new 6.25e channel options and when using the 1st time slot it is not compatible with the "old" 12.5 simplex channel.
by marcosorourke
Sat Aug 25, 2012 1:06 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: MOTOTRBO 2.1 new features
Replies: 9
Views: 1061

Re: MOTOTRBO 2.1 new features

I can see some specific applications for a couple of these features in our system. AND THE OVER THE AIR PROGRAMMING!!!
by marcosorourke
Sat Aug 25, 2012 1:05 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: SL 7550 question
Replies: 2
Views: 440

Re: SL 7550 question

I've been having an issue with my SL at work that sometimes it will stay keyed up when I respond to a group call. The only remedy is to remove the battery.

I haven't been able to figure out the causes and specific circumstances yet.
by marcosorourke
Tue Aug 07, 2012 12:41 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: How to tweak RSSI Threshold for Roaming?
Replies: 10
Views: 865

Re: How to tweak RSSI Threshold for Roaming?

We've purchased the CPS software, but do not see this software. Do I need to contact Motorola and ask them to grant me access?
by marcosorourke
Sat Aug 04, 2012 9:17 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: How to tweak RSSI Threshold for Roaming?
Replies: 10
Views: 865

Re: How to tweak RSSI Threshold for Roaming?

How does one acquire this "Survey Tool" software?
by marcosorourke
Thu Jul 26, 2012 7:45 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: TRBO CPS 7.6 Posted on MOL
Replies: 16
Views: 1611

Re: TRBO CPS 7.6 Posted on MOL

From what I understand, you will have to purchase the 25kHz option or switch those channels to 12.5kHz.
by marcosorourke
Tue Jul 24, 2012 2:51 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR7550 and 3500 programming
Replies: 10
Views: 810

Re: XPR7550 and 3500 programming

Ah ha! We bought a whole extra set of cables early this year and that had the "B" model.

The one I was using for the 6550s we have was purchased in 2008.

Once I plugged that "B" cable in it read and programmed no problem. Thank you, RFguy, for the suggestion!
by marcosorourke
Tue Jul 24, 2012 1:36 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR7550 and 3500 programming
Replies: 10
Views: 810

XPR7550 and 3500 programming

Ok, I have the XPR7550 and the XPR3500 in my hot little hands and I can't program them. The 3500 requires a different cable, so I"m waiting for my vendor to get that out to me. The 7550 uses what appears to be the same cable as the 6550, however my computer isn't recognizing it. I have CPS 7.6 ...
by marcosorourke
Sun Jul 22, 2012 8:16 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR7550 Feedback - How is it?
Replies: 26
Views: 2197

Re: XPR7550 Feedback - How is it?

Wavetar can you post an A/B comparison? Have both radios and say the exact same phrase and record the audio? I've been trying to find this but no one seems to have done it.
by marcosorourke
Fri Jun 08, 2012 7:35 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: IP Site Connect Over DSL network
Replies: 12
Views: 929

Re: IP Site Connect Over DSL network

I was going to say the same thing as wowbagger. Perhaps you need to create a VPN network at the Master site, and have the Peer sites connect to the VPN network.
by marcosorourke
Fri Jun 08, 2012 6:10 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: IP Site Connect Over DSL network
Replies: 12
Views: 929

Re: IP Site Connect Over DSL network

Let me see if I understand correctly... A call made on a peer repeater doesn't show up at other peer repeaters, but does at the Master?
by marcosorourke
Wed Jun 06, 2012 4:34 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR8300 loss of connection to master
Replies: 3
Views: 378

Re: XPR8300 loss of connection to master

I'd leave it up but this is a private system where we don't want to get our roaming users confused by no one responding. If there was a way to play a different talk permit tone... Oh well. Thank you Trey for the Black Box suggestion. I'll give that a look.
by marcosorourke
Sat Jun 02, 2012 7:30 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR8300 loss of connection to master
Replies: 3
Views: 378

XPR8300 loss of connection to master

We have a network of XPR8300 repeaters that are all connected either through the Internet or through microwave. Occasionally the Internet connected ones lost their Internet connection. Is there a way to inhibit the repeater from transmitting if it can't see the master repeater (or any other repeater...
by marcosorourke
Tue Apr 24, 2012 3:42 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Create custom Voice Announcements
Replies: 1
Views: 421

Re: Create custom Voice Announcements

I'm guessing that no one has tried to do this yet. I was able to get some face time with the APX CPS and run some WAV files through the Voice Announcement Converter tool. I converted my WAVs to MVAs but the MOTOTRBO CPS claims they are invalid with an error code of #1940. Anyone have any ideas or su...
by marcosorourke
Fri Apr 13, 2012 9:03 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Create custom Voice Announcements
Replies: 1
Views: 421

Create custom Voice Announcements

How do I create custom Voice Announcements? I have the default ones loaded on my SL7550, but one of the channels is "Security" and I wanted to have it say "Security" instead of "Channel 1". I saw a post in another area that there's a tool in the APX CPS, but I don't see...
by marcosorourke
Mon Mar 12, 2012 4:07 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: New Thin Trbo Prep
Replies: 42
Views: 3162

Re: New Thin Trbo Prep

Ok we did an experiment today using a Jawbone USB charger and used a "Realtek" adapter kit to go to micro USB. It charged the radio no problem.

Image
by marcosorourke
Sun Mar 11, 2012 10:00 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: New Thin Trbo Prep
Replies: 42
Views: 3162

Re: New Thin Trbo Prep

Interesting... I'll try again this afternoon with my iPad charger and see. I used the programming cable to connect the radio to the charger so that may have been something Motorola did special.
by marcosorourke
Sun Mar 11, 2012 8:48 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: New Thin Trbo Prep
Replies: 42
Views: 3162

Re: New Thin Trbo Prep

It has something to do with the current. An iPad charger worked on charging the SL7550.
by marcosorourke
Fri Mar 02, 2012 9:30 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: New Thin Trbo Prep
Replies: 42
Views: 3162

Re: New Thin Trbo Prep

We just received our radios today and will be testing them extensively on Monday. Initial impressions are that these units are amazing. There are a couple of bugs, but that may be just from lack of understanding of some of the features.
by marcosorourke
Mon Feb 20, 2012 3:01 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: New Thin Trbo Prep
Replies: 42
Views: 3162

Re: New Thin Trbo Prep

Sorry I wasn't specific... Yes you're right the XPR 5000 series can do analog. I was referring to the SL7550 that doesn't look like it can do analog.
by marcosorourke
Mon Feb 20, 2012 10:31 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: New Thin Trbo Prep
Replies: 42
Views: 3162

Re: New Thin Trbo Prep

I did notice that it only talks about digital in the literature... I'm guessing that this little radio can't do analog?
by marcosorourke
Mon Feb 20, 2012 9:18 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: New Thin Trbo Prep
Replies: 42
Views: 3162

Re: New Thin Trbo Prep

I showed my boss and he wants to order some today (if we could)!
by marcosorourke
Fri Feb 10, 2012 6:46 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: New Thin Trbo Prep
Replies: 42
Views: 3162

Re: New Thin Trbo Prep

Wow! When will those be available?
by marcosorourke
Fri Jan 20, 2012 7:26 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Loss of Capacity Plus on subscribers
Replies: 4
Views: 457

Re: Loss of Capacity Plus on subscribers

Yeah it's one of those head scratchers. That took me a while to figure out. I'm not sure the reason for it, but there is probably a logical one.
by marcosorourke
Fri Jan 20, 2012 11:10 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Loss of Capacity Plus on subscribers
Replies: 4
Views: 457

Re: Loss of Capacity Plus on subscribers

How many digits are the subscriber IDs? I noticed that as well with our system and when I reduced the subscriber ID down to 5 digits it all of a sudden worked!

Looking at the range of IDs in the contact list, you'll notice that it's only a 5 digit ID that's allowed.
by marcosorourke
Thu Jan 05, 2012 9:50 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR6100 Formally Announced
Replies: 11
Views: 947

Re: XPR6100 Formally Announced

Oh thats what I was thinking... I looked at my Motorola online account and there's no mention of the new radio, just the new CPS.

Go to advanced search