Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 36 matches

by b7spectra
Wed Jun 15, 2011 5:15 pm
Forum: Radio Programming
Topic: XTS2500 UHF Fail 01/82
Replies: 4
Views: 719

Re: XTS2500 UHF Fail 01/82

I am using R15.00.00 (I was looking at another codeplug when I typed the previous) and no joy. Lucky for me, I've got a Moto tech who is going to give it a whirl.
by b7spectra
Mon Jun 13, 2011 7:12 pm
Forum: Radio Programming
Topic: XTS2500 UHF Fail 01/82
Replies: 4
Views: 719

XTS2500 UHF Fail 01/82

Just got hold of an XTS2500 M3 450-512 portable that has a FAIL 01/82 on it. I'm using 05.03.00 and when either I try to read it or program in another code plug of the same model, I get "Hardware Failure in Port or Radio Error Context: 23, Status 80004005. And ideas? I've got other 2500 of diff...
by b7spectra
Sun May 22, 2005 2:46 pm
Forum: Vehicle Radio Installs
Topic: Q: Honda Element Install
Replies: 51
Views: 4276

I was wondering when someone would catch that! I'm going to try and play around a little bit more and add the shadows as well as different angles and styles!
by b7spectra
Sat May 21, 2005 5:50 pm
Forum: Vehicle Radio Installs
Topic: Q: Honda Element Install
Replies: 51
Views: 4276

Alright, I got a little silly and decided to play with my PaintShop program and, oh, no, it's a police Element!!!!!!!

Image
by b7spectra
Fri May 20, 2005 3:44 pm
Forum: Vehicle Radio Installs
Topic: Q: Honda Element Install
Replies: 51
Views: 4276

This morning on the way to work, I was behind not one, but two Honda CR-V's with what looked like Federal Street-Hawks on them! They are on Simon Security vehicles (for a local mall).
by b7spectra
Mon Dec 06, 2004 4:33 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Code Plug Needed - Maxtrac 300
Replies: 0
Views: 163

Code Plug Needed - Maxtrac 300

I need a codeplug for a 6 channel UHF Maxtrac 300. I need one to drop into a radio as the current radio has one that is corrupted and cannot be downloaded.
by b7spectra
Tue Nov 30, 2004 5:43 pm
Forum: Vehicle Radio Installs
Topic: Painting Antennas?
Replies: 19
Views: 2170

I keep a black Sharpie in my truck. Once it starts turning silver again, I take about 1 minute to recolor it!
by b7spectra
Tue Nov 23, 2004 7:05 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: MTX8000 B5 over 865.9875 MHz
Replies: 4
Views: 334

MTX8000 B5 over 865.9875 MHz

I know the model specific show that you can do a hex editor to stretch out the bandwith, but has anyone done it and it works? If so, could a codeplug built with it be sent my way?

Thanks!
by b7spectra
Tue Oct 05, 2004 5:48 pm
Forum: Vehicle Radio Installs
Topic: 2004 F-150
Replies: 10
Views: 1184

Is this the new Lariat with the full console and floor shifter? If so, you are really going to have fun putting anything in there! It shouldn't be any problem mounting the antenna on the roof even with the overhead consoles in there. Good luck!
by b7spectra
Tue Sep 07, 2004 5:14 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Spectra Disable Transmit
Replies: 2
Views: 317

Spectra Disable Transmit

I was shown a Spectra that would go into transmit mode without the microphone connected. Is it possible to disable the transmit capability of a spectra (C7 model)?
by b7spectra
Thu Jul 29, 2004 6:51 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: 800 Mhz Control Channels
Replies: 3
Views: 307

Earlier versions of the GTX sw "would" allow 866+ frequencies to be entered.
by b7spectra
Thu Jul 01, 2004 4:45 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: MT 2000
Replies: 3
Views: 375

I'll give you $20.00 for it! :D
by b7spectra
Sun Jun 27, 2004 7:20 pm
Forum: Vehicle Radio Installs
Topic: 04 Sporttrac in houston-Installer needed-CUSTOM
Replies: 1
Views: 484

Check out my pics of my install (3 Spectra's in my Sport Trac) and it may give you some idea's.

http://www.scanatlanta.com/SportTrac.htm
by b7spectra
Tue May 04, 2004 7:01 pm
Forum: Vehicle Radio Installs
Topic: ball mount and 706 install in 1994 s-10 pickup (updated pics
Replies: 23
Views: 2071

OK, I'll be the first to ask:

Does the radio system cost more or less than the S-10?

:lol:
by b7spectra
Tue May 04, 2004 6:49 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Problem with Progamming
Replies: 5
Views: 618

You CANNOT safely run RSS in Win95/98/ME/2K/XP/NT. Try booting from a DOS disk! Note I said boot FROM a DOS disk. Do not boot into an MS-DOS prompt, it still won't run safely. I use a P166 that I boot from a DOS disk and with the exception of Saber & MCX1000, I haven't had any problems running RSS.
by b7spectra
Thu Apr 15, 2004 4:47 pm
Forum: Vehicle Radio Installs
Topic: Michigan State Police Vehicle Tests...
Replies: 24
Views: 2241

I just want to know about that STOOPID looking STOP sign that is on the hoods! Do they really expect people to stop for that? Yeah, that rotating beacon is a hoot. I guess someone's brother made a fortune selling them to the MSP!
by b7spectra
Sat Apr 03, 2004 3:11 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Programming a Spectra as a trunking scanner
Replies: 8
Views: 686

Like beaujo_fire said, you will need the syskey for it. I have one in my truck and it works great! Just don't plug a mic into it and key up, could end up getting in a lot of trouble for that!
by b7spectra
Sat Apr 03, 2004 2:53 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: ONE ON THE RADIOS IN MOVIES TOPIC AGAIN
Replies: 164
Views: 28894

They could have had a 1/4 wave in the back deck.
by b7spectra
Tue Mar 30, 2004 8:24 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: ONE ON THE RADIOS IN MOVIES TOPIC AGAIN
Replies: 164
Views: 28894

Check out Reno 911 on the Comedy Central. They are carrying Astro's on their belts! Never use them, but they have em!
by b7spectra
Fri Mar 26, 2004 5:28 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Motorola Shirts
Replies: 14
Views: 1374

You can always try e-bay!
by b7spectra
Thu Mar 18, 2004 1:55 pm
Forum: Vehicle Radio Installs
Topic: Scanner install help?
Replies: 4
Views: 846

You answered your own question - 110 Watts! The only way you are going to maybe get no lockup is to make sure that your coax is no where near the other radio and put the other antenna as far away as possible from the more powerful one. Either that or you are going to have to grin and bear it.
by b7spectra
Sun Feb 15, 2004 4:55 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Spectra heads : how to identify them ?
Replies: 12
Views: 908

Don't forget about the "2" model - which resembles the "5" model.
by b7spectra
Wed Jan 28, 2004 7:42 pm
Forum: Vehicle Radio Installs
Topic: My Truck Install ***PIC***LINK***
Replies: 13
Views: 2038

$2500 laptop in a $1800 vehicle! Now that is a good way to bring up the value of it! :lol:
by b7spectra
Sun Jan 18, 2004 10:44 am
Forum: Vehicle Radio Installs
Topic: 2002 Ford Explorer Sport Trac Install (Link to Pictures)
Replies: 9
Views: 1341

There is only one downside to the truck - gas mileage! 20 Highway and 15 City. Besides that, it's great! I'll buy another one when this one reaches it's end.
by b7spectra
Sat Jan 17, 2004 9:56 am
Forum: Vehicle Radio Installs
Topic: 2002 Ford Explorer Sport Trac Install (Link to Pictures)
Replies: 9
Views: 1341

Well, until I find the black antenna's, I've done it the poor man's way - Black Sharpie!
by b7spectra
Fri Jan 16, 2004 2:38 pm
Forum: Vehicle Radio Installs
Topic: 2002 Ford Explorer Sport Trac Install (Link to Pictures)
Replies: 9
Views: 1341

2002 Ford Explorer Sport Trac Install (Link to Pictures)

I bought my 2002 Explorer Sport Trac new in September 2002 and wanted to have all my equipment installed right! I took my 1 week old truck to C-Comm 911 in Smyrna, GA and had them install it. Recently, I had a 3rd radio installed. Now I have (all Spectra's) a A5 VHF, A4 UHF and C7 800 MHz nicely ins...
by b7spectra
Tue Aug 19, 2003 7:11 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Looking For A Inexpensive Repair Shop
Replies: 5
Views: 357

Prices that are higher than one would normally pay!
by b7spectra
Tue Aug 19, 2003 6:15 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Looking For A Inexpensive Repair Shop
Replies: 5
Views: 357

Looking For A Inexpensive Repair Shop

I'm in the Metro Atlanta area, but really don't want to use the /\/\ shops here as they are a complete rip off. I have 3 B7 Spectra's that have Fail 001 on them. Can someone recommend someone here who does good, honest work?

Thanks!
by b7spectra
Mon Aug 11, 2003 5:56 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Maxtrac S 800 Trunking SW Problem
Replies: 4
Views: 209

OK, used a 6.22 DOS boot. it still won't run. Still get the same error. Now, I got a copy of the newest version and it refuses to load! Tells me it can't open the .hlp file. Sooooo, I dig out my OLD 386 machine (12 MB RAM) and it loads it, but still comes back and won't open up without errors! So it...
by b7spectra
Thu Aug 07, 2003 7:55 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT600 programming problem
Replies: 27
Views: 1640

I use a P75 with Win98 booted from a floopy and have no problem programming my HT600's. I ran into a similar problem and found that the radio itself was fried. Someone had changed the frequency range of the radio and really missed it up. If you have a P200 or MT1000, try your cable on it, and if it ...
by b7spectra
Thu Aug 07, 2003 7:49 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Maxtrac S 800 Trunking SW Problem
Replies: 4
Views: 209

Maxtrac S 800 Trunking SW Problem

Here is my problem/info: Computer: P75 16MB RAM Win98 booting from floppy Software: Maxtracs v05.07.01 Problem: Can read Maxtrac 800 Smartnet, no where does it give me the option to add personality. Here is real problem. When I exit the program and attempt to go back in, I get the error message "You...
by b7spectra
Fri Jun 28, 2002 10:45 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: SmartZONE - deactivating on a MTX8000
Replies: 9
Views: 482

:lol: THAT WAS IT! I put an microphone on it and it stopped! Strange how those odd things work!

Thanks to all who helped me!
by b7spectra
Thu Jun 27, 2002 4:24 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: SmartZONE - deactivating on a MTX8000
Replies: 9
Views: 482

:o Arrggghhh! My fat finger. I meant to say SMARTZONE!
by b7spectra
Thu Jun 27, 2002 4:21 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: SmartZONE - deactivating on a MTX8000
Replies: 9
Views: 482

It just goes "boop, boop, pause, boop, boop" like that about every 2 minutes or so. Like the sound you get when you try to key up the radio and are unable to hit the site. I know it's like telling a mechanic what sounds the car makes when they take it in. Make any sense?
by b7spectra
Thu Jun 27, 2002 4:13 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: SmartZONE - deactivating on a MTX8000
Replies: 9
Views: 482

SmartZONE - deactivating on a MTX8000

I've got a B7 MTX8000 that the Smartnet was enabled. This radio now starts giving me the "boops" every so often and is driving me bonkers! Any idea on how to "disable" the smartnet?

Thanks

Go to advanced search