Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 6 matches

by CommJunkie
Sun Feb 10, 2013 6:58 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Changes to Codeplug Supersite
Replies: 7
Views: 15450

Re: Changes to Codeplug Supersite

I just went there and everything is blank??
by CommJunkie
Sun Jul 22, 2012 8:41 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Convert HT1250LS to HT1250
Replies: 1
Views: 765

Convert HT1250LS to HT1250

Can I change the LS version to a regular version by changing the Tanapa of the radio? Or do I need to do more than that?
by CommJunkie
Mon Jul 25, 2011 7:57 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1250 PL problem
Replies: 3
Views: 554

Re: HT1250 PL problem

Thanks for the replies. I will try changing the offset freqs and double-check my MDC coding and report back.
by CommJunkie
Sat Jul 23, 2011 4:35 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Jedi Missing Pixels FSB *extended* DIY Working Fix Inside
Replies: 52
Views: 35921

Re: Jedi Missing Pixels FSB *extended* DIY Working Fix Insid

I tried this, and it didn't work :( To the shop it goes...
by CommJunkie
Sat Jul 23, 2011 4:34 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1250 PL problem
Replies: 3
Views: 554

HT1250 PL problem

I have a 403-470mhz HT1250 that I bought used from a friend locally. I programmed it up for my specs, and noticed that when I turn the radio on, the radio does not receive using the PL. In order to hear any activity on any channel, I have to press the Monitor button. I should also mention that I hav...
by CommJunkie
Sun Nov 08, 2009 7:22 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: n00b questions about Zetron Consoles
Replies: 5
Views: 453

n00b questions about Zetron Consoles

I work for a dispatching company that uses Zetron 4217B consoles with a 4020 rack for the cards. There are 6 cards, with 2 "channels" on each. Here is my question: We are dropping dispatching services on a company that one of these cards is on. Actually, this service uses 5 total channels,...

Go to advanced search