Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 977 matches

by 007
Tue Mar 12, 2013 8:43 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Advanced System Key (USB dongle) on 7.X???
Replies: 14
Views: 1466

Re: Advanced System Key (USB dongle) on 7.X???

Thread resurrection...I've been here long enough, so cut me some slack on this one. We have ASK's in play on our non-/\/\ P25 system for the various /\/\ users that ended up with radios that require one, even though we at the system admin level aren't necessarily sold on the concept in general...but...
by 007
Sat Apr 28, 2012 3:51 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: APX4000 now on Motorola's website
Replies: 48
Views: 3164

Re: APX4000 now on Motorola's website

My hunch is the RR's will move to NXDN about the same time I can flash uplift my lowband Maratrac to work on 9600 trunking.

I think just about everyone is narrowbanded, but even some of the Class I's haven't enabled NXDN in the radios anyway.
by 007
Sat Apr 28, 2012 3:38 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Will the APX ever offer TRUE multi-band across ALL bands ?
Replies: 9
Views: 1218

Re: Will the APX ever offer TRUE multi-band across ALL bands

Yeah, i don't see a true multiband portable coming out of Motorola anytime soon... as is the APX line suffers from desense problems because their Front End Filter has to be pretty much left wide open to support dual band radios, i'd see that getting worse if you continued to add additional bands in...
by 007
Tue Apr 10, 2012 10:29 am
Forum: Radio Programming
Topic: APX7000 Programming Thoughts
Replies: 64
Views: 10488

Re: APX7000 Programming Thoughts

GlennD wrote:I just looked at a codeplug.

You need QA01749 Legacy SW System Key Enable.


Sure as :o, vendor didn't order it like they said they did. Thanks!
by 007
Tue Apr 10, 2012 7:55 am
Forum: Radio Programming
Topic: APX7000 Programming Thoughts
Replies: 64
Views: 10488

Re: APX7000 Programming Thoughts

First day with my new APX7k and APX CPS...don't hurt me. I loaded the system keys I need, I created a trunking personality and added the SysID for the first system. The "System Key Type" and "System Key Present" are grayed out...but I have the software system key loaded. What giv...
by 007
Sat Oct 23, 2010 8:33 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS5000 RSSI & SITE ALIAS
Replies: 22
Views: 1315

Re: XTS5000 RSSI & SITE ALIAS

deletia All I want to know is which site I'm affiliating to as I roam through through the system. Is it as easy as enabling the site search/display button? I have it enabled and it says SITE XX when I push it, so I'm assuming when I'm in range of the sites it will display it, correct? *edit* Got in ...
by 007
Wed May 05, 2010 1:06 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS5000 button press issue
Replies: 5
Views: 415

Re: XTS5000 button press issue

Well then...anwsers that one. What a crock. :o
by 007
Wed May 05, 2010 12:28 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTS5000 button press issue
Replies: 5
Views: 415

XTS5000 button press issue

My XTS5000 MIII is exhibiting a wierd issue that I've not encounted before when the side buttons or front buttons are pressed. About every 5 or 6 presses of any one of the buttons, the steady tone made when you push the button is replaced by rapid dits of the same tone. The most noticable is when mo...
by 007
Fri Apr 23, 2010 2:12 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Flashcode option compatibility
Replies: 6
Views: 746

Re: Flashcode option compatibility

Unfortunately, that's what I thought. That said, what does it take to modify an Astro25 flashcode? Is it still an s-rec rebuild or am I talking depot trip? It's damn near impossible for me to find a non-FPP radio that has P25 trunking. My needs are exactly the opposite of 99% of the hammys and /\/\ ...
by 007
Fri Apr 23, 2010 6:11 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Flashcode option compatibility
Replies: 6
Views: 746

Flashcode option compatibility

I'm working with a board member to determine if a VHF XTS5000 that he has will be suitable for my needs. It is a host/DSP 12.00.00 radio with a flashcode that contains: Q806 ASTRO IMBE Digital Operation H14 Enhanced Digital ID Display Q52 Federal Government FPP Q498 Hardware Multikey Encryption w/ O...
by 007
Thu Apr 22, 2010 8:20 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Any local agencies still using the Astro Saber ??
Replies: 61
Views: 4346

Re: Any local agencies still using the Astro Saber ??

I'm currently using my VHF AS3 with a hi-cap pack and dipole as my carry radio for any interop or P25 needs. I had a XTS3000 for a while but "downgraded" back to an AS3 several years ago. It's got a fairly new AS firmware and it got a flashcode overhaul last year, so it's good to go for aw...
by 007
Sun Apr 18, 2010 6:02 pm
Forum: Radio Programming
Topic: pm1500 vhf mdc problem
Replies: 2
Views: 403

Re: pm1500 vhf mdc problem

If the PM supports it, look at the clear tone alert as mentioned.
by 007
Sun Apr 18, 2010 5:59 pm
Forum: Radio Programming
Topic: akardam.net Motorola Tools & Documents & Mirrored
Replies: 38
Views: 19237

Re: akardam.net Motorola Tools & Documents & Mirrored

I just put the bookmark for the mobile decoder on my Crackberry...thanks for making a mobile app.
by 007
Mon Oct 12, 2009 8:55 am
Forum: Vehicle Radio Installs
Topic: Radio reset issue...power related?
Replies: 3
Views: 1187

Re: Radio reset issue...power related?

Your issues shed some light on the problem, PJ. I guess I need to move some cables around and try again. After looking into this some more, I noticed the Orion is getting some RFI from the SmartSiren, which it never did in the last vehicle this setup was installed in. My guess is the cable bundle th...
by 007
Sat Oct 10, 2009 10:16 am
Forum: Vehicle Radio Installs
Topic: Radio reset issue...power related?
Replies: 3
Views: 1187

Radio reset issue...power related?

I have a functional VHF Orion installed with a SS2000-ERCSN1 and SVR-200U in my vehicle. Everything is powered from a Blue Sea 6 circuit fuse panel, fed with 6ga from the battery. Everything worked A-ok until I installed a Sho-Me signal stick and tried to power it from the SmartSiren. I assigned a s...
by 007
Fri Sep 25, 2009 6:26 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Pyramid SVR 200U in the HAM Band
Replies: 17
Views: 4043

Re: Pyramid SVR 200U in the HAM Band

I have a SVR200U that I am trying to get to play nice with an Orion (programming issue on the radio end), but when I try and program the repeater with their windows software it errors out. When do it in DOS, it works just fine. If the DOS version gives you an error, I'd venture to say you have a pic...
by 007
Fri Sep 25, 2009 6:21 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: BatLounge is down...
Replies: 13
Views: 1709

Re: BatLounge is down...

The lounge kind of just fell by the wayside for a lot us, myself included. Hell, I don't even log in over here but once a month or so.
by 007
Sat Aug 08, 2009 3:10 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro Saber II CIA P25?
Replies: 8
Views: 588

Re: Astro Saber II CIA P25?

The proper R06 firmware, along with matching DSP and ASTRO25-enabled flash, will support ASTRO25 trunking for *800MHZ systems only*. OBT (VHF/UHF) ASTRO25 trunking is not supported in the ASTRO line - you must have an ASTRO25 platform radio (XTS1500/2500/4000/5000, SSE5000, XTL1500/2500/5000) with ...
by 007
Thu Aug 06, 2009 4:28 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro Saber II CIA P25?
Replies: 8
Views: 588

Re: Astro Saber II CIA P25?

P25 system? As in 7.x ASTRO25 trunking (9600bps control)? Gotta have a special flash and a specific firmware... Moto strongly recommends ASTRO25 radios to operate on that platform. You said that Astro25 trunking wasn't supported at all for the VHF Astro line in my thread last month. Now reading thi...
by 007
Mon Jul 13, 2009 8:53 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: CPS won't enable radio lock on AS3
Replies: 14
Views: 550

Re: CPS won't enable radio lock on AS3

It's because the crypto module takes over password management, and when you monkey with any part of that equation including radio lock, it gets pissy and dumps the key. Dork the password too many times, it gets pissy and dumps the key.

Ain't encrypted life grand?
by 007
Mon Jul 13, 2009 5:48 pm
Forum: Vehicle Radio Installs
Topic: 07 Dodge Charger ignition RFI wipes out VHF MCS2000
Replies: 68
Views: 22641

Re: 07 Dodge Charger ignition RFI wipes out VHF MCS2000

None from me any way. The vehicle in question was sold within a year of it's purchase and is long gone. Any of the Chargers I deal with at work now are V6's that don't have this issue.
by 007
Mon Jul 13, 2009 11:37 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro Saber Convert a com???
Replies: 4
Views: 365

Re: Astro Saber Convert a com???

I believe the correct names are Saber Vehicular Adaptor (SVA) and Astro Vehicular Adaptor (AVA). The AVA needs it's own Astro version of the handheld control head (HHCH), and the firmware needs to match firmware in the AVA itself before it will work properly. The AVA HHCH looks different than the SV...
by 007
Fri Jul 10, 2009 10:34 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: CPS won't enable radio lock on AS3
Replies: 14
Views: 550

Re: CPS won't enable radio lock on AS3

This is the setup I use on my radios - I recall the default password is 01234567 or similar but I dont remember the procedure for resetting it.. Found an AS3 manual, which states that is the default password, but it didn't work for me. The manual makes reference to pressing a "select" but...
by 007
Wed Jul 08, 2009 11:05 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: CPS won't enable radio lock on AS3
Replies: 14
Views: 550

Re: CPS won't enable radio lock on AS3

Well, only one way to find out...good thing I can readily re-key the radio without hassle. I'd been utterly disgusted if I couldn't have a password on an ENC-equipped radio, as that makes no sense. Slowly I'm getting features enabled and squared away in the radio. We've just gotten some new freq tem...
by 007
Wed Jul 08, 2009 7:59 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: CPS won't enable radio lock on AS3
Replies: 14
Views: 550

Re: CPS won't enable radio lock on AS3

Mandatory Password (Display & Menus, Radio Lock) Definition [X] Causes the radio-user to enter the Radio Lock Password each time the radio is powered-up. [ ] When disabled, the radio-user is then able to avoid entering the password by setting the Password to Null from the radio’s menu. Note: Th...
by 007
Tue Jul 07, 2009 10:04 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: CPS won't enable radio lock on AS3
Replies: 14
Views: 550

Re: CPS won't enable radio lock on AS3

MattSR wrote:You using secure at all?


Yes. DES-XL and DVP with keys loaded. I just stuffed a 1C5E s-rec into it, so do I have conflicting info in the codeplug somewhere?
by 007
Tue Jul 07, 2009 9:41 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: CPS won't enable radio lock on AS3
Replies: 14
Views: 550

CPS won't enable radio lock on AS3

My AS3 woes continue: CPS 5.03 grays out the mandatory radio password and password boxes. I am under the assumption that any AS3 can have a password entered, no? It's a KDH, 1C5E flash, R7.71.00, N8.03.03 and the DTMF keypad dialing works just fine. Is this a CPS issue or a radio issue? I didn't kno...
by 007
Sun Jun 28, 2009 3:37 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: AS2 to AS3 conversion
Replies: 1
Views: 224

AS2 to AS3 conversion

After getting shot down in this thread about no 9600 baud in the AS line, I have a new question...but welcome back to 2001: I have a VHF model 2 Astro Saber in a Model 3 case. After years of ownership, I just now came to the realization that it's really a model 2 as the DTMF doesn't work. What steps...
by 007
Fri Jun 26, 2009 9:59 pm
Forum: Vehicle Warning Equipment Discussion
Topic: Siren Speaker for Testing
Replies: 11
Views: 5908

Re: Siren Speaker for Testing

That's a easy circuit...will have to look into that. What about something in-line pad the volume between the siren amp and a 100w speaker, so both can be bench-tested together for function? I have a need for such a rig. I'm looking for something that I can put in a project box and have an input and ...
by 007
Thu Apr 23, 2009 5:41 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: AS3 needs a flashcode uplift...
Replies: 6
Views: 358

Re: AS3 needs a flashcode uplift...

Well, that takes care of that problem. @!#$#@ XTS3k? XTS2.5k? I'm a n00b with this business...I have a lot to learn. No XTS3K. Needs to be the ASTRO 25 platform (1500/2500/5000) for OBT P25 trunking, plus the proper flashcode bits of course... Gotcha...so the matching mobile needs to be an XTL1500/...
by 007
Thu Apr 23, 2009 5:10 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: AS3 needs a flashcode uplift...
Replies: 6
Views: 358

Re: AS3 needs a flashcode uplift...

Well, that takes care of that problem. @!#$#@

XTS3k? XTS2.5k?

I'm a n00b with this business...I have a lot to learn.
by 007
Thu Apr 23, 2009 4:34 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: CONVERTING ASTRO SABER II TO III?
Replies: 2
Views: 252

Re: CONVERTING ASTRO SABER II TO III?

This has been covered ad naseum in the past...do a search here or on the interwebz and you will get enough info to make your head spin.

As far as I know, the quick anwser is "yes".
by 007
Thu Apr 23, 2009 4:30 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: AS3 needs a flashcode uplift...
Replies: 6
Views: 358

AS3 needs a flashcode uplift...

I have a VHF AS3 that has a conventional-only P25 flash, which I would like to get a beefed-up flashcode for to include P25 trunking for an upcoming system change. I frankly don't know much about trunking other than old Type II stuff, so I don't know what the correct nomenclature is for that I need....
by 007
Thu Mar 12, 2009 2:07 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: FSB10051 (For those w/jedi display problems)
Replies: 3
Views: 914

Re: FSB10051 (For those w/jedi display problems)

Do you have the form available that needs to be filled out? I have 4 that need to go...
by 007
Thu Mar 12, 2009 2:03 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: FSB10051 (For those w/jedi display problems)
Replies: 3
Views: 914

Re: FSB10051 (For those w/jedi display problems)

How long did that get extended for again? Did it expire?
by 007
Tue Oct 28, 2008 4:04 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: What is needed for wireline install?
Replies: 1
Views: 247

What is needed for wireline install?

Gang- I got my hands on a working CentraCom setup that was wirelined into various Micor and MSF base stations. Included in this mess are a couple MSF's, a few punch blocks and all the telco wiring betwixt them. I am going to re-do the twisted pair and 4 wire runs, so what type of telecom products do...
by 007
Fri Oct 17, 2008 1:05 pm
Forum: Vehicle Warning Equipment Discussion
Topic: smartsiren SS2000 airhorn failing?
Replies: 5
Views: 2787

Re: smartsiren SS2000 airhorn failing?

I can't watch that video where I'm at, but it's likely the status tone that the SS2000 sends out to make sure the speaker is functional. It happens the first time the system is used after power-up. The delay is built in because of the serial bus, and the SS2000-GE or SS2000-ERCSN delay is even a few...
by 007
Tue Oct 14, 2008 8:42 pm
Forum: Vehicle Radio Installs
Topic: 07 Dodge Charger ignition RFI wipes out VHF MCS2000
Replies: 68
Views: 22641

Re: 07 Dodge Charger ignition RFI wipes out VHF MCS2000

Bump: Found this on Allpar.com... Michael E. Gemmel wrote: “Each cylinder has an ignition coil pack over one spark plug, and a regular plug wire connected to the other spark plug. Further, the coil pack also has a plug wire attached to it that extends to the opposite cylinder bank. It appears that e...
by 007
Sun Oct 12, 2008 10:12 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Multiple 110w A9 Spectra's with no TX power
Replies: 2
Views: 342

Multiple 110w A9 Spectra's with no TX power

Time for the off-the-wall problem of the month: I have 4 high power A9 VHF Spectra's, all of which has this same problem: They RX great but all have TX power between 0-20mW. I can't see any visible cap leakage, checked all the RF jumpers inside etc but nothing helped. The environment they are used i...
by 007
Fri Oct 10, 2008 9:55 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Name this noise
Replies: 31
Views: 2165

Re: Name this noise

This sounds a bit like a problem we had once...turned out to be a punch block fail where the audio routed between the SpectraTac and the microwave channel bank. Intermittent shorted pins or something...
by 007
Thu Oct 09, 2008 5:50 pm
Forum: Vehicle Radio Installs
Topic: N. CA EV Show 4 Oct
Replies: 1
Views: 753

Re: N. CA EV Show 4 Oct

I was there this year. We had 100 vehicles in attendence, in spite of the morning rain.
by 007
Thu Oct 09, 2008 5:42 pm
Forum: Vehicle Radio Installs
Topic: 07 Dodge Charger ignition RFI wipes out VHF MCS2000
Replies: 68
Views: 22641

Re: 07 Dodge Charger ignition RFI wipes out VHF MCS2000

Start with replacing the coil-to-plug wires, as mentioned by abbylind...follow his directions and it should go away. What coil to plug wires? These vehicles use coil packs that mount directly to the plug. There are NO coil to plug wires, right? I am under the impression that there is a short wire u...
by 007
Thu Oct 09, 2008 4:07 pm
Forum: Vehicle Radio Installs
Topic: 2007 Chrysler Sebring Limited O3 XTL5000 Install *PICS
Replies: 16
Views: 6952

Re: 2007 Chrysler Sebring Limited O3 XTL5000 Install *PICS

Does the O3 support siren/PA functions without the DEK?

I'm looking into this type of arrangement for the new car in the spring.
by 007
Mon Sep 22, 2008 10:28 am
Forum: Vehicle Radio Installs
Topic: 07 Dodge Charger ignition RFI wipes out VHF MCS2000
Replies: 68
Views: 22641

Re: 07 Dodge Charger ignition RFI wipes out VHF MCS2000

Has anyone come up with a solution for this issue. I've got a 2008 Charger with a 5.7L Hemi and experience such noise on VHF signals of marginal strength. Clearly I am dealing with radiated noise and it appears to originate at the coil packs/sparkplugs. Start with replacing the coil-to-plug wires, ...
by 007
Tue Aug 26, 2008 8:46 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Astron RM-50M problem
Replies: 6
Views: 620

Re: Astron RM-50M problem

Well, there HAS to be a rectifier in the supply somewhere, whether it's one or two bridges or two discrete diodes. Chances are high that one or both are defective. If it's not the diodes, the main filter capacitor could be shorted. Use normal troubleshooting techniques: disconnect stuff and measure...
by 007
Mon Aug 25, 2008 1:07 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Astron RM-50M problem
Replies: 6
Views: 620

Astron RM-50M problem

I got a free Astron 50A linear 12V supply that blows it's 120V fuse at power-up. There is nothing connected to the supply, so this is an internal problem. I know these supplies aren't the best, but it was free because of the problem...so I am willing to spend some time and money to fix it. I looked ...
by 007
Sat Jul 19, 2008 4:48 pm
Forum: Vehicle Radio Installs
Topic: Need help running wiring in 2004 Explorer XLT
Replies: 3
Views: 1240

Re: Need help running wiring in 2004 Explorer XLT

I drilled a 3/4" hole on the passenger side firewall with no issues.
by 007
Sun Apr 06, 2008 6:01 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Spectra VHF Problem adding Modes
Replies: 6
Views: 770

Re: Spectra VHF Problem adding Modes

What firmware revision is your Spectra?

Go to advanced search