Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 99 matches

by bundy125
Mon May 07, 2018 12:06 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR 6550 issues on boot up
Replies: 5
Views: 891

Re: XPR 6550 issues on boot up

Hey TreyH.... that was it... somebody jacking with something they shouldn't have. Thanks again brother :-)
by bundy125
Mon May 07, 2018 9:44 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR 6550 issues on boot up
Replies: 5
Views: 891

Re: XPR 6550 issues on boot up

Thanks brother... I didn't even think of that, but it could be.
by bundy125
Wed May 02, 2018 5:51 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR 6550 issues on boot up
Replies: 5
Views: 891

XPR 6550 issues on boot up

Hello folks, I've had a few XPR 6550 radios sent to me for to be sent out for repair, which, upon power up, I get the Mototrbo trademark, the radio ID number along with the steady green LED briefly, then the screen goes blank and radio is dead. There's no alarm code or beep at any time during this p...
by bundy125
Sat Feb 15, 2014 11:49 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: CAPACITY PLUS TRUNK ISSUES
Replies: 5
Views: 845

Re: CAPACITY PLUS TRUNK ISSUES

Hello all, I realize that this thread is pretty old, but I seem to be experiencing what y'all have described above with a Mototrbo system I have the responsibility of maintaining. On thing that I have noticed, is on key up, our 6550 handhelds will make the busy sound, but on the readout I am seeing ...
by bundy125
Sat Feb 09, 2013 10:28 am
Forum: Software & Firmware Releases & Issues
Topic: CPS R05.17 Error Message
Replies: 2
Views: 1818

Re: CPS R05.17 Error Message

Thanks!!!
by bundy125
Fri Feb 08, 2013 7:48 pm
Forum: Software & Firmware Releases & Issues
Topic: CPS R05.17 Error Message
Replies: 2
Views: 1818

CPS R05.17 Error Message

Hello all, I've recently bought and installed the R05.17 CPS and when I try to open it, I get the error message "unable to open the controller". The computer is a Dell E6510 laptop with Windows 7 OS. Has anyone had this problem or might be able to point me in the right direction? Thanks in...
by bundy125
Wed Aug 22, 2012 9:02 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Mototrbo Error Code #1027
Replies: 4
Views: 824

Re: Mototrbo Error Code #1027

Didn't think of that Xmo...thanks
by bundy125
Wed Aug 22, 2012 1:47 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Mototrbo Error Code #1027
Replies: 4
Views: 824

Re: Mototrbo Error Code #1027

Yeppers... it just kinda stinks since I've had the current version less than 6 months... thanks escomm
by bundy125
Tue Aug 21, 2012 1:06 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: Mototrbo Error Code #1027
Replies: 4
Views: 824

Mototrbo Error Code #1027

Hello all,

Having issues with a couple radios that have been returned from repair and upon trying to read the radio, I get Error Code #1027, codeplug not supported. I have recently purchased CPS 7.0 (build 356)within the last 6 months, so I should have the latest software. Any ideas???
by bundy125
Sat Jul 30, 2011 6:16 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Tower Question
Replies: 1
Views: 209

Tower Question

Hi Everyone,

Just wondering if someone might have an idea of what it might cost these days to put up a free standing (Rohn SSV type) 100' tower from base to tip? Appreciate any help y'all might be able to give.

Thanks
by bundy125
Mon Nov 01, 2010 1:57 pm
Forum: Announcements and Forum News
Topic: Sad news:
Replies: 184
Views: 92320

Re: Sad news:

It's hard to believe that this thread was started 6 years back, but not hard at all to know that man is still remembered as if he were here yesterday. Thanks again for all you did for us all Monty.

Bundy125
by bundy125
Sun Jan 25, 2009 9:12 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Strange problem too deep for this shallow mind
Replies: 9
Views: 600

Re: Strange problem too deep for this shallow mind

Just an update (and again, thanks for everyone's comments). The repeater went out to Motorola, they replaced the PA, but when it came back the beep was still there. The tech went a little deeper and found that there was a power loss after a few seconds of continuous transmitting. He swapped the repe...
by bundy125
Sun Jan 04, 2009 7:50 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Strange problem too deep for this shallow mind
Replies: 9
Views: 600

Re: Strange problem too deep for this shallow mind

Hello everyone,

First and foremost... thanks for your replies. Your insight is very much appreciated, and hopefully we'll make some progress now that the holidays are over.

Again thanks,

Bundy125
by bundy125
Wed Dec 31, 2008 9:10 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: Strange problem too deep for this shallow mind
Replies: 9
Views: 600

Strange problem too deep for this shallow mind

Post hurricane Ike, my FD's MTR2000 repeater started beeping during transmitting, which was found by our tech to have a bad amp. Up until this point the signal was a little weak, with strong audio, but when dispatched toned & talked, the audio and signal was strong at the control station as well...
by bundy125
Sun Aug 10, 2008 8:24 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: in vehicle repeator??
Replies: 12
Views: 930

Re: in vehicle repeator??

You might check with Will on this board. He was making plug and play extender and repeater modules which are very reasonable and dependable. I have a couple of the extender modules in use and they work great.

Bundy125
by bundy125
Sun Mar 23, 2008 9:56 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Comparison on APCO 25 /\/\ products
Replies: 8
Views: 605

Re: Comparison on APCO 25 /\/\ products

Thanx PJ and everyone who responded.

Bundy125
by bundy125
Fri Mar 21, 2008 12:51 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Motorola Alert Receiver
Replies: 3
Views: 547

Re: Motorola Alert Receiver

Man does that bring back some memories. We had one of those in the station house of a fire department I was volunteering back in the mid 70s. I was lucky that we had one plectron receiver left or that monster would have been going to my house. It worked well, but I didn't have a great deal of cabine...
by bundy125
Thu Mar 20, 2008 9:52 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Comparison on APCO 25 /\/\ products
Replies: 8
Views: 605

Re: Comparison on APCO 25 /\/\ products

dxon2m wrote:3000 is no longer manufactured, so the only currnet production radios are the ASTRO25 line, namely XTS1500, 2500 and 5000


Thanks dxon2m. Anyone have a ballpark idea of what they are going for price wise?
by bundy125
Thu Mar 20, 2008 6:32 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Comparison on APCO 25 /\/\ products
Replies: 8
Views: 605

Re: Comparison on APCO 25 /\/\ products

Thanks for both replies. If you don't mind, I've got one more question as to where the XTS3000 falls in with these type radios? If memory serves me, the /\/\ site, the 5000 and the 2500 are listed as their mission critical APCO25 radios, but I've seen discussion of the 3000 series. Where does it sta...
by bundy125
Wed Mar 19, 2008 6:59 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Comparison on APCO 25 /\/\ products
Replies: 8
Views: 605

Comparison on APCO 25 /\/\ products

Hello all, I am hoping that some of the enlightened folks on the board might help me with comparison of the XTS 5000, 2500 & 1500 handhelds. My Vol. Fire Dept. going up to a county-wide trunking system and have asked me to do some research on which would be the best "bang for the buck"...
by bundy125
Tue Dec 25, 2007 8:51 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Merry Christmas
Replies: 20
Views: 1103

Re: Merry Christmas

Hope everyone has a special Christmas and the "/\/\" Santa fullfills all your 2-way wishes.

Bundy125
by bundy125
Mon Nov 05, 2007 4:56 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1000 conversion to 16 modes
Replies: 17
Views: 664

Re: HT1000 conversion to 16 modes

Hi saberjerk, I was mistaken on the mode utility for the HT-1000 rss. It seems I was thinking about Maxtrac rss, but there may be a mode utility on HT-1000 lab software (which I don't have access to). Sorry I couldn't be of more help. BTW if you ever need the mode utility on Maxtrac rss it is F8 und...
by bundy125
Mon Nov 05, 2007 10:33 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1000 conversion to 16 modes
Replies: 17
Views: 664

Re: HT1000 conversion to 16 modes

There is no F key in the frequency entry window the has anything remotely to do with adding modes. When I check radio wide info it say this is a 2 channel radio????? Read the batlabs info in the link you gave me. Says there is a mode utility. I can't find it. When I go in to work tonight, I'll chec...
by bundy125
Mon Nov 05, 2007 9:34 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1000 conversion to 16 modes
Replies: 17
Views: 664

Re: HT1000 conversion to 16 modes

Thanks for the link. Now tell me where is RSS for the ht1000 is a "mode utility"? I'm not seeing it. I don't have my laptop in front of me, but if I remember correctly on the pages where you enter the frequencies you want in each channel, there is an F key (F1, F2, etc...) that takes you ...
by bundy125
Mon Nov 05, 2007 9:16 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1000 conversion to 16 modes
Replies: 17
Views: 664

Re: HT1000 conversion to 16 modes

Yes I know 16 is the max. It only has 2 in it. How do i get more in? I don't see a ad mode utility like batlabs says. I can deal with the 2 channel knob I just can't figure how to add more channels. thanks Try this link and read the HT-1000 conversion section http://www.batlabs.com/visar.html bundy...
by bundy125
Thu Nov 01, 2007 4:09 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Air-Comm (Sid Cohen) status
Replies: 19
Views: 2149

Re: Air-Comm (Sid Cohen) status

Did some business with Sid years back and all the equipment was top notch. Since the price of new equipment has become more affordable, I guess I had forgotten about the used dealers like Air-Comm, Gregory, Mann, & Erie Electorics. Bought something from each of them, and again, all were great de...
by bundy125
Tue Oct 23, 2007 5:32 pm
Forum: Vehicle Warning Equipment Discussion
Topic: Dynamax speaker in grill on 05 F250
Replies: 9
Views: 2276

Re: Dynamax speaker in grill on 05 F250

Thanks Bat2way & jsikora,

Both ideas are within the realm of doing for me. I do appreciate the replies.

bundy125
by bundy125
Tue Oct 09, 2007 12:04 am
Forum: Announcements and Forum News
Topic: Sad news:
Replies: 184
Views: 92320

Re: Sad news:

Hello All,

Working nights, browsing the boards when I ran across a Monty post, then I realized a few days back we passed the anniversary of Monty's death. Man how time flies.

Thinkin about Monty and his family tonight.

Bundy125
by bundy125
Sun Oct 07, 2007 4:23 pm
Forum: Vehicle Warning Equipment Discussion
Topic: Dynamax speaker in grill on 05 F250
Replies: 9
Views: 2276

Re: Dynamax speaker in grill on 05 F250

Hi tvsjr,
I was thinking of something along those lines as well. My thought was a piece of aluminum square tubing placed in the center post of the grill and bolt it thru that. I'm not in a big rush, but would like to get it done with a reasonable amount of functionality.

Thanks Again,

Bundy125
by bundy125
Sat Oct 06, 2007 10:09 pm
Forum: Vehicle Warning Equipment Discussion
Topic: Dynamax speaker in grill on 05 F250
Replies: 9
Views: 2276

Re: Dynamax speaker in grill on 05 F250

I would suggest a mounting bracket from a excursion. Federal makes a vehicle specific bracket. Thanks for the reply FireCpt809. I checked their website and could only find the explorer and expedition, no excursion. I downloaded the instructions for the expedition/explorer and will look to see if th...
by bundy125
Sat Oct 06, 2007 5:52 pm
Forum: Vehicle Warning Equipment Discussion
Topic: Dynamax speaker in grill on 05 F250
Replies: 9
Views: 2276

Re: Dynamax speaker in grill on 05 F250

It's not easy... and the Dynamaxes aren't the most exciting speakers anyway. My personal solution was a Ranch Hand front end replacement. Mount the speakers on the flat between the truck grille and the front-end guard grille, and you're good to go. Hi tvsjr, Thanks for the reply. I have thought abo...
by bundy125
Fri Oct 05, 2007 7:46 pm
Forum: Vehicle Warning Equipment Discussion
Topic: Viper Light LED Lightbars
Replies: 7
Views: 2374

Re: Viper Light LED Lightbars

Just an update, went with the Whelen 9M mini-bar and it does the job. Found a fellow firefighter in the area that has the Viper bar, and I think the Whelen kicks its butt. Once again, thanks for all the advice.

Bundy125
by bundy125
Fri Oct 05, 2007 7:41 pm
Forum: Vehicle Warning Equipment Discussion
Topic: Dynamax speaker in grill on 05 F250
Replies: 9
Views: 2276

Dynamax speaker in grill on 05 F250

Hello All,

Anyone have experience at installing a federal dynamax speaker behind the grill on an 05 F250 powerstroke? There seems to be enough room behind the grill, but all the supports are plastic. Any advice would be appreciated.

Thanks Bundy125
by bundy125
Wed Sep 12, 2007 7:36 pm
Forum: Vehicle Warning Equipment Discussion
Topic: Viper Light LED Lightbars
Replies: 7
Views: 2374

Re: Viper Light LED Lightbars

I appreciate all your responses. I will definately shy away from the viper-night stalker lights. To be honest, I'm still not sure that I'm sold on the led lightbars either. I've seen various brands in use down here in Southeast Texas, and they just don't seem as bright in the daylight as the lights ...
by bundy125
Mon Sep 10, 2007 5:44 pm
Forum: Vehicle Warning Equipment Discussion
Topic: Viper Light LED Lightbars
Replies: 7
Views: 2374

Re: Viper Light LED Lightbars

Hi Bobbyaa, Thanks for the reply. I ran across these while researching the LED lights, and the prices were much better than the "Name" brands, so I thought I'd check will all the gurus on the board for their opinions. When I ran the video on their site, they lights appeared to be pretty br...
by bundy125
Sat Sep 08, 2007 8:13 pm
Forum: Vehicle Warning Equipment Discussion
Topic: Viper Light LED Lightbars
Replies: 7
Views: 2374

Viper Light LED Lightbars

Hello everyone, I've been looking at replacing Code 3 mini lightbar with a LED mini lightbar. I've found one that's struck my fancy being sold under the name of VIPER Mini Slither. Has anyone on the board had any experience with this brand? Are they reliable and visible during the day? Their website...
by bundy125
Tue Mar 20, 2007 5:23 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: CDM1250 Delay
Replies: 10
Views: 949

If you have access to the CPS for the radio, read it and go to the signalling menu. Once there you'll find a drop down field to for dos auto mute. Select disable, and this should fix your problem.
by bundy125
Sat Feb 10, 2007 6:23 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT-1250 Question
Replies: 7
Views: 669

Thanks everyone for the input. After making the changes y'all have recommended, the radio is working great.

Bundy125
by bundy125
Sun Feb 04, 2007 2:08 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT-1250 Question
Replies: 7
Views: 669

Thanks IBMEJames. I was about to give up on the waris line and buy some good used HT-1000s.

Bundy125
by bundy125
Sat Feb 03, 2007 3:46 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT-1250 Question
Replies: 7
Views: 669

HT-1250 Question

Hello All, I'm kinda stumped over an issue with a new HT-1250 that I just bought for my workplace. I'm still kinda green at the waris line, so I'm not sure if this is just a characteristic of the radio or if there is a programming problem. Here's the issue... When recieving a transmission on the rad...
by bundy125
Sun Jan 14, 2007 9:10 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Antenna Ground Question
Replies: 6
Views: 504

Hi All,

Many thanks for the replys. Y'all have eased my mind a great deal. I was kinda worried that I'd be needing to send it out for repairs, but y'all have (once again) came through.

Bundy125
by bundy125
Fri Jan 12, 2007 4:53 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Antenna Ground Question
Replies: 6
Views: 504

Thanks fo the reply, that makes me feel musch better. I've just realized that I posted this in the wrong forum. Sorry about that mods :oops:

Bundy125
by bundy125
Fri Jan 12, 2007 4:47 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Antenna Ground Question
Replies: 6
Views: 504

Antenna Ground Question

While checking a suspected antenna problem on my truck radio, I ran across something that I've never seen before. I don't have a watt meter available right now so I was checking for a direct ground on the coax with a volt/ohm meter and did find continuity from the shield to the center cable on the c...
by bundy125
Thu Jan 04, 2007 3:52 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: R. I. C. K. Issue
Replies: 15
Views: 975

Hi aaknitt, The problem has been resolved, maybe I haven't been explaining it right (I've been working a lot of hours lately and getting very little sleep). The problem was... CM-300 attached to the RICK was programmed initially by the vendor in the following manner... CM300 xmit - 453.xxx receive -...
by bundy125
Wed Jan 03, 2007 3:56 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: R. I. C. K. Issue
Replies: 15
Views: 975

Hi aaknitt & Jim202, The problem was the CM300 attached to the RICK was programmed with the repeater frequencies backward (if that makes sense). Repeater receive freq = 458.XXX Repeater Out = 453.XXX CM300 (RICK) receive =453.XXX CM300 Out = 458.XXX In effect, the crossband unit and repeater wer...
by bundy125
Wed Jan 03, 2007 12:40 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: CM300
Replies: 10
Views: 652

I'm still kinda new at the CM300 but I'll try to give you a hand. In the CPS go to conventional personalities and check each of them ( if you want to decode on all) to see if you have the Signalling System set up for MDC SYS 1 ( or whichever MDC SYS you have programmed in). If I'm not mistaken, this...
by bundy125
Tue Jan 02, 2007 7:42 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: R. I. C. K. Issue
Replies: 15
Views: 975

Well, I went ahead and went to the tower and swapped the frequencies and that appears to have done it. I had one of their firefighters call on a low band handheld from about 5 miles out and they came in clear.... keying up the repeater. The only thing now is I get a constant carrier on the receiver ...
by bundy125
Tue Jan 02, 2007 5:15 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: R. I. C. K. Issue
Replies: 15
Views: 975

Hi HLA, Thanks again for helping me with this issue. Actually, I've just finished looking at the programming on the UHF radio that is attached to the rick and found that the dealer programmed the rec and xmit frquencies backwards. Just for the sake of clarification, they are using a rick attached to...
by bundy125
Tue Jan 02, 2007 2:48 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: R. I. C. K. Issue
Replies: 15
Views: 975

Update on this problem. The hang time on the RICK evidentially was set at zero on installation. It appears that the repeater hang time is overriding the transmissions when they are trying to talk back to dispatch. Is there any solution short of adjusting the repeater hang time as it is about right f...
by bundy125
Fri Dec 29, 2006 12:42 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: R. I. C. K. Issue
Replies: 15
Views: 975

Thanks HLA,

I'll see if they can't dig up the owners manual and give resetting the switches a try.

Bundy125

Go to advanced search