Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 9 matches

by Mr. Nextel
Thu Feb 13, 2003 2:06 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: HELP!!!
Replies: 18
Views: 1134

:evil: Tried that on 3 computers no luck. Its really odd because they worked fine and I don't see how if could be BOTH radios. I could try a Motorola RIB box. I have not tried that. I am useing a Polaris PA-II Rib box. Works with all my othe radios. Thank you
by Mr. Nextel
Wed Feb 12, 2003 6:06 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Is it possible for 2 Maxtracs to repeat Astro?
Replies: 18
Views: 2728

:-? I see!!! Well then I want to know. This is BIG news!!!
by Mr. Nextel
Wed Feb 12, 2003 5:57 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Is it possible for 2 Maxtracs to repeat Astro?
Replies: 18
Views: 2728

:-? OK what if you take 2 Motorola radios w/16 pin acc. and make them into a repeater with a R.I.C.K and then have it repeat with no PL or DPL tone so it would be CSQ only. Then program up the Astro radios with the same TX and RE of the repeater would that work? I have always wanted to know but I d...
by Mr. Nextel
Wed Feb 12, 2003 4:49 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: HELP!!!
Replies: 18
Views: 1134

:o OK I will give that a shoot. Here is the Error message the RSS gives me when I try and read the 2 radios. Communications with radio failed >REQUEST NOT ACKed/NAKed ERROR< I think my cable is bad. If anyone wants to make me the part I need so I can use my Motorola Saber cable on the Astro's I wil...
by Mr. Nextel
Sat Feb 08, 2003 7:21 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: HELP!!!
Replies: 18
Views: 1134

:-? I am using the Same Cable and RSS I used last time, only on a diff. computer. The computer I am using this time is the same speed as the one I used last time. I have checked my Com port to see if I have it right and I have it set to Com 1 and the RIB is in Com 1. I will turn on the computer lat...
by Mr. Nextel
Sat Feb 08, 2003 7:00 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: HELP!!!
Replies: 18
Views: 1134

:oops: OK OK OK OK< but what about my Astro problem??? I still need some help here. This was not a post to tick people off or anything, I just REALLY want to be able to read and write to my Astro's!!!!
by Mr. Nextel
Thu Feb 06, 2003 12:34 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: HELP!!!
Replies: 18
Views: 1134

:o Did I miss something???
by Mr. Nextel
Wed Feb 05, 2003 5:21 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: HELP!!!
Replies: 18
Views: 1134

:cry: I have both a Astro Saber Cable (non-Motorola) and a Saber cable (Motorola) When I try and read the radio it acks like the radio is not turned on. I have changed batteries, and even radios and it tells me the same thing on both my Astro's. I think it might be my cable and want to try the adap...
by Mr. Nextel
Wed Feb 05, 2003 4:55 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: HELP!!!
Replies: 18
Views: 1134

HELP!!!

:cry: I have been trying to program my VHF Astro Sabers. It does not seem like the radio will read. I have checked to see if my RIB was working and I can read my other Sabers and Mt-2000 just fine. I know that it can't be the software as it is the newest ver. of the Astro Software and the same that...

Go to advanced search