Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 72 matches

by KE4NYVJR
Mon Nov 21, 2016 7:40 pm
Forum: ASTRO25 Series (XTS/XTL 1500/2500/5000) Subscribers
Topic: XTS External Keyup
Replies: 2
Views: 2172

Re: XTS External Keyup

The post from NAND in the thread link below explains it very well. http://batboard.batlabs.com/viewtopic.php?f=1&t=35613&p=167726&hilit=jedi+external+ptt#p167726 Thanks! I did a forum search prior to posting and this thread didn't come up. I must have searched the wrong keywords. Thanks...
by KE4NYVJR
Sun Nov 20, 2016 6:29 am
Forum: ASTRO25 Series (XTS/XTL 1500/2500/5000) Subscribers
Topic: XTS External Keyup
Replies: 2
Views: 2172

XTS External Keyup

I'm working on a project for a buddy and I'm having a hell of a time getting an XTS2500 or 5000 to key up through accessory port. When I look at the pinout, I see ground, but I don't see a pad for PTT. I see a Busy pad, so I wondered if that was the PTT (kind of like Kenwood's way of using "sta...
by KE4NYVJR
Sun Aug 14, 2016 1:37 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR Mobile Mic Coupler
Replies: 0
Views: 3019

XPR Mobile Mic Coupler

I have an XPR4500 currently installed in my vehicle using the OEM remote head kit. I would like to mount my control head up high, but I do not want the mic hanging down in my face. From what I read (I can't seem to find the page again) the mic cable plugs into the back of the head and is basically j...
by KE4NYVJR
Thu Nov 19, 2015 10:55 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR8400 Mix Mode - Analog asleep?
Replies: 1
Views: 1510

Re: XPR8400 Mix Mode - Analog asleep?

Our club XPR8400 is running mixed mode/DMR conventional as well. Been going for about a month and I haven't noticed this. Honestly, we have about 95% of use on Trbo. Just the other day a friend had the battery die on his Trbo HT, so he switched over to analog. The repeater picked right up and kept c...
by KE4NYVJR
Tue Oct 07, 2014 8:02 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: MTR3000 channel issue
Replies: 9
Views: 905

Re: MTR3000 channel issue

escomm wrote:Yeah, you need the card


Yep! Thanks! Right after posting that, I found the document CD and went through the detailed service manual to find out. :o
by KE4NYVJR
Tue Oct 07, 2014 4:42 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: MTR3000 channel issue
Replies: 9
Views: 905

Re: MTR3000 channel issue

Sorry to bring up an old thread, but I have two brand new MTR3000's sitting here that I cannot get to key. My first concern is that they don't have wireline boards in center cage. I asked the RSS to include wireline when we ordered. They told me it was built in and didn't need cards. I have all of t...
by KE4NYVJR
Sat Nov 02, 2013 8:11 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Low Audio with ID-O-MATIC III and two GM300's
Replies: 4
Views: 1761

Re: Low Audio with ID-O-MATIC III and two GM300's

In the interim, Wire the RX Radio's audio directly thru a 2.2 K resistor and a 2.2uF capacitor in series to the TX radio's mic input, capacitor's + towards the TX radio mic input. The ID-O-Matic pin 11 thru a 6.8 K resistor to the TX radio mic input. Thanks for the tip. This morning I built up this...
by KE4NYVJR
Fri Nov 01, 2013 5:52 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Low Audio with ID-O-MATIC III and two GM300's
Replies: 4
Views: 1761

Low Audio with ID-O-MATIC III and two GM300's

I have a crummy repeater I built up using two GM300's, strapped together in the most simple form to create a repeater. It has been running for over a year without a problem, good audio too. However, I wanted to add a tail, ID and courtesy tone, so I picked up one of the new ID-O-MATIC III kits. Kit ...
by KE4NYVJR
Mon Oct 28, 2013 9:54 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: MCD5000 VOIP remote control
Replies: 27
Views: 4742

Re: MCD5000 VOIP remote control

So, I have been back and fourth on the phone with Moto Federal working on this project and here is what I have so far: - My topology is very simple (1) MCD5000 Deskset, (2) RGU's, (2) APX7500 Consolettes and (1) Cisco Switch (flashed to be a simple full-duplex switch). - I have successfully configur...
by KE4NYVJR
Fri Oct 04, 2013 1:32 pm
Forum: Base Stations, Repeaters, General Infrastructure
Topic: MCD5000 VOIP remote control
Replies: 27
Views: 4742

Re: MCD5000 VOIP remote control

andrew@johnsnet.net wrote:THe login is:
w

and the PIN is:
1

You can find the proceedure in the docs to use the "Remember Me" button to keep it logged in...


Thanks! That will get me started...but I'm stuck at home until the government can get their sh** together.
by KE4NYVJR
Mon Sep 30, 2013 7:53 am
Forum: Base Stations, Repeaters, General Infrastructure
Topic: MCD5000 VOIP remote control
Replies: 27
Views: 4742

Re: MCD5000 VOIP remote control

I know this thread is a old, but I'm working on setting up an MCD5000 Deskset, Two RGU's and Two APX7500 Consollettes. My first stopping block is the MCD5000 is coming up asking for a login and pin number. NO WHERE in the documents can I find the default login and I once I do find it, I want to disa...
by KE4NYVJR
Wed Jun 19, 2013 6:56 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Can't Align UHF M120's Oscillator (Warp)
Replies: 12
Views: 1492

Re: Can't Align UHF M120's Oscillator (Warp)

Sounds like the feed thru header connector/capacitor assembly IS bad. This morning I took out the old header. It IS the old part number and so far the only places I can find the new part wants about $35-37 for it. I have a GM300 that is working fine, so I decided to try a little swaptronics using t...
by KE4NYVJR
Tue Jun 18, 2013 6:47 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Can't Align UHF M120's Oscillator (Warp)
Replies: 12
Views: 1492

Re: Can't Align UHF M120's Oscillator (Warp)

Pulled the boards on both sides. Cleaned the pin headers and the sockets on each board. Put it all back together and now I am about 27 kHz off frequency and osc warp still has no affect. Where is the VCO crystal located? I see one 49 style crystal that was under the pop on shield (I think this is th...
by KE4NYVJR
Tue Jun 18, 2013 4:20 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Can't Align UHF M120's Oscillator (Warp)
Replies: 12
Views: 1492

Re: Can't Align UHF M120's Oscillator (Warp)

Thanks for all of the tip! Going to work on it this morning. We have a launch coming up in a couple of days, so we can't really do any PMs or config changes until after. Leaves us with plenty of free time :)
by KE4NYVJR
Mon Jun 17, 2013 12:23 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Can't Align UHF M120's Oscillator (Warp)
Replies: 12
Views: 1492

Re: Can't Align UHF M120's Oscillator (Warp)

Thanks! I'll give that a shot in the morning.
by KE4NYVJR
Mon Jun 17, 2013 10:20 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Can't Align UHF M120's Oscillator (Warp)
Replies: 12
Views: 1492

Can't Align UHF M120's Oscillator (Warp)

I have a UHF M120 that was being used in a club repeater as the transmitter. It was running fine for about a year. I pulled it out to replace the controller, but when I went to key it up for a quick PM, the frequency was a good 40 kHz off. I attempted to "warp" the oscillator, but no matte...
by KE4NYVJR
Sun Aug 08, 2010 5:52 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: APRS and GM300
Replies: 19
Views: 2093

Re: APRS and GM300

Frank,

Did you ever determine if there was any problem with the cable? I don't drop by this forum much, but I started reading this thread and noticed I made the cable, so I wanted to make sure everything was ok on that end!

Thanks!
by KE4NYVJR
Fri Sep 11, 2009 10:26 am
Forum: Vehicle Radio Installs
Topic: CDM-1250 remote head
Replies: 5
Views: 2236

Re: CDM-1250 remote head

I realize this is after the fact, but Quickmount also made a dual-head box for the CDM series. The only problem was, they kept burning up and Quickmount just dropped the boxes since they never could fix the problem.
by KE4NYVJR
Fri Aug 17, 2007 5:23 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: ASTRO SABER A/B SWITCH??
Replies: 4
Views: 368

Re: ASTRO SABER A/B SWITCH??

I think I have my A/B setup for clear/secure, on my Astro Saber.
by KE4NYVJR
Tue Aug 14, 2007 11:32 am
Forum: Vehicle Radio Installs
Topic: S-10 install pics
Replies: 5
Views: 1791

Re: S-10 install pics

I took a slightly different approach on my S-10, but here are some pics of how I did it:

http://www.ke4nyv.com/install/2005/
by KE4NYVJR
Sun Aug 06, 2006 2:42 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Can't write codeplug back to UHF MTS2000
Replies: 10
Views: 820

I just checked the radio's firmware at it has 5.40 installed.
by KE4NYVJR
Sun Aug 06, 2006 2:20 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Can't write codeplug back to UHF MTS2000
Replies: 10
Views: 820

dxon2m wrote:I had that issue before, The radio's firmware is not high enough to support CPS. I believe it has to be at least (R02.XX) to support it.

Hope that helps


Well, if that is the case, why can't I read/write/view the codeplug in DOS? DOS RSS says that the the codeplug is too new.
by KE4NYVJR
Sat Aug 05, 2006 2:09 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Can't write codeplug back to UHF MTS2000
Replies: 10
Views: 820

Thats just the thing, I can't even write the codeplug that I JUST READ out of the radio, back into the radio. I am just really scratching my head.
by KE4NYVJR
Sat Aug 05, 2006 1:09 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Can't write codeplug back to UHF MTS2000
Replies: 10
Views: 820

Can't write codeplug back to UHF MTS2000

I did a search and came up with nothing useful... I picked up a UHF MTS2000 today and tried to reprogram it. I can read the radio fine with Windows CPS, but when I try to write it back, I get the "Verifying radio can accept codeplug", the radio goes into "CSQ" and then CPS just acts like it quit the...
by KE4NYVJR
Tue May 16, 2006 3:04 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: DAYTON 2006!!! Who's IN?
Replies: 133
Views: 18598

My Astro Saber actually made it back from Mexico this week, so I'll be there in ASTRO 25 fashion. I noticed that the amateur 2M freq was not on the updated list, is that no more? I added it to mine anyways. Drop by booths 213 and 214 (HamHUD, RPC Electronics, Argent Data Systems and APRSWorld.net an...
by KE4NYVJR
Mon May 15, 2006 4:03 pm
Forum: Vehicle Radio Installs
Topic: small console ideas wanted for 94 s-10 pick 2wd
Replies: 16
Views: 2882

Because of the space constrictions in my S-10, I resorted to just remote faces for everything. Here is a link to the thread I have over on radioreference.com of my install.

http://www.radioreference.com/forums/showthread.php?t=37622
by KE4NYVJR
Tue May 02, 2006 11:41 am
Forum: Converting Motorola Equipment to 900MHz Amateur
Topic: Motorola stubby 900 mHz HT antenna...
Replies: 5
Views: 2074

They do make that antenna. Its a stubby 800/900MHz with SMA connector. Moto part number: 85085241U06
by KE4NYVJR
Wed Apr 05, 2006 4:21 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Looking for SRN Info on Jedi Transmit Noise
Replies: 5
Views: 736

The microphonics kit above is the official fix for the Jedi TX noise problem (had several of my own do it). Its easy to reproduce, just "twist" the housing a bit while TX and you'll get loud scratchy sounds over the TX audio.
by KE4NYVJR
Fri Mar 31, 2006 9:06 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: DAYTON 2006!!! Who's IN?
Replies: 133
Views: 18598

JAYMZ wrote:It's about halfway down the first page of this thread.


OK, I saw those. I wasn't sure if they had been agreed on or were just random list people were throwing in. Thanks.
by KE4NYVJR
Wed Mar 29, 2006 9:29 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Looking for an HT750 repair expert
Replies: 4
Views: 627

Re: Looking for an HT750 repair expert

I've been looking for a tech to send 7 HT750 UHF for minor repairs. I don't have time to work on them my self and the customer needs them done soon but doesn't like M's flat rate prices. I'm looking for someone to fix it right the first time at a fair price. Seem like too much to ask? Thanks PM me,...
by KE4NYVJR
Wed Mar 29, 2006 8:59 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: DAYTON 2006!!! Who's IN?
Replies: 133
Views: 18598

Any final word on ASTRO freqs for this year? I finally got my VHF ASTRO Saber III and can't wait to use it this year.
by KE4NYVJR
Tue Feb 21, 2006 12:27 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: 12.5 Problem with Astro Saber III
Replies: 0
Views: 171

12.5 Problem with Astro Saber III

I have a Astro Saber III with IMBE and a 1 Meg vocoder. When I received it, it only had 8 conventional channels programmed, all wide band (25KHz). I programmed in about 4 or 5 narrow channels in Astro and the radio programmed fine. I went in later to add 8 more narrow channels and now I get a "This ...
by KE4NYVJR
Mon Feb 20, 2006 1:07 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: 12.5 Problem with Astro Saber III
Replies: 1
Views: 343

12.5 Problem with Astro Saber III

I have a Astro Saber III with IMBE and a 1 Meg vocoder. When I received it, it only had 8 conventional channels programmed, all wide band (25KHz). I programmed in about 4 or 5 narrow channels in Astro and the radio programmed fine. I went in later to add 8 more narrow channels and now I get a "This ...
by KE4NYVJR
Wed Feb 15, 2006 3:16 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Re-tuning a Radius P50?
Replies: 10
Views: 744

P50s are still great radios as long as the tuning slugs are in decent shape. As soon as they get loose, breathing causes them to go out of alignment. I have to retire more P50s that reason than anything. The cost for me to replace the coils, retune and set levels, with labor is not worth it. Aside f...
by KE4NYVJR
Wed Feb 15, 2006 3:12 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: SP50 Volume POTs Needed
Replies: 1
Views: 245

I can get you some, PM me.
by KE4NYVJR
Wed Feb 15, 2006 3:07 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: DAYTON 2006!!! Who's IN?
Replies: 133
Views: 18598

i usually carry one of my old 800Mhz radios that has the national moto system simplex of 853.4875 it is set up with CSQ in position A PL103.5 in position B and DPL 065 in position C. i try to keep it in CSQ mode at dayton but sometimes it gets bumped over to one of the PL'd channels. Yeah, I had my...
by KE4NYVJR
Fri Feb 10, 2006 10:54 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: DAYTON 2006!!! Who's IN?
Replies: 133
Views: 18598

ILuvXMRadio wrote:Might bring some friends and visit Dayton this year. Anything special this year than other years?


Yeah! I hear there is going to be a real surplus of Moto gear this year! :wink:
by KE4NYVJR
Thu Feb 02, 2006 9:01 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: DAYTON 2006!!! Who's IN?
Replies: 133
Views: 18598

Is there a 900MHz ham frequency that batlabs folks hang out on at Dayton? I picked up a 900MHz handheld recently and I will probably bring it along. There is usually a repeater set up outside, but it covers the grounds inside as well. I'll be on that with my MTX9000 and I MIGHT have a VHF ASTRO Sab...
by KE4NYVJR
Tue Jan 24, 2006 7:11 pm
Forum: Vehicle Radio Installs
Topic: Dual Head Kit cable issues ( Quickmount)
Replies: 15
Views: 2923

No, the Quickmount boxes use RJ45 jacks with either 8 conductor flat cable or CAT5 twisted pairs. Either way, no sheilding. We have had MANY problems with these units with CDMs. Usually resulted in toasted QM boxes.
by KE4NYVJR
Fri Jan 20, 2006 6:19 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Motorola XTL5000 Dual Control Head Kit
Replies: 4
Views: 667

For some reason it escapes me, but if the W7 is the full head with DTMF, then yes they do. We have several of them in the shop right now for a county-wide project and if you can wait till Monday, I can get you a part number.
by KE4NYVJR
Sun Jan 08, 2006 5:09 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: XTL 2500 Programming Issue
Replies: 10
Views: 986

If they are remote heads, look on the front of the main unit and you should see a rubber "plug" in the top left corner. Pull that out and you will find a second "mic jacK". This got me the first time. We were trying to program through the mic jack on the remote head. After a call to Moto we were inf...
by KE4NYVJR
Tue Jan 03, 2006 7:18 am
Forum: Vehicle Radio Installs
Topic: Chevy S-10 Install
Replies: 14
Views: 3468

Impressive! Any problems with heat buildup in the box? I was thinking of doing something similar. Not yet, the front of the box is pegboard, covered in the GM cloth. Its very "bereathable". One addition I might make is a fan on the left (passenger side) of the box. Drill a 2-3 inch hole above the c...
by KE4NYVJR
Mon Dec 19, 2005 2:46 pm
Forum: Vehicle Radio Installs
Topic: Chevy S-10 Install
Replies: 14
Views: 3468

very nice...how do you like the in dash DVD? I have been considering that for a few months now but have heard mixed opinions... Also, I love the custom job concealing behind the seat. - Nick I love it. If you do, go with Alpine they seem to have the best on the market for the price. Kenwood is righ...
by KE4NYVJR
Mon Dec 19, 2005 2:43 pm
Forum: Vehicle Radio Installs
Topic: Chevy S-10 Install
Replies: 14
Views: 3468

looks great man how did that back pannel come off? Been meaning to do some work on my 94 s-10 Seth The back panel isn't too bad. You have to pull the bottom out first so that the metal spring pops come out and then there are about 5 or 6 plastic tabs along the top that slide into metal catches. Be ...
by KE4NYVJR
Mon Dec 19, 2005 2:41 pm
Forum: Vehicle Radio Installs
Topic: Chevy S-10 Install
Replies: 14
Views: 3468

BikerScout wrote:That is a Sweet install. Don't forget to show your antenna set up.

Bryan


I will do that soon. I just ordered a Turbo Tuner controller for my Little Tarheel II screwdriver, so I'll put that in and get some pictures taken.
by KE4NYVJR
Sun Dec 18, 2005 6:34 pm
Forum: Vehicle Radio Installs
Topic: Chevy S-10 Install
Replies: 14
Views: 3468

Chevy S-10 Install

I recently re-installed everything in my truck. Took some old stuff out, put some new stuff in and cleaned up the whole deal 100%. Here are some pictures of the installation and the final results. I have a few small items such as my HamHUD II (APRS Display Unit) and GPS that are not shown, but will ...
by KE4NYVJR
Tue Dec 06, 2005 7:19 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Deeply weird Astro Spectra
Replies: 8
Views: 690

Aftermarket board of some kind, maybe? We have has some experience with these aftermarket "voice inversion" boards here recently.
by KE4NYVJR
Mon Nov 07, 2005 7:29 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: M120/GM300 Active High COR with PL
Replies: 1
Views: 557

M120/GM300 Active High COR with PL

Guys, I am interfacing a NHRC controller to a 2 channel M120. The COR pin is active low and the controller requires an active high for the COR input. I went through the same situation with a 900 MHz Maxtrac. I was able to find a pin on the main controller that gave a +5VDC signal when there was carr...
by KE4NYVJR
Fri Jun 03, 2005 8:18 pm
Forum: Vehicle Radio Installs
Topic: New Remote Head Kit For Uniden Scanners
Replies: 50
Views: 4013

Well, I think the price point is probably right on target for what it cost them to build the configurations, plus a little bit for them for finally doing it. The market for that sort of product can't exist outside of certain circles of people - so I can't see them selling millions and millions of t...
by KE4NYVJR
Fri Jun 03, 2005 8:06 pm
Forum: Vehicle Radio Installs
Topic: If you install like this - PLEASE STOP.....
Replies: 59
Views: 6376

Holy shi*! That IS the worst I have ever seen!

Go to advanced search