Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 21 matches

by ski7669
Thu Nov 23, 2017 2:45 pm
Forum: MotoTRBO Repeaters, Trunking, and Site Infrastructure
Topic: SLR5700 Strange Noises
Replies: 16
Views: 1501

Re: SLR5700 Strange Noises

The solution that seems to be working (so far) is to kill the hang time to 0...
by ski7669
Mon Nov 13, 2017 2:38 pm
Forum: MotoTRBO Repeaters, Trunking, and Site Infrastructure
Topic: SLR5700 Strange Noises
Replies: 16
Views: 1501

Re: SLR5700 Strange Noises

Thank you for all the response. For a test I swapped around two antennas. I will see if either the problem goes away. Or follows the antenna. If it follows the antennna I will come up with plan b

I’ll advise


Thanks again!
by ski7669
Sun Nov 12, 2017 3:39 pm
Forum: MotoTRBO Repeaters, Trunking, and Site Infrastructure
Topic: SLR5700 Strange Noises
Replies: 16
Views: 1501

Re: SLR5700 Strange Noises

You are correct. The MDC burst was someone keying up to try and stop the noise. It does only happen during the hang time. I’ve thought about changing the input DPL but that would be a large undertaking. I’m going to swap antennAs with another repeater in the same location. That antenna is a little f...
by ski7669
Sat Nov 11, 2017 7:07 pm
Forum: MotoTRBO Repeaters, Trunking, and Site Infrastructure
Topic: SLR5700 Strange Noises
Replies: 16
Views: 1501

SLR5700 Strange Noises

Hello, Looking to see if anyone has heard this before. This is on a newly installed SLR5700 UHF repeater TX 463.375 RX 468.375 DPL 466 Analog Only. This repeater is putting out 10W into a mobile style duplexer (verified with correct tuning) feeding a Brand New RFS 201-7N Omni Antenna with about 15ft...
by ski7669
Thu Aug 20, 2015 4:47 pm
Forum: APX Series Subscribers
Topic: APX Tone Signalling
Replies: 0
Views: 2459

APX Tone Signalling

Has anyone got the "Tone Signalling" to work with the latest Firmware? The Release notes claim you can now encode Quick Call II on both analog and P25 Channels, but I can't find it anywhere in the CPS.. Is it a flash add-on? Radio Release Notes – Subscriber 7.15.5 – August 2015 APX 7000/70...
by ski7669
Wed Aug 01, 2012 4:16 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: XTS/XTL narrowband audio
Replies: 12
Views: 1455

Re: XTS/XTL narrowband audio

It is that county you speak of in NEPA that was another frequency they did that on though. I really wish they had a way to widen the rx bandwidth a littl more on the xts xtl line
by ski7669
Mon Jul 30, 2012 6:35 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: XTS/XTL narrowband audio
Replies: 12
Views: 1455

XTS/XTL narrowband audio

Several of my local counties are migrating their VHF conventional simulcast systems to narrowband. Since the switch the audio is very chopped and mutes the receiver very often on our fleet of XTS (1500, 2500, 5000) and XTL2500 mobiles. They are all programmed to transmit and receive narrow (2.5kc). ...
by ski7669
Sat Oct 22, 2011 11:08 am
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: MotoTRBO MDC Preamble
Replies: 1
Views: 362

MotoTRBO MDC Preamble

Hello,

Does Anyone know if/how you can turn off the preamble on a PRE MDC-ID? Very annoying sound!!

Thanks!
by ski7669
Mon Aug 03, 2009 6:03 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Mobiles with Channel Steering over Tone Remote
Replies: 5
Views: 1449

Mobiles with Channel Steering over Tone Remote

What Mobiles are capable of Channel Steering over Tone Remote?? I need to replace a older Desktrac with a TRA in it with something Narrowband capable. My Setup right now is an MC2000 connected to a Desktrac controlling 12 Frequencies and Scan. I want to go to 100W, but am not sure if any of the 100W...
by ski7669
Mon Mar 16, 2009 6:18 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: CDM Firmware
Replies: 2
Views: 579

CDM Firmware

I currently have a CDM1550 with version 5.08.02 (which is the latest) on it. It has been to Depot 3 Times because it keeps getting corrupt. Plus on top of that, this version of firmware broke a few things in MDC!!! I currently have an EEPRM CS ERROR that I cannot get a good codeplug to write because...
by ski7669
Fri Jan 23, 2009 9:07 pm
Forum: Radio Programming
Topic: CDM1250 EEPRM CS ERROR
Replies: 17
Views: 2972

Re: CDM1250 EEPRM CS ERROR

n1gtl wrote:The radio has been unbricked. Thanks to all those who helped in PM's.


Please post specifics on what you did, so others with the same problem can fix.

Thanks!
by ski7669
Mon Dec 15, 2008 8:42 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: CDM1550 MDC Issue
Replies: 4
Views: 519

CDM1550 MDC Issue

I just received my CDM1550 back from Depot where they replaced the main board. Since it came back, it will not properly display MDC ID #s..... On any repeater channel it will only display an ID after the repeater has Dekeyed, meaning if multiple people are talking, I will only see the last ID receiv...
by ski7669
Wed Nov 12, 2008 4:48 pm
Forum: MotoTRBO Portables and Mobiles (4xxx/6xxx) 1.0 Series Subscribers
Topic: XPR4550 Rear Microphone
Replies: 1
Views: 327

XPR4550 Rear Microphone

Has anyone out there been successful with connecting a rear microphone to a XPR4550 Mobile? I am trying to connect a regular mobile mic to the accessory port of the XPR. I have had great success with this with CDMs and MaxTracs, however they just wont key the XPR. Here is what i did: I took a CAT5 j...
by ski7669
Mon Jul 28, 2008 2:40 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Tone Remote and Spectra
Replies: 5
Views: 590

Tone Remote and Spectra

Does anyone out there have any advice for interfacing a MC2000 Deskset to a 110W A9 Spectra.... I need to know what type of Tone Remote Adapter I need, and how to interface the TRA to the Spectra, and if any special Programming is needed to the Spectra to make this work. Pardon my ignorance, I am ve...
by ski7669
Tue Sep 25, 2007 6:00 am
Forum: Radio Programming
Topic: PR400 Error
Replies: 4
Views: 679

Re: PR400 Error

Can anyone out there send me a good codeplug for the model number listed above??
Send me a PM
Thanks!!
by ski7669
Mon Sep 24, 2007 11:54 am
Forum: Radio Programming
Topic: PR400 Error
Replies: 4
Views: 679

PR400 Error

Hello, When I am trying to read my PR400 which recently came back from Moto for service, I get Error #2437 Codeplug version not supported. I am using CPS Version R05.04, the firmware is listed at R03.01.02 on the chasis of the radio. What is the Latest version of CPS for the commercial series? If I ...
by ski7669
Mon Sep 04, 2006 12:37 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Comtegra MDC Question
Replies: 3
Views: 344

I was playing with it a little today, if I reset the power and clear the list, some IDs show up (whether they are aliased or not) but if I pick up another portable and key it up, it does not display the MDC ID on the comtegra, but it shows fine on my HT1550 display. Unfortunatly, I do not have acces...
by ski7669
Sun Sep 03, 2006 10:14 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Comtegra MDC Question
Replies: 3
Views: 344

Comtegra MDC Question

Just a general question about the Comtegra... In order for the MDC ID to display on the screen of the console, does it need to be programmed as an alias?? We have a comtegra, that it seems as though every other unit in our county's MDC IDs come up except for ours. Also, if you hook a Null modem cabl...
by ski7669
Sat Nov 27, 2004 7:50 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1250 Help!
Replies: 3
Views: 412

Software

maybe this will trigger someones brain:

The software version listed in Utilities is : D01.35.00 I thought that seemed a little wierd.
by ski7669
Sat Nov 27, 2004 7:44 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1250 Help!
Replies: 3
Views: 412

Codeplug

I tried using a CPS for the European Pro Series, and it gave me the same messages.
by ski7669
Sat Nov 27, 2004 11:56 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT1250 Help!
Replies: 3
Views: 412

HT1250 Help!

Hi, I recently acquired a HT1250 UHF, when I try to read the radio with CPS R06.04.00 I am unable to read it, it seems as though it has a corrupted codeplug. However the radio powers up fine, along with good Tx/Rx. The Model number on the sticker says AAH25RDF9AA5AN, I have another 1250 with the sam...

Go to advanced search