Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Search found 119 matches

by N9CZV
Wed Jun 28, 2017 3:11 pm
Forum: Radio Programming
Topic: quantar programming error
Replies: 0
Views: 1160

quantar programming error

When I try to read the radio I get VERSION STRING HAS INVALID FORMAT. has anyone seen this? I have tried several different versions of software with the same results.
by N9CZV
Wed Feb 29, 2012 7:53 am
Forum: Test Equipment & RF Equipment Alignment
Topic: Motorola r 2600 not working
Replies: 8
Views: 674

Re: Motorola r 2600 not working

Problem turned out to be a bad optocoupler
by N9CZV
Sun Feb 19, 2012 9:17 pm
Forum: Test Equipment & RF Equipment Alignment
Topic: Motorola r 2600 not working
Replies: 8
Views: 674

Re: Motorola r 2600 not working

Did that and there is 5 volts on the knob
by N9CZV
Sun Feb 19, 2012 3:21 pm
Forum: Test Equipment & RF Equipment Alignment
Topic: Motorola r 2600 not working
Replies: 8
Views: 674

Re: Motorola r 2600 not working

I have tried that with no luck. Do you know if the knob outputs neg or pos pulses?
by N9CZV
Mon Feb 13, 2012 8:30 pm
Forum: Test Equipment & RF Equipment Alignment
Topic: Motorola r 2600 not working
Replies: 8
Views: 674

Motorola r 2600 not working

I have a Motorola R-2600 Service Monitor that the tuning knob has stopped working. All else works fine. Any help would be appreciated


David
by N9CZV
Mon Dec 26, 2011 4:08 pm
Forum: Radio Programming
Topic: 900 Mhz MTR2000 to Amateur Service
Replies: 6
Views: 2330

Re: 900 Mhz MTR2000 to Amateur Service

I also would like to put an MTR 2000 on ham. Can someone let me know the trick?
by N9CZV
Fri Nov 18, 2011 10:58 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: MT1000/P200 to 6 meters update doc
Replies: 10
Views: 1273

Re: MT1000/P200 to 6 meters update doc

Mike,

Any problems with rx sensitivity?


David Epley, N9CZV
by N9CZV
Wed Jan 12, 2011 11:33 am
Forum: Radio Programming
Topic: Ham Frequencies
Replies: 0
Views: 629

Ham Frequencies

I have a 450 thru 512 Mototurbo and would like to put it on HAM Frequencies. Has anyone done this to this split radio?

David
by N9CZV
Tue Oct 26, 2010 7:01 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Motorola HF
Replies: 5
Views: 1146

Re: Motorola HF

Yes I am looking for a LP. The bigger the better.
by N9CZV
Mon Oct 25, 2010 5:24 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Motorola HF
Replies: 5
Views: 1146

Motorola HF

How many users on here use Motorola radios on HF?

I am also looking for an HF Log Periodic Antenna for my station


David
by N9CZV
Mon Aug 30, 2010 8:41 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: Pin Crimper
Replies: 1
Views: 393

Pin Crimper

I am looking for a supplier / part number for the Maxtrac 16 pin accy. pin crimper.
by N9CZV
Wed May 26, 2010 4:15 pm
Forum: Radio Programming
Topic: XTS 3000 programing help
Replies: 3
Views: 500

Re: XTS 3000 programing help

Thanks to all that helped, I am very pleased with the help I received here.

David
by N9CZV
Tue May 25, 2010 4:09 pm
Forum: Radio Programming
Topic: XTS 3000 programing help
Replies: 3
Views: 500

Re: XTS 3000 programing help

I have been able to force a codeplug into the radio with fair results. The radio does work but I still need a codeplug for my model number.
by N9CZV
Sun May 23, 2010 4:23 pm
Forum: Radio Programming
Topic: XTS 3000 programing help
Replies: 3
Views: 500

Re: XTS 3000 programing help

I need and older s-record for my XTS 3000 Model H09KDH9PW7BN. I have a newer codeplug but cant load it. I am attempting to force an older one in and see what I can do from there.
by N9CZV
Fri May 21, 2010 5:07 pm
Forum: Radio Programming
Topic: XTS 3000 programing help
Replies: 3
Views: 500

XTS 3000 programing help

I have a VHF XTS 3000 that has a error code of 01/82. I have an original codeplug. I have tried programing and cloning to the radio with no success. I can read the radio with the tuner softeware. Can anyone one help?


David N9CZV
by N9CZV
Fri Mar 12, 2010 7:57 pm
Forum: Radio Programming
Topic: HELP XTS 3000 VHF radio
Replies: 2
Views: 379

Re: HELP XTS 3000 VHF radio

Did that and it says its a corrupted code plug. I have a backup CP which I tried to write back into the radio. A message tells me that dispatch has inhibited the radio. I checked the CP and the kill was not turned on plus there is not any systems that would have this feature near my location. I also...
by N9CZV
Fri Mar 12, 2010 5:10 pm
Forum: Radio Programming
Topic: HELP XTS 3000 VHF radio
Replies: 2
Views: 379

HELP XTS 3000 VHF radio

While programing my XTS 3000 it went into 01/82 Any words of wisdom?


David
by N9CZV
Thu Mar 26, 2009 7:55 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro Spectra W3 to W7
Replies: 25
Views: 1273

Re: Astro Spectra W3 to W7

I gave the code plug that I have presently. I want a W9 codeplug.
by N9CZV
Thu Mar 26, 2009 7:26 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro Spectra W3 to W7
Replies: 25
Views: 1273

Re: Astro Spectra W3 to W7

anyone with a code plug model D04JKH9PW3AN flash code 100001-000000-7 sys package G48
by N9CZV
Thu Mar 26, 2009 7:16 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro Spectra W3 to W7
Replies: 25
Views: 1273

Re: Astro Spectra W3 to W7

I want to change a W3 to a W9 since my W3 control head died. When I plug in the W9 the controls do not work properly. I changed the interconnect board with one that has a W7 head but no change. Do I need to flash the radio or is there a place to change the control head in the software?
by N9CZV
Mon Feb 09, 2009 11:37 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro Spectra W3 to W7
Replies: 25
Views: 1273

Re: Astro Spectra W3 to W7

Does the low power radio have different hardware for the W3 also.
by N9CZV
Fri Dec 12, 2008 9:38 pm
Forum: Radio Programming
Topic: XTL 2500 error
Replies: 3
Views: 468

Re: XTL 2500 error

Problem found I had to resync control head and radio.
by N9CZV
Fri Dec 12, 2008 8:32 am
Forum: Radio Programming
Topic: XTL 2500 error
Replies: 3
Views: 468

Re: XTL 2500 error

I am unable to read radio.
by N9CZV
Thu Dec 11, 2008 2:17 pm
Forum: Radio Programming
Topic: XTL 2500 error
Replies: 3
Views: 468

XTL 2500 error

I have a XTL 2500 remote head radio that when powered on says maintenance mode and remote device. Any ideas what I should look for?
by N9CZV
Wed Feb 27, 2008 12:07 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: PR1500 on P25
Replies: 2
Views: 363

PR1500 on P25

Has anyone used a PR1500 on P25? I am thinking of upgrading my PR1500 to P25.

David, N9CZV
by N9CZV
Fri Feb 08, 2008 6:22 am
Forum: Radio Programming
Topic: 42-50MHz CDM to 6 Meters
Replies: 2
Views: 495

Re: 42-50MHz CDM to 6 Meters

I have not found a way and I would like to use one on 6 myself.

David , N9CZV
by N9CZV
Sat Aug 25, 2007 10:11 am
Forum: Radio Programming
Topic: Need XTS3000 codeplug
Replies: 0
Views: 267

Need XTS3000 codeplug

I need a Nick VHF Model III XTS3000 codeplug.



David
by N9CZV
Mon Feb 26, 2007 1:25 pm
Forum: Radio Programming
Topic: Need codeplug XTS 3000 VHF
Replies: 1
Views: 400

Thanks to all the people that tried to help. I believe I have a good paper weight. I have tried several model III codeplugs with no success.
by N9CZV
Tue Feb 20, 2007 12:27 pm
Forum: Radio Programming
Topic: Need codeplug XTS 3000 VHF
Replies: 1
Views: 400

Need codeplug XTS 3000 VHF

Still need a codeplug for XTS 3000 VHF radio I have CPS version 05.00.02


David Epley, N9CZV
by N9CZV
Thu Jan 18, 2007 4:37 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: need xts code plug
Replies: 2
Views: 266

xts code plug

I need a VHF xts 3000 code plug can anyone help?

David
by N9CZV
Mon Jul 17, 2006 12:31 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: spectra problem
Replies: 11
Views: 741

completely different heads and radios
by N9CZV
Mon Jul 17, 2006 12:11 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: spectra problem
Replies: 11
Views: 741

The cable and radio was working together for over a year. I have tried multible heads and radios but no success. I have ohmed out the pins and made sure none were bent.
by N9CZV
Mon Jul 17, 2006 9:12 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: spectra problem
Replies: 11
Views: 741

I have changed the 4 caps near the audio pa with no results are there any more I need to change?
by N9CZV
Mon Jul 17, 2006 6:47 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: spectra problem
Replies: 11
Views: 741

I changed the radio out with one that works as a dash mount with the same results. Faill 001 when using the remote control cable.
by N9CZV
Thu Jul 13, 2006 9:53 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: spectra problem
Replies: 11
Views: 741

I have already done that I can repeat the problem every time. It works as a dash mount. I agree I can't see how a cable could make the VCO not lock.
by N9CZV
Thu Jul 13, 2006 9:28 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: spectra problem
Replies: 11
Views: 741

When the radio powers up i get the display with all my modes displayed but no rx or tx and it flashes fail 001 every few seconds. I will start ohming out the cable tonight
by N9CZV
Thu Jul 13, 2006 8:50 am
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: spectra problem
Replies: 11
Views: 741

spectra problem

I dug out my remote mount 900 spectra to install it yesterday and after I got it installed it comes up with a fail 001 on the display. This unit worked a year ago when i took it out. if i take the control head and mount it directly to the radio it works fine. It fails when i use the remote mount cab...
by N9CZV
Mon Jul 10, 2006 11:43 am
Forum: Vehicle Radio Installs
Topic: Antenna Sugestions for an X9000 Low Band Radio
Replies: 10
Views: 2232

It will have to have TX capabilities. The 54 inch whip is fine as far as highth goes I am just trying to get away without using 96 inch whip for 29mhz thats where the tuner comes in. My truck has antennas for optimum performance. The car not so much. 6 meters is my primary but I do like 10 meters on...
by N9CZV
Mon Jul 10, 2006 7:34 am
Forum: Vehicle Radio Installs
Topic: Antenna Sugestions for an X9000 Low Band Radio
Replies: 10
Views: 2232

Antenna Sugestions for an X9000 Low Band Radio

I am looking to get as much out of my antenna system as possible on 10 and 6 meters. This is going on a car so a very large antenna is out of the question. I would prefer a single antenna if possible. Looking for ideas. I was also wanting to know what some thought of my idea. A single whip antenna 6...
by N9CZV
Fri Jul 07, 2006 6:40 am
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Spectra Astro Plus programing cable
Replies: 1
Views: 243

Spectra Astro Plus programing cable

Does anyone have a good part number for the programing cable for the Spectra Astro Plus radio. The part number I have shows invalid (30-85001D01)


David
by N9CZV
Sun Feb 05, 2006 4:36 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro mobile problems
Replies: 9
Views: 672

What are the differences between the 2?
by N9CZV
Sun Feb 05, 2006 4:34 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro mobile problems
Replies: 9
Views: 672

ANYWAY TO CHANGE THAT
by N9CZV
Sun Feb 05, 2006 3:38 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro mobile problems
Replies: 9
Views: 672

AMR0502
R040208
EMCR0000
1 NONE
2 NONE
CNTLHD20
D04KKF9PW5AN
412ATU0065
by N9CZV
Sun Feb 05, 2006 2:13 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: Astro mobile problems
Replies: 9
Views: 672

Astro mobile problems

I have an Astro mobile that will not talk to any other astro mobiles in digital mode D04KKF9PW5AN any suggestions?
by N9CZV
Sun Jul 17, 2005 6:10 pm
Forum: General Motorola Solutions & Legacy Radio Discussion
Topic: HT600 Cor/Cos
Replies: 4
Views: 991

ht600 rpt

What B+ voltage did you use for your battery pack? I would like to build an emergency repeater and use a 12vdc battery pack. I was wondering if you can supply 12 volts to the radios?
by N9CZV
Wed May 25, 2005 7:13 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: astro out of band
Replies: 20
Views: 2085

astro

I am trying to do the VHF side I want below 146.000 the rss I am using is 9.05.00. I have tried Hex editor but have not gotten anywhere.

David
by N9CZV
Tue May 24, 2005 6:02 pm
Forum: Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum
Topic: astro out of band
Replies: 20
Views: 2085

astro out of band

I am having trouble with hex editing is there anyone that can help me?
by N9CZV
Fri Feb 11, 2005 8:41 am
Forum: Vehicle Radio Installs
Topic: Hummer H1 Install
Replies: 16
Views: 2608

Hummer H1 Install

I mounted the tuner right under the whip The whip is mounted on the roll bar. I can send you a pic if you like. Yes the other antenna is a screw driver.


David, N9CZV
by N9CZV
Wed Feb 09, 2005 8:01 pm
Forum: Vehicle Radio Installs
Topic: Hummer H1 Install
Replies: 16
Views: 2608

Hummer H1 install

I use 2 HF antennas my primary antenna is a 12 ft military whip in conjunction with the micom tuner. I normally run the whip at the 9 ft level. I need the fast switching of the auto tuner for ALE operation. The secondary antenna is a High Sierra. This antenna gives maximum preformance plus I can run...

Go to advanced search