AS3 Overheating/Locks Up in TX

The General forum is where users can discuss any topic regarding Motorola communications equipment - hardware, software, etc. There are also several focused forums on this board, so please take the time to ensure that your questions doesn't fall into one of those categories before posting here!

Moderator: Queue Moderator

Post Reply
AL7OC
Posts: 178
Joined: Fri May 21, 2010 1:13 am
What radios do you own?: Motorola, Icom, Thales, Tekk

AS3 Overheating/Locks Up in TX

Post by AL7OC »

Anyone ever hear of, or see this?

I have had my AS3 lock up in TX after a prolonged conversation. TX duty cycle about 50%, and TX time around 60 sec. The radio case gets warm to the touch, and the TX light stays on after releasing the PTT button. Switching the radio off doesn't shut it down - you have to remove the battery. Re-installing the battery causes the radio to boot normally. No error codes displayed. The problem will repeat until the radio cools down

Trying to figure out if it is a heat problem, or RF induced problem... Normally not a problem, unless the conversation is prolonged more than 5 minutes.

Thanks for reading.

Pierre
Pierre

AL7OC
User avatar
d119
Posts: 3504
Joined: Tue Mar 19, 2002 4:00 pm

Re: AS3 Overheating/Locks Up in TX

Post by d119 »

PA failing.
com501
Posts: 1062
Joined: Fri Nov 02, 2001 4:00 pm
What radios do you own?: Over 50 - All Motorola

Re: AS3 Overheating/Locks Up in TX

Post by com501 »

Yup, PA.
Will
Posts: 6823
Joined: Tue Sep 04, 2001 4:00 pm

Re: AS3 Overheating/Locks Up in TX

Post by Will »

Missing heatsink pad on the PA. PA not making contact with the frame.
AL7OC
Posts: 178
Joined: Fri May 21, 2010 1:13 am
What radios do you own?: Motorola, Icom, Thales, Tekk

Re: AS3 Overheating/Locks Up in TX

Post by AL7OC »

Haven't had an AS3 apart yet. Hate to dink with things while they work. Is it fairly simple to get to the PA to repair this?

Thanks!

Pierre
Pierre

AL7OC
AL7OC
Posts: 178
Joined: Fri May 21, 2010 1:13 am
What radios do you own?: Motorola, Icom, Thales, Tekk

Re: AS3 Overheating/Locks Up in TX

Post by AL7OC »

Okey-dokey... Carefully took apart the radio and noted that there is no pad between the PA module and the frame. I presume that the pad is some sort of compressible material that goes in between the PA and frame? I applied a very light coating of heat sink compound to the mating components and re-assembled, making sure that the RF assemble was firmly seated.

I don't have an AS3 SM, so set me straight if the should be something between the PA and chassis. A part number would be great.

Thanks again for the suggestions. The AS3 seems to have the best receiver when compared to the XTS 3000 and 5000. Like a lot of my older radios, they may have less bells and whistles, but better receiver characteristics.

Pierre
Pierre

AL7OC
User avatar
K8TEK
"Dark Chocolate"
Posts: 458
Joined: Thu Apr 08, 2004 12:40 pm
What radios do you own?: Dynatac

Re: AS3 Overheating/Locks Up in TX

Post by K8TEK »

AL7OC wrote:Okey-dokey... Carefully took apart the radio and noted that there is no pad between the PA module and the frame. I presume that the pad is some sort of compressible material that goes in between the PA and frame? I applied a very light coating of heat sink compound to the mating components and re-assembled, making sure that the RF assemble was firmly seated.

I don't have an AS3 SM, so set me straight if the should be something between the PA and chassis. A part number would be great.

Thanks again for the suggestions. The AS3 seems to have the best receiver when compared to the XTS 3000 and 5000. Like a lot of my older radios, they may have less bells and whistles, but better receiver characteristics.

Pierre
The 3000 and the Astro Saber are almost identical electrically. Minus the ABC switch, the XTS3000 has the exact same features as an Astro Saber.

Heat sink compound should work fine. If you need service manuals, visit P25.ca. Most are posted there.

https://www.p25.ca/threads/70-Astro-Saber-AVA-Manuals
K8TEK::Tim
AL7OC
Posts: 178
Joined: Fri May 21, 2010 1:13 am
What radios do you own?: Motorola, Icom, Thales, Tekk

Re: AS3 Overheating/Locks Up in TX

Post by AL7OC »

Thanks for the link to the service manual. Hopefully, the cleaning and fresh heatsink compound will solve the problem.
Pierre

AL7OC
Will
Posts: 6823
Joined: Tue Sep 04, 2001 4:00 pm

Re: AS3 Overheating/Locks Up in TX

Post by Will »

" Carefully took apart the radio and noted that there is no pad between the PA module and the frame"

There IS your problem. There is a gap that MUST be filled. The pad looks like a piece of course cloth soaked in grey heat sink compound.

We use a sil pad. and Artic Silver.
User avatar
d119
Posts: 3504
Joined: Tue Mar 19, 2002 4:00 pm

Re: AS3 Overheating/Locks Up in TX

Post by d119 »

Not to mention the PA needs to be replaced!
Post Reply

Return to “General Motorola Solutions & Legacy Radio Discussion”