Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

CM series keeps rebooting

The General forum is where users can discuss any topic regarding Motorola communications equipment - hardware, software, etc. There are also several focused forums on this board, so please take the time to ensure that your questions doesn't fall into one of those categories before posting here!

Moderator: Queue Moderator

hifromrich
New User
Posts: 4
Joined: Sun Apr 06, 2014 9:51 am

CM series keeps rebooting

Postby hifromrich » Sun Apr 06, 2014 9:56 am

Hi all. The issue is with a CM series unit. I programmed the radio with a scan list for two channels and checked auto scan.

After I programmed the unit the radio is very slow to react to button presses and will just reboot itself after about ever 10 seconds.

When trying to read the radio I just get an error in the CPS saying radio not detected, check cable.

Does anyone have any experience in this?
Thanks.

thebigphish
Posts: 1477
Joined: Sat Nov 29, 2003 10:10 pm
What radios do you own?: AM/FM

Re: CM series keeps rebooting

Postby thebigphish » Mon Apr 07, 2014 5:18 am

your source voltage good?
"How do you plan to outwit Death?"
"With a knight and bishop combination; I will destroy his flank.
" --Antonious Block

RadioSouth
Batboard $upporter
Posts: 2878
Joined: Mon Sep 03, 2001 4:00 pm

Re: CM series keeps rebooting

Postby RadioSouth » Mon Apr 07, 2014 7:53 am

Did you save the codeplug when 1st read ? If so try writing it back to the radio to see if it restores it to operational as a 1st step. Assuming you have good voltage as mentioned above.

User avatar
SteveC0625
Posts: 459
Joined: Sat Jan 01, 2011 9:46 am
What radios do you own?: CDM's, CP's, CM's, and more

Re: CM series keeps rebooting

Postby SteveC0625 » Mon Apr 07, 2014 8:01 am

hifromrich wrote:Hi all. The issue is with a CM series unit. I programmed the radio with a scan list for two channels and checked auto scan.

After I programmed the unit the radio is very slow to react to button presses and will just reboot itself after about ever 10 seconds.

When trying to read the radio I just get an error in the CPS saying radio not detected, check cable.

Does anyone have any experience in this?
Thanks.

Is this the first CM that you have programmed?

What version of the CPS are you using?

What programming cable are you using?

As noted by the previous responses, voltage first. Then check all connections. Constant rebooting could indicate an intermittent in hot or ground.

hifromrich
New User
Posts: 4
Joined: Sun Apr 06, 2014 9:51 am

Re: CM series keeps rebooting

Postby hifromrich » Wed Apr 09, 2014 2:36 am

The radio is in a repeater setup as a TX radio. The RX CM radio is working fine.

I do have a saved codeplug but I can't even get the radio to read as the radio just reboots.

These problems only happened after I programmed autoscan and a scan list in error, I can't get it to stop scanning. Using R05.15 software.

hifromrich
New User
Posts: 4
Joined: Sun Apr 06, 2014 9:51 am

Re: CM series keeps rebooting

Postby hifromrich » Sun May 04, 2014 6:13 am

Anyone got any more advice? I'm running out of ideas now.

Radio powers up for about 10 seconds, then reboots. If I press the channel change buttons it takes about two seconds to change and then reboots.

I wonder if the firmware is somehow corrupt?

Al
Posts: 1045
Joined: Tue Sep 04, 2001 4:00 pm

Re: CM series keeps rebooting

Postby Al » Fri May 09, 2014 4:35 pm

You didn't mention what revision of the firmware is currently installed in the CM, but if there's a newer version(Rev 04.02.01D is the newest) available it certainly wouldn't hurt to upgrade. You may have unintentionally found a bug in an older version if that's what's currently installed.
If you decide to upgrade the firmware and can't get/keep the CM in bootstrap mode to allow a firmware upgrade then you most likely have a hardware problem.

hifromrich
New User
Posts: 4
Joined: Sun Apr 06, 2014 9:51 am

Re: CM series keeps rebooting

Postby hifromrich » Sat May 24, 2014 9:56 am

Al wrote:You didn't mention what revision of the firmware is currently installed in the CM, but if there's a newer version(Rev 04.02.01D is the newest) available it certainly wouldn't hurt to upgrade. You may have unintentionally found a bug in an older version if that's what's currently installed.
If you decide to upgrade the firmware and can't get/keep the CM in bootstrap mode to allow a firmware upgrade then you most likely have a hardware problem.


It was using R03.07.00.

It powers off/on after about 10 seconds. Reading the radio just causes it to reset also.

Strange that a programming a setting can effectively brick the radio.


Return to “General Motorola Solutions & Legacy Radio Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest