Analog Spectra Keyload Fail

The General forum is where users can discuss any topic regarding Motorola communications equipment - hardware, software, etc. There are also several focused forums on this board, so please take the time to ensure that your questions doesn't fall into one of those categories before posting here!

Moderator: Queue Moderator

Post Reply
jckrarup
Posts: 5
Joined: Mon Mar 27, 2006 9:53 am
What radios do you own?: Spectras and Sabers

Analog Spectra Keyload Fail

Post by jckrarup »

Hello board,

I thought this was going to be an easy one, but i am out of ideas on how to get closer a solution.

One of my mid power VHF analog spectras (D43KXA7JA4AK) is unable to have a key loaded. Right after pressing the load on the 3011DX, it reports "fail".

I have exchanged the Front panel, Riser, Encryption Carrier and Hybrid with another Spectra just like it and the problem stays with the radio. My conclusion was that the fault had to be related to the command board - probably the 4 lines connecting the encryption hybrid with the microphone socket.

I traced the 4 keyload lines from the microphone socket to the command board 24 pin header for the encryption carrier. If pin 1 is at the upper left, then 1->10, 2->15, 3->24 and 4->11 - They are absolutely fine.

I checked the codeplug of both radios and they were identical: XL encryption enabled, Internal Securenet module, Dual hybrid disabled.

Can anyone guide me in the right direction?

Thanks for your help

Janus, OZ5JCK
twowaytekk
Posts: 218
Joined: Sat Feb 23, 2002 4:00 pm

Re: Analog Spectra Keyload Fail

Post by twowaytekk »

Have you swapped the command board? I have seen modified command boards that had traces modified for special applications.
User avatar
spectragod
Posts: 2020
Joined: Sun Dec 30, 2001 4:00 pm
What radios do you own?: FPP 6 meter XTL 5K's

Re: Analog Spectra Keyload Fail

Post by spectragod »

I have parts if you need them.
Kilgore: Smell that? You smell that?
Lance: What?
Kilgore: Napalm, son. Nothing in the world smells like that.
Kilgore: I love the smell of napalm in the morning. You know, one time we had a hill bombed, for 12 hours. When it was all over, I walked up. We didn't find one of 'em, not one stinkin' dink body. The smell, you know that gasoline smell, the whole hill. Smelled like... victory. Someday this war's gonna end...

____________
Revelation 6:8
jckrarup
Posts: 5
Joined: Mon Mar 27, 2006 9:53 am
What radios do you own?: Spectras and Sabers

Re: Analog Spectra Keyload Fail

Post by jckrarup »

Thanks for the quick replys :-)

I haven't swapped the command board - After removing the 5 screws, I was in doubt on how to disengage the rear connector - I was afraid that I might ruin something by pulling it, since the connector inside the PA seemed not be be firmly fixated. Should I just go ahead and yank it harder ? I have tinkered a lot with sabers for the last 15 years, but this is the first time i have opened up a spectra.

Provided that I found a spare command board, I suppose that I would have to do a complete alignment ? I don't have the equipment for that, so I kind of hoped that I could bring the original board back to life, but the usual treatment with re-soldering the connector joints and plenty of contact spray did absolutely nothing.

The radio used to work and accept a key, some years ago before it went onto the shelf ;-)

Best regards

Janus
User avatar
d119
Posts: 3504
Joined: Tue Mar 19, 2002 4:00 pm

Re: Analog Spectra Keyload Fail

Post by d119 »

Bad capacitors.
jckrarup
Posts: 5
Joined: Mon Mar 27, 2006 9:53 am
What radios do you own?: Spectras and Sabers

Re: Analog Spectra Keyload Fail

Post by jckrarup »

I considered that, but dismissed it since everything else seem to be in order - tx/rx works, audio is fine.

However, following your comment and since they were probably due for retirement, I decided to exchange C456, C459, C460 and C462 - I do not have a schematic, so this is based on the article on repeaterbuilder, covering the Spectra command board.

It didn't have any effect and I am still unable to load a key. The keyloader, encryption hybrid and carrier are known good.

BR

Janus
Jim202
Posts: 3582
Joined: Sun Sep 09, 2001 4:00 pm

Re: Analog Spectra Keyload Fail

Post by Jim202 »

To remove the control board, you will need to take the PA off the main chassis. One of the screws is accessible from the rear of the heat sink on the dash mount radios. The second screw is behind the output filter inside the PA. To get to it, you need to remove the outer cover by taking off the 4 screws. Then pull off the press fit cover. Remove the small rectangle cover over the filter. Then you can get at the second screw.

Once the PA is separated from the rest of the radio a short distance, you can have access to the black connector at the rear of the board.

When you change the board, your going to get an error that says the serial numbers don't match. It will take lab software to be able to correct this serial number problem. Or a version of the software that will let you go in and change the information one location at a time to correct it. Generally if you have a version that lets you get to the MOFLAG settings, you will be able to correct the serial number in the service aid section.

I would also check the model number in the software and not just by the model number on the tag to see if it has encryption. If not, that may be the reason your having problems. Again you should be able to correct this through the service aid software if you have the correct version.

Jim
Post Reply

Return to “General Motorola Solutions & Legacy Radio Discussion”