Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

HT1000 BN-Type Low/No Volume

The General forum is where users can discuss any topic regarding Motorola communications equipment - hardware, software, etc. There are also several focused forums on this board, so please take the time to ensure that your questions doesn't fall into one of those categories before posting here!

Moderator: Queue Moderator

CopperWhopper67
New User
Posts: 1
Joined: Sat Dec 15, 2018 6:37 pm

HT1000 BN-Type Low/No Volume

Postby CopperWhopper67 » Sat Dec 15, 2018 7:20 pm

I recently purchased 5 HT1000 bodies, 4 of which are DN and the one in question is BN. The BN has an issue where the incoming RF singals are extremely low volume on T/Rx channels and no volume at all on Rx Only channels. I know it's not the speaker because I have the TPT hack on this unit, (and my DNs too.), and the TPT beeps are full volume. I presume this is due to a pinched cable within the unit, as a few light taps on the front of the radio temporarily fix the issue.

Am I right? Wrong? What should I do to fix this?

P.S. The TPT seems to be much quieter on the DNs than the BN. How can I make the TPT full volume on the DNs?

Return to “General Motorola Solutions & Legacy Radio Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests