Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Hearing end of transmission on Quantar RF Link

This forum is for discussions regarding System Infrastructure and Related Equipment. This includes but is not limited to repeaters, base stations, consoles, voters, Voice over IP, system design and implementation, and other related topics.

Moderator: Queue Moderator

User avatar
k7bpg
Posts: 11
Joined: Wed Oct 07, 2015 11:13 am
What radios do you own?: XST-2500/5000, XTL-2500/5000

Hearing end of transmission on Quantar RF Link

Postby k7bpg » Fri Nov 23, 2018 10:23 pm

Hi all,

I ran into an interesting issue last week up at one of my sites on a RF linked channel I was working on. I had to move the equipment one rack over to make room for some new equipment. After moving the radios, I know hear the last second or so from my transmission being rebroadcast. Dispatch still came over the radio just fine and did not hear it on there end, so that is good. But on the site end, or any one in the local area, there is now this issue. When I gave a 5 count I could hear the last two numbers of my transmission once I let off PTT.

The link is set up as such. Dispatch talks to site one, site one keys up site two that has a split repeater. Top quantar is the RX side, it transmits to the bottom Quantar that then transmits out to the field units and to the final hill top in the link. It is at this last hill top I am having the issue. Again its a split repeater setup, top is main RX, bottom is main TX of the repeater pair. The other pair is all for the link back to the middle site that then gets back to site one for dispatch.

See the included picture for a better visual, hopefully it helps my above explanation.

My main question is has any one ever experienced hearing there last part of there transmission before being transmitted in a link type scenario, or on a quantar in general. There was no change in the equipment, just moved it one rack over. I color tapped all the rf cable before moving so I knew where to hook it all back up again correctly. Also triple checked and had another tech look it over to make sure the antennas were how they were before we moved the quantars over.

Banging my head on the wall because this site did not do this before moving the equipment. I checked all the rf connectors to make sure they were tight. Only other thing I was thinking was to get some physical separation between the quantars as they are touching eachother physically now. Same as they were before but not sure if something changed in the swap.

Thanks for any help,
Brian

Image

Return to “Base Stations, Repeaters, General Infrastructure”

Who is online

Users browsing this forum: No registered users and 2 guests