Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Removing DIUs from a RNC

This forum is for discussions regarding System Infrastructure and Related Equipment. This includes but is not limited to repeaters, base stations, consoles, voters, Voice over IP, system design and implementation, and other related topics.

Moderator: Queue Moderator

WB5ITT
Posts: 44
Joined: Thu Sep 01, 2005 8:09 am

Removing DIUs from a RNC

Postby WB5ITT » Thu May 07, 2009 12:30 pm

I am needing to remove two DIUs from my Astro RNC to move to a new location. IF I power down the DIUs, all is ok...when I unplug the DIUs from the CEB, ok...BUT unplug from the RNC??? The watchdog timer fires, restarts the RNC and it will NOT allow a reboot of the RNC. It just stops on a reboot screen; powering off and on doesnt help either...I have tried all software programming steps I can think of and nothing helps.....Anyone have a clue?? This RNC has been running with 3 unplugged DIUs already (we are slowly migrating the circuits to a new RNC location) but one more unplugged seems to take it down HARD......EVEN turn off the DIUs and the RNC is happy...but unplug the cables and all he$$ breaks loose...

(PS: I GUESS I should have posted this under the P25 forum instead!!! Mr Moderator, please move it there; evidently noone in the Infrastructure forum wishes to comment...and I need answers FAST! thanks!)

Thanks!
Chris

Return to “Base Stations, Repeaters, General Infrastructure”

Who is online

Users browsing this forum: No registered users and 1 guest