Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Minitor VI Question

This forum is focused on discussing Digital and Voice paging equipment, protocol's, infrastructure, and Motorola specific hardware used. Please refrain from discussing different ways to monitor the digital paging systems due to the legalities of such.

Moderator: Queue Moderator

yardbirdjr
Posts: 416
Joined: Thu Feb 13, 2003 10:04 am

Minitor VI Question

Postby yardbirdjr » Wed Jun 03, 2020 1:20 pm

I have a quick question

I have a Minitor VI and it works great.

When I drop the pager and spare battery in the charging cradle some times it will charge and the next time it want.

The last time I charged the pager and spare battery they were green by the next morning.

Well this time they have been on the charger for about 48 hours now and nothing.

Both pager batteries are new and the charger is new.

I have even switched to a different cord and USB cube and still nothing.

Any help would greatly be appreciated

Thanks

David

Jim202
Posts: 3579
Joined: Sun Sep 09, 2001 4:00 pm

Re: Minitor VI Question

Postby Jim202 » Wed Jun 03, 2020 2:29 pm

Couple of possibility issues. Contacts on the pager are dirty or the contacts are not lining up.

yardbirdjr
Posts: 416
Joined: Thu Feb 13, 2003 10:04 am

Re: Minitor VI Question

Postby yardbirdjr » Wed Jun 03, 2020 3:03 pm

Okay I will try that

Thanks

User avatar
SteveC0625
Posts: 460
Joined: Sat Jan 01, 2011 9:46 am
What radios do you own?: CDM's, CP's, CM's, and more

Re: Minitor VI Question

Postby SteveC0625 » Wed Jun 03, 2020 3:11 pm

Fully agree with Jim’s assessment.

Those recessed contacts on the VI’s clog up easily.

Be sure to verify that charging light comes on when you insert the pager into to the cradle AND that the belt clip latches securely. Check the manual for proper charging indicators.


Return to “Motorola Digital and Voice Paging”

Who is online

Users browsing this forum: No registered users and 1 guest