Page 1 of 1

Minitor V programming software issue

Posted: Wed Jan 07, 2015 12:54 pm
by firerescueluke
Hello,
I have been using the PPS for the Minitor V for several years and now I have had to upgrade to a different laptop. (Both machines run Win XP) The old Dell, when I can get it to boot, runs the program just fine, but the Panasonic Toughbook will load the software but it will not read the pager. All setting are the same in both machines. I also downloaded the latest software from Motorola and still no read. Coincidentally, our fire dept has had the same issue recently. The computer stopped reading the pagers. A reinstall was done and still no read. (Serial transmission error) Any suggestions? I'm stumped! Thanks

Re: Minitor V programming software issue

Posted: Sat Jan 10, 2015 6:38 pm
by Al
The problem that you're seeing is not too uncommon. The Min Vs have been in service long enough so that corrosion/dirt likely has affected the conductivity of the [recessed]thinly gold plated contacts on the bottoms of the pagers. Try cleaning them with precision cleaning swabs that fit into the hole recesses in the pager's bottom(Caig Labs makes them, p/n SWPP-100) with deOxit 100 applied to the swab tips. Also check that the pogo pin contacts in the programmer cradle are clean.

Re: Minitor V programming software issue

Posted: Sun Jan 11, 2015 8:29 am
by SteveC0625
firerescueluke wrote:Hello,
I have been using the PPS for the Minitor V for several years and now I have had to upgrade to a different laptop. (Both machines run Win XP) The old Dell, when I can get it to boot, runs the program just fine, but the Panasonic Toughbook will load the software but it will not read the pager. All setting are the same in both machines. I also downloaded the latest software from Motorola and still no read. Coincidentally, our fire dept has had the same issue recently. The computer stopped reading the pagers. A reinstall was done and still no read. (Serial transmission error) Any suggestions? I'm stumped! Thanks

+1 on Al's response to you.

FWIW, I am issued a pager that is at least 3 years old. I don't carry it much in favor of having a CP200XLS on my hip so it stays home much of the time. It's in the charger about 25% of the time. Within the past 6 months, the charger has begun to occasionally go into charge error mode when the pager is inserted. A quick wipe of the pager contacts with a toothpick is usually enough to restore proper function. Since the pager doesn't get out much, it doesn't have much chance to get gooped up with dirt so my guess is there is some kind of slow oxidation process over time that starts to block electrical conductivity. Some of my squad members however have brought in pagers with the contact holes plugged full of who knows what and then wonder why the pager won't take a charge.

Re: Minitor V programming software issue

Posted: Sun Jan 11, 2015 2:48 pm
by firerescueluke
Thank you for your replies, I will clean out the contacts again. It should be noted that the exact same equipment works on the old computer however. I will follow up and post results. Thanks again!

Re: Minitor V programming software issue

Posted: Sun Jan 11, 2015 6:23 pm
by firerescueluke
Just a quick update, I did clean all the contacts but still no success.

Re: Minitor V programming software issue

Posted: Mon Jan 12, 2015 6:03 am
by tuckerm
If the old PC works with the same pager/cabling, then you probably have a driver issue with the new PC. Check Device Manager to ensure drivers are installed.

Re: Minitor V programming software issue

Posted: Thu Jan 22, 2015 4:53 pm
by firerescueluke
I have compared the driver info between the 2 machines and they are the same. The serial port works to program other model radios including other Motorola radios. Still stumped!

Re: Minitor V programming software issue

Posted: Mon Feb 02, 2015 7:49 am
by firerescueluke
I ended up ordering a new usb to cradle cable and It works fine. Either it was a bad serial cable or serial port