Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

MW-520 Random Shutdowns

This forum is dedicated to the general computer related issues we all come across on a daily basis, such as e-mail/Internet/Operating System/virus/spyware, etc questions & problems.

As we are primarily a radio discussion group, your mileage may vary on the responses.

Moderator: Queue Moderator

fchrist16
Posts: 309
Joined: Sun May 24, 2009 12:23 am
What radios do you own?: Spectra's, Jedi's & more

MW-520 Random Shutdowns

Postby fchrist16 » Tue Dec 03, 2013 1:28 pm

After about 5 months of not using my MW-520, I had to fire it up again to reprogram a radio. I get about 5 minutes into work and the MW-520 randomly shuts down. Any ideas as to what's up? It's a Win98/DOS dual boot machine and I'm going only into DOS, I haven't tried going into Win98 yet in about 5 months now either.

EDIT: Same thing happens in Win98 as well...

Regards,

-Frank C.

Jim202
Posts: 3521
Joined: Sun Sep 09, 2001 4:00 pm

Re: MW-520 Random Shutdowns

Postby Jim202 » Tue Dec 03, 2013 4:54 pm

fchrist16 wrote:After about 5 months of not using my MW-520, I had to fire it up again to reprogram a radio. I get about 5 minutes into work and the MW-520 randomly shuts down. Any ideas as to what's up? It's a Win98/DOS dual boot machine and I'm going only into DOS, I haven't tried going into Win98 yet in about 5 months now either.

EDIT: Same thing happens in Win98 as well...

Regards,

-Frank C.



My bet is your loosing power to the processor.

Have you checked the power feed for the correct voltage?

Have seen some computers where the internal backup power battery was about stone dead. When you power up the box, it lasts for a short while and the power supply system crashes and can't sustain the operation. The hard drive pulls too much power trying to do it's thing and the whole computer just shuts off.

I would start with the battery and see what condition it's it.

Jim

User avatar
JAYMZ
Posts: 2778
Joined: Sun Sep 09, 2001 4:00 pm
What radios do you own?: Radar Range

Re: MW-520 Random Shutdowns

Postby JAYMZ » Wed Dec 04, 2013 7:02 am

Is it heating up? Possibly not after 5 minutes, but you never know. If the machine is full of dust or anything else that makes for a nice cozy blanket for the proc and other components to get nice and hot and shut down from the thermal overload.
JAYMZ

"Mom and dad say I should make my life an example of the principles I believe in. But every time I do, they tell me to stop it."
Calvin

fchrist16
Posts: 309
Joined: Sun May 24, 2009 12:23 am
What radios do you own?: Spectra's, Jedi's & more

Re: MW-520 Random Shutdowns

Postby fchrist16 » Wed Dec 04, 2013 2:49 pm

Jim,

Power is correct at/around 14 volts, it's only drawing about 2A when powering on though. The dust isn't an issue either. I'll have to order new backup batteries as they aren't readily available at the local "shack".

Regards,

-Frank C.


Return to “Computer/Technical Assistance”

Who is online

Users browsing this forum: No registered users and 1 guest