Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Motorola ML900 Help needed reloading OS

This forum is dedicated to the general computer related issues we all come across on a daily basis, such as e-mail/Internet/Operating System/virus/spyware, etc questions & problems.

As we are primarily a radio discussion group, your mileage may vary on the responses.

Moderator: Queue Moderator

augnut
New User
Posts: 2
Joined: Fri Dec 18, 2015 1:29 pm

Motorola ML900 Help needed reloading OS

Postby augnut » Fri Dec 18, 2015 8:48 pm

Hello guys, Here's the story:
I picked up a used ML900 second Gen with the 1.8 GHz Pentium M (Centrino) Processor. This laptop looks great but it has the rubber boot torn off the power button and the rubber seals torn off all the doors to make it waterproof. Why? Maybe the previous owner drank too much coffee? Anyways no big deal, I am not going swimming with it. It came with Windows 7 Professional and worked fine.
BUT!!! I need it to program radios so I decided to load XP over the Windows 7 Pro. So I started to load XP Pro over the 7 Pro and now I am screwed. The XP came up with errors and would not load & the 7 doesn't work either. Now I have a useless laptop that gives me an "error loading operating system" and that's it. I can't even boot from the CD or USB. Does anyone sell a restore disc for XP Pro for this system? I have the OEM COA Sticker so that is not a problem. Any ideas on the next step or a direction to go in would be greatly appreciated.

User avatar
jackhackett
Posts: 1437
Joined: Tue Jun 10, 2003 8:52 am

Re: Motorola ML900 Help needed reloading OS

Postby jackhackett » Wed Dec 23, 2015 4:42 am

Can you tell us the exact model? It should be something like L3394 or Hk1223.
What kind of errors did you get when installing XP? Did it give you errors while installing or did it install and then not boot?
Are you installing from an official Microsoft installation disk?

augnut
New User
Posts: 2
Joined: Fri Dec 18, 2015 1:29 pm

Re: Motorola ML900 Help needed reloading OS

Postby augnut » Thu Mar 17, 2016 5:56 am

Figured it out, it was a problem with partitioning. Once I got the drive partitioned & formatted properly, it all was downhill from there! Thanks for trying to help anyways!


Return to “Computer/Technical Assistance”

Who is online

Users browsing this forum: No registered users and 1 guest