APX7000 recognized but won't read/write

This forum is for discussions regarding all aspects of Motorola radio programming, including hardware, computers, installation and use of RSS/CPS, firmware upgrades, and troubleshooting. There are subforums for discussions of codeplugs, and also for software/firmware release notes and issues.

Moderator: Queue Moderator

Post Reply
asmitty0010
Posts: 413
Joined: Mon Sep 17, 2007 3:48 pm

APX7000 recognized but won't read/write

Post by asmitty0010 »

Have a model 3.5 on the bench. Computer will recognize the usb cable and radio being plugged in but CPS will not read the radio. Says no radio found. Multiple other APX7000's/8000's read/write with no issues. Any ideas?

thanks.
Karl NVW
Posts: 161
Joined: Wed Sep 03, 2003 7:13 am

Re: APX7000 recognized but won't read/write

Post by Karl NVW »

Any chance the target radio was fleet-programmed by a previous owner using a security ID button?
Karl - WA8NVW AFA5VB
SHARES + NCS
asmitty0010
Posts: 413
Joined: Mon Sep 17, 2007 3:48 pm

Re: APX7000 recognized but won't read/write

Post by asmitty0010 »

Unknown about that but quite possible now that I think of it. Would there be an error in the CPS or would I just get the "Could not locate radio connected to usb?

Thanks!
asmitty0010
Posts: 413
Joined: Mon Sep 17, 2007 3:48 pm

Re: APX7000 recognized but won't read/write

Post by asmitty0010 »

Found the issue. For some reason when I plugged in that particular unit it wouldn't work properly as a network device like it should have. I had to right click on the connection and enable. I've never seen an APX "disable" the network when plugging it in. Thanks!
Post Reply

Return to “Radio Programming”