Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

CPS v.R05.17 - CP150 Region Error

This forum is for discussions regarding all aspects of Motorola radio programming, including hardware, computers, installation and use of RSS/CPS, firmware upgrades, and troubleshooting. There are subforums for discussions of codeplugs, and also for software/firmware release notes and issues.

Moderator: Queue Moderator

clldmark
New User
Posts: 1
Joined: Wed Mar 11, 2015 1:14 pm

CPS v.R05.17 - CP150 Region Error

Postby clldmark » Wed Mar 11, 2015 1:41 pm

Hello all!

A client brought in a CP150 radio that is giving me a region error in Customer Programming Software v. R05.17. Is there any way around this? I’ve seen some mentions of using a hex editor, but am not finding any info pertaining to v. R05.17

Any help is appreciated! Thanks.

Return to “Radio Programming”

Who is online

Users browsing this forum: No registered users and 5 guests