Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

MotoTrbo CPS problem (legit copy)

This forum is for discussions regarding all aspects of Motorola radio programming, including hardware, computers, installation and use of RSS/CPS, firmware upgrades, and troubleshooting. There are subforums for discussions of codeplugs, and also for software/firmware release notes and issues.

Moderator: Queue Moderator

WA6PMW
New User
Posts: 16
Joined: Sat Mar 09, 2013 9:35 am

MotoTrbo CPS problem (legit copy)

Postby WA6PMW » Wed Mar 14, 2018 8:51 am

I recently bought a new Dell Win10 laptop. I installed MotoTrbo 15.5 Build 797 and it was working great. After a Win10 update the other night it stopped working. The bar that has the File,edit,device,features on it never shows up. When I try to open a code plug I get an Error #2690.
I have tried uninstalling and reinstalling but still the same problem. Tried Win10 trouble shooting option but still not working.
Anyone have any suggestions ? The same version is still working on my desktop with the same update and another laptop.
My Astro CPS is still working fine on the new laptop.

User avatar
escomm
Queue Moderator
Posts: 5154
Joined: Fri Mar 24, 2006 8:24 pm

Re: MotoTrbo CPS problem (legit copy)

Postby escomm » Mon Mar 19, 2018 7:36 am

Did you install as an admin? If so, try running as an Admin as well?

fchrist16
Posts: 309
Joined: Sun May 24, 2009 12:23 am
What radios do you own?: Spectra's, Jedi's & more

Re: MotoTrbo CPS problem (legit copy)

Postby fchrist16 » Mon Mar 19, 2018 7:39 am

Sounds like Win10 broke your install as well. I'm still looking for an answer myself, but I'm getting a Error #1646 in trying to open CPS. Installed as admin as well.

Regards,

-Frank C.


Return to “Radio Programming”

Who is online

Users browsing this forum: No registered users and 3 guests