TRBO cps issues with Win 7

This forum is for discussions regarding all aspects of Motorola radio programming, including hardware, computers, installation and use of RSS/CPS, firmware upgrades, and troubleshooting. There are subforums for discussions of codeplugs, and also for software/firmware release notes and issues.

Moderator: Queue Moderator

Post Reply
VE3TUH
Posts: 279
Joined: Fri May 24, 2002 3:14 pm
What radios do you own?: more than I should...

TRBO cps issues with Win 7

Post by VE3TUH »

Hi. I am having trouble getting TRBO cps to work with one of my windows 7 machines. Works ok on another. I have tried a complete removal and reinstall, no luck. What is happening is the TRBO drivers are not loading correctly for the radios, when I connect to the usb port the radio shows up under device management as an "UNKNOWN DEVICE", instead of a "NETWORK ADAPTER". Am using cps ver 16, but had the same issue with ver 14. Any insight would be appreciated. Googleing on the net doesnt pop too much so I dont think too many people are having this issue.

Thanks!
n1gtl
Posts: 112
Joined: Tue Mar 25, 2008 12:43 pm
What radios do you own?: XPR5550, XPR7550e

Re: TRBO cps issues with Win 7

Post by n1gtl »

On MOL there is a download for TRBO USB drivers. I've have a few fail and when running that, it took care of the issue.
VE3TUH
Posts: 279
Joined: Fri May 24, 2002 3:14 pm
What radios do you own?: more than I should...

Re: TRBO cps issues with Win 7

Post by VE3TUH »

No MOL access here, unfortunately. I did find an RNDIS driver installation utility, which installed Mototrbo drivers ver 4? Anyway, same issue after.
MikeOxlong
Posts: 161
Joined: Tue Feb 03, 2004 12:46 pm

Re: TRBO cps issues with Win 7

Post by MikeOxlong »

Do you have a GOBI cellular modem installed?

Can't remember if I uninstalled mine or just disabled it.
VE3TUH
Posts: 279
Joined: Fri May 24, 2002 3:14 pm
What radios do you own?: more than I should...

Re: TRBO cps issues with Win 7

Post by VE3TUH »

no, its the itronix gd6000 machine.
VE3TUH
Posts: 279
Joined: Fri May 24, 2002 3:14 pm
What radios do you own?: more than I should...

Re: TRBO cps issues with Win 7

Post by VE3TUH »

I fixed the issue, thought I would post the result. I was also having issues with a xts2500 reading/writing as well. Fresh install of win7 fixed all issues, and with all my favourite "M" programs, and office to boot, plus some other stuff, only using 35gb of disk space. Hated to take that step, as the issue was likely smaller than the fix, but it worked.

On a side note, I installed msdos 622 as a boot menu upon bootup. never know when you are going to run across an old radio!
Post Reply

Return to “Radio Programming”