Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

AS5 Deaf above 430Mhz?

This forum is dedicated to discussions pertaining specifically to the Motorola ASTRO line of radios (those that use VSELP/IMBE/AMBE), including using digital modulation, digital programming, FlashPort upgrades, etc. If you have general questions please use the General or Programming forums.

Moderator: Queue Moderator

User avatar
zulu
Posts: 79
Joined: Sun Apr 23, 2006 8:53 pm
What radios do you own?: Alot but, I always want more!

AS5 Deaf above 430Mhz?

Postby zulu » Mon Jul 03, 2006 11:47 pm

I have a AS5 and it deaf above 430, i can trabsmit perfectly but recieve practically nothing.

BTW it it a 403-438Mhz Model.

Any help in what i can do to fix it anything.

Tried in Astro Tuner but does nothing to rectify the issue.

Any help would be much appreciated. :cry:
"Say what you mean, Mean what you say."

User avatar
K8TEK
"Dark Chocolate"
Posts: 458
Joined: Thu Apr 08, 2004 12:40 pm
What radios do you own?: Dynatac

Postby K8TEK » Tue Jul 04, 2006 1:12 pm

Hmm, where did you get an AS5 at???

And what did you try in Astro Tuner?
K8TEK::Tim

Hightower
Posts: 976
Joined: Mon Sep 24, 2001 4:00 pm

Postby Hightower » Wed Jul 05, 2006 2:16 am

better give us a model number, because there is no AS5. Maybe he meant SSE5000?

MattSR
Posts: 770
Joined: Mon Apr 21, 2003 10:00 pm

Postby MattSR » Wed Jul 05, 2006 3:17 am

I suspect he means ASTRO Spectra W5...

User avatar
zulu
Posts: 79
Joined: Sun Apr 23, 2006 8:53 pm
What radios do you own?: Alot but, I always want more!

Postby zulu » Wed Jul 05, 2006 9:21 pm

Yes i mean AS W5
The mod no. D04QKF9PW5AN
"Say what you mean, Mean what you say."

User avatar
motorola_otaku
Posts: 1854
Joined: Tue Jan 13, 2004 7:03 am
What radios do you own?: 2 turntables and a microphone

Postby motorola_otaku » Thu Jul 06, 2006 9:52 am

Rated bandsplit on those radios is 403-433, and my experience has been that the RX prefilter pretty much dies at around 438. Are you sure you're only trying to go past 430, and not out of the rated bandsplit entirely?
When exposed to Rapid Fire Growth or Thermal Emergency, two things are lost:
1. Ability to use fine motor skills
2. Presence of mind

User avatar
zulu
Posts: 79
Joined: Sun Apr 23, 2006 8:53 pm
What radios do you own?: Alot but, I always want more!

Postby zulu » Fri Jul 07, 2006 1:29 am

Yeah 430.025 and it is deaf.
Sad really :cry:
"Say what you mean, Mean what you say."


Return to “Legacy Batboard Motorola ASTRO (VSELP/IMBE/AMBE) Equipment Forum”

Who is online

Users browsing this forum: No registered users and 1 guest