Page 1 of 1

Motorola XTS5000 S-split question: info in service mode

Posted: Fri May 06, 2011 9:58 pm
by SoCalRescue
Okay so this one has been puzzling me. I have an S-Split 5000. It has the Model #: H18SDH9PW7AN. I have no issues with it at all. It's absolutely 100% perfect and far exceeds my expectations. However, in service mode it tells me the band is UHFL. Does anyone know why? It programs in CPS 450-520. No higher and no lower. Same with FPP. What could be the cause? Has a legit serial. It has been whore flashed but I can't think of any reasons why it would be showing me that. The radio receives and transmits to well in my opinion for it to have a Q-Split RF board inside... But that's just me, I am not expert. Any answers would surely be amusing and helpful.

Re: Motorola XTS5000 S-split question: info in service mode

Posted: Mon May 09, 2011 8:27 am
by SoCalRescue
Bump. Anyone? Anything?

Re: Motorola XTS5000 S-split question: info in service mode

Posted: Mon May 09, 2011 2:14 pm
by kotaguchi
You have to provide more info.

Does it have the original Motorola model no/serial no on the back of the radio,if so,what is the model no on the tag?

What is the model no and that comes up on SERVICE mode?

Host and DSP in service mode?

Re: Motorola XTS5000 S-split question: info in service mode

Posted: Mon May 09, 2011 3:43 pm
by escomm
Read it with tuner and see where the tuning points are at.....could be someone forgot the correct tuning partition when poking around inside it...

Re: Motorola XTS5000 S-split question: info in service mode

Posted: Mon May 09, 2011 6:41 pm
by SoCalRescue
kotaguchi wrote:You have to provide more info.

Does it have the original Motorola model no/serial no on the back of the radio,if so,what is the model no on the tag?

What is the model no and that comes up on SERVICE mode?

Host and DSP in service mode?



Model # is H18SDH9PW7AN on the radio and in service mode on the display. Host is 12.00 DSP is 12.00. Serial # is legit and correct on the radio.

Re: Motorola XTS5000 S-split question: info in service mode

Posted: Tue May 10, 2011 5:57 am
by Motofanatic
As Escomm wrote, read your radio with tuner and see what the alignment frequencies tell you.

More than likely you'll find they are out of a UHF-L radio from 380-470MHz.

Thus even though your radio may have a UHF-H RF board which works from 450-520MHz, it has the wrong alignment information for transmitter deviation and receiver front-end alignment.

If that is the case, I would question the history of that radio since it likely was not factory built.

Re: Motorola XTS5000 S-split question: info in service mode

Posted: Tue May 10, 2011 6:52 am
by FireCpt809
are you sure its a factory tag?

Re: Motorola XTS5000 S-split question: info in service mode

Posted: Tue May 10, 2011 11:27 am
by SoCalRescue
I am not sure if it is direct from the factory or not and quite frankly I don't care - it works like a charm. I am just an enthusiast. If I was working in Public Safety, I would have a greater concern because the radio could save my life. It works perfectly, I was just curious. The tag seems legit to me. Has the correct serial and model no on the tag and on the radios info screen and in CPS. Is there a way to change the tuning in the tuner for the S split. When I read the radio in the tuner the points were between 450-520 and were tested at those points so I don't know what to conclude at this point.

Re: Motorola XTS5000 S-split question: info in service mode

Posted: Tue May 10, 2011 1:42 pm
by jmr061
Doesn't matter if it has a factory tag or not, if the radio has been hacked, it may have been done so incorrectly. One thing that I have heard is the main boards are band specific as far as programming them goes. IE you can't take a VHF main board and hack it into a 800. I have no idea if this is true or not but if it is perhaps your main board was initialized as a UHFL and has been changed into a UHFH? Just taking a shot in the dark.

Could have some one reflash it and see what happens.

Jason

Re: Motorola XTS5000 S-split question: info in service mode

Posted: Wed May 11, 2011 3:18 pm
by ka8ypy
The radio was mine before I sold it to the OP and it was a used/hacked radio when I got it. I had no issues with it over the time I owned it, and the control board very well could be from a UHFL radio,

DB

Re: Motorola XTS5000 S-split question: info in service mode

Posted: Wed May 11, 2011 6:33 pm
by SoCalRescue
ka8ypy wrote:The radio was mine before I sold it to the OP and it was a used/hacked radio when I got it. I had no issues with it over the time I owned it, and the control board very well could be from a UHFL radio,

DB


Hi Dan :D. Yeah, I was just curious... There is nothing wrong with it at all, just came across UHFL in the service mode so thought I'd ask around.

Re: Motorola XTS5000 S-split question: info in service mode

Posted: Sun Jun 19, 2011 3:59 am
by simoco
Simple....you have a Q spit RF board in the radio and the Vocon has a S Split codeplug in it.
Thats why you are reading model number and saying it's an S Split. It's not it a Q Split RF deck.

If you have a ram22 RF deck they most of the time will TX up to sometime 492mhz yep that high and lock.

Program it for 520mhz and see if you can tx that high.