Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

R2001B set-up.

This forum exists for the purposes for discussing service monitors (This includes but is not limited to Motorola, HP, Aeroflex, GD, etc). Additional topics allowed include test procedures, interpretation of test results, where to find information about specific tests, antenna VSWR, return loss testing, duplexer and filter alignment, etc.

Moderator: Queue Moderator

jonnyc
New User
Posts: 9
Joined: Fri Jul 20, 2012 4:31 am

R2001B set-up.

Postby jonnyc » Sun Aug 19, 2012 9:08 pm

Following on from my previous post,I have a couple of probs.
1) The variable voltage gain on the oscilloscope affects (seriously) the vertical position of the trace. Feels like a s/c capacitor somewhere affecting the D.C.
conditions.If someone has solved this before it might save me from re-inventing the wheel!

2) The signal on CW sounds wobbly. I've never used this analyser on CW HF before, so I'm not sure if this is a fault or just an artefact of the frequency synthesiser.
Any Ideas?

DJP126
Posts: 864
Joined: Wed Jun 18, 2003 6:41 am
What radios do you own?: What's a radio?

Re: R2001B set-up.

Postby DJP126 » Mon Aug 20, 2012 5:29 pm

jonnyc wrote:Following on from my previous post,I have a couple of probs.
1) The variable voltage gain on the oscilloscope affects (seriously) the vertical position of the trace. Feels like a s/c capacitor somewhere affecting the D.C.
conditions.If someone has solved this before it might save me from re-inventing the wheel!

2) The signal on CW sounds wobbly. I've never used this analyser on CW HF before, so I'm not sure if this is a fault or just an artefact of the frequency synthesiser.
Any Ideas?


#2 - Is the BFO pot in the off position?
#1 - Basic alignment procedure should resolve this.
Dave


Return to “Test Equipment & RF Equipment Alignment”

Who is online

Users browsing this forum: No registered users and 1 guest