Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

R2670B Not working

This forum exists for the purposes for discussing service monitors (This includes but is not limited to Motorola, HP, Aeroflex, GD, etc). Additional topics allowed include test procedures, interpretation of test results, where to find information about specific tests, antenna VSWR, return loss testing, duplexer and filter alignment, etc.

Moderator: Queue Moderator

ve2rfi
New User
Posts: 7
Joined: Mon Jan 15, 2018 6:13 am

R2670B Not working

Postby ve2rfi » Thu Jan 18, 2018 7:17 am

Hello, I have a R2670B that is giving me 1, 3 and 1 beeps when I power it up and there is nothing that shows on the screen. It previously had reboot symptom when I first tuned it on cold, then it would work fine after warming up. The power supply is good except for the 40 volts is out of tolerance at 34 volts. I have a hard copy of the maintenance manual for the R2600 but can't find anything on audible error codes.

Thanks for your input

RFI

jry
Posts: 354
Joined: Fri Feb 06, 2004 3:14 pm

Re: R2670B Not working

Postby jry » Fri Jan 19, 2018 7:16 am

It sounds like a keyboard or keyboard interface ( processor board )

The first beep is good. ( boot ROM self test OK )

The next three says it thinks you have the F1 button pressed .

It may be looping after that.

The beep sequences are not all that well documented in any one place.

There are some failure beeps for the video processor card which is two beeps and I believe those continue.

What I am starting to see a lot of is leaking processor batteries which damage the processor board.

A word to all Motorola R26XX owners is to replace the battery early and often since the damage to the processor board can be un-repairable ( read scrap unit due to multiple traces corroded off the PCB )

ve2rfi
New User
Posts: 7
Joined: Mon Jan 15, 2018 6:13 am

Re: R2670B Not working

Postby ve2rfi » Sat Jan 20, 2018 3:49 pm

Thanks, I will check it out this week. I changed the T/R port, battery on the processor board and fixed the power supply 2 month ago but it still had the boot-up problem when cold and it died during the last polar vortex. I found the screws that hold one of the power FETs loose to the point where it was shorting out in the back of the chassis and when you moved the unit it would go into over current protection and shut down the PWM, but like I said that was all fixed 2 month ago. The chassis is also broken in 2 places, I think it fell out of a service vehicle :-(.

It is a very nice unit to work with and just needs a little TLC.

jry
Posts: 354
Joined: Fri Feb 06, 2004 3:14 pm

Re: R2670B Not working

Postby jry » Mon Jan 22, 2018 5:39 am

PM me if you want it repaired.

ve2rfi
New User
Posts: 7
Joined: Mon Jan 15, 2018 6:13 am

Re: R2670B Not working

Postby ve2rfi » Mon Jan 22, 2018 6:12 am

I got it working. :-) I depressed the input buttons repeatedly and rebooted. It's now functioning well. I will dissasemble and clean the input board a later date.

RFI


Return to “Test Equipment & RF Equipment Alignment”

Who is online

Users browsing this forum: No registered users and 44 guests