Page 1 of 1

Pro series CPS Entitlement error #1634

Posted: Thu Apr 07, 2016 5:06 pm
by dhalbasch
I'm trying to install my entitlement key in CPS 06.12.09. I cut and paste the key into the software and click next, it tells me that some of the features aren't valid for my CPS, which is normal. Because it tells me this know I am reaching the server. I click next again and it tells me what the entitlement is for and that I have 9 left out of 10. I then click register and it gives me error code #1634 and tells me to reinstall the CPS. I've reinstalled it twice with the same error.

I am using a windows XP sp3 machine that has had no other issues.

I used the same copy of the CPS to install on a windows 10 machine and the same entitlement key worked as advertised.

Any idea's from the experts on this site?


Re: Pro series CPS Entitlement error #1634

Posted: Sat Apr 09, 2016 9:31 am
by dhalbasch
I spent some time on the phone with Moto Tech support.

We both came to the conclusion that it has to do with XP not being supported anymore and my version is missing some component that is needed to complete the handshake between Moto's server and my laptop. I dusted off another unused laptop running XP and used the same disc to install the CPS and same EID key and it worked perfect.

I'll just have to live with it.


Re: Pro series CPS Entitlement error #1634

Posted: Mon Apr 11, 2016 8:17 am
by Wiregeek
We ran into a problem recently that we believe was a mangling of the different types of hyphen character in the ascii characterset. I ended up typing the EID in instead of copy pasting it and it worked.

There are three characters that are visually identical (in certain fonts) and all look like "-"