Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XPR5550e Write Issue

Moderator: Queue Moderator

New User
Posts: 1
Joined: Sat Sep 30, 2017 9:16 pm

XPR5550e Write Issue

Postby Chi4370 » Sun Oct 01, 2017 12:49 pm

Brand new out of the box XPR 5550e. CPS v15 latest build.

Read radio just fine.

Try to write the unchanged codeplug back to the radio and get the following error:

Error #1236 Unable to write/clone. Please enter valid RAS Key Value(s) to continue.

Tried turning privacy to "None".......same error.

Tried to delete the key, software says there has to be at least one key.

Deleted key file....same write error.

Made changes to the codeplug (adding frequencies and the like)......same error.

Do not need any privacy as these radios will be used for analog only.

Any help turning these brand new paperweights into working radios would be greatly appreciated.

Posts: 112
Joined: Tue Mar 25, 2008 12:43 pm
What radios do you own?: XPR5550, XPR7550e

Re: XPR5550e Write Issue

Postby n1gtl » Mon Oct 02, 2017 9:04 am

You need to delete the RAS key that comes by default in new radios.

Open CPS and go to the VIEW menu up top and choose EXPERT.

Under SECURITY you will see a RAS menu appear under the privacy options. Delete the default RAS key and program your radio.

The RAS menu only appears if your in EXPERT mode. It has nothing to do with PRIVACY other than being on the same screen.

Someone at Motorola at some point decided to have a RAS setting on every new radio. Maybe to force people to use it? Not one of their better moves. Anyone in the industry knows it was and has been there for years. All new radios come with a key set up which needs to be either configured or deleted.

Return to “MotoTRBO Portables and Mobiles (3xxx/5xxx/7xxx/SL) 2.0 Series Subscribers”

Who is online

Users browsing this forum: No registered users and 2 guests