Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XPR8400 Issue

Moderator: Queue Moderator

Stage 2
Posts: 88
Joined: Sat Mar 19, 2005 7:08 am
What radios do you own?: HT1000,MT1000, HT50,MAXTRAC

XPR8400 Issue

Postby Stage 2 » Tue Apr 30, 2019 4:24 am

One of our onsite XPR8400 Repeaters has an issue for which I hope someone can offer some insight. Before doing this for a short period of time last week and then ceasing to do so, it now has the problem that won't go away. It is set for analog use. The unit is transmitting a continuous "pop-pop-pop" etc. making it not useable. I looked at the unit and then TX A light is a steady green while the RX A light is a pulsing yellow. After trying to power down the unit and then turning it back on, to see if the repeater was simply transmitting some sort of interference that was being sent to it, I programmed one of the portables that are used in the system to receive the repeater input, but, nothing is being transmitted to the repeater.

I am tasked with reaching out to a service shop, but, am being also asked how much it may cost to repair. Its kind of tough to estimate this when you don't know what is happening. :o Any thoughts would be appreciated. Thanks in advance.
RAILROADS: AMERICA'S MOST VITAL TOOL FOR ENERGY CONSERVATION.

Return to “MotoTRBO Repeaters, Trunking, and Site Infrastructure”

Who is online

Users browsing this forum: No registered users and 1 guest