Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

XTL Consolette Power issues

Moderator: Queue Moderator

fchrist16
Posts: 323
Joined: Sun May 24, 2009 12:23 am
What radios do you own?: Desktrac, XTL/XTS's & XPR's

XTL Consolette Power issues

Postby fchrist16 » Fri Jan 25, 2019 8:14 am

I have an XTL Consolette that seems to have blown something inside the power supply. The "Power On" light is dim and the unit will no longer boot...Anyone have a lead I can chase? Perhaps a blown fuse or...?

Regards,

-Frank C.

fineshot1
Posts: 1005
Joined: Wed Oct 12, 2005 5:13 am

Re: XTL Consolette Power issues

Postby fineshot1 » Fri Jan 25, 2019 8:46 am

fchrist16 wrote:I have an XTL Consolette that seems to have blown something inside the power supply. The "Power On" light is dim and the unit will no longer boot...Anyone have a lead I can chase? Perhaps a blown fuse or...?

Regards,

-Frank C.


This has been posted about before - see below

viewtopic.php?f=52&t=108885&p=476526&hilit=XTL+Consolette#p476526
fineshot1
NJ USA

fchrist16
Posts: 323
Joined: Sun May 24, 2009 12:23 am
What radios do you own?: Desktrac, XTL/XTS's & XPR's

Re: XTL Consolette Power issues

Postby fchrist16 » Fri Jan 25, 2019 9:01 am

I don't see any discolored wires, plastic or warped anything inside the XTL...

Regards,

-Frank C.

fineshot1
Posts: 1005
Joined: Wed Oct 12, 2005 5:13 am

Re: XTL Consolette Power issues

Postby fineshot1 » Fri Jan 25, 2019 9:54 am

fchrist16 wrote:I don't see any discolored wires, plastic or warped anything inside the XTL...

Regards,

-Frank C.


In order to see what has blown and or burned - you have to do as the rest of us did.
Remove and take apart the original Sparkle power supply. But if nothing burned it
should be obvious with no burning smell but you won't know until you look into it
by opening up the consolette and looking around. Let us know how you make out
after that and we can go from there.
fineshot1
NJ USA

fchrist16
Posts: 323
Joined: Sun May 24, 2009 12:23 am
What radios do you own?: Desktrac, XTL/XTS's & XPR's

Re: XTL Consolette Power issues

Postby fchrist16 » Fri Jan 25, 2019 9:56 am

Definitely no burning smells. When I opened the consolette I didn't see anything immediately burnt/wrong...That's why I was wondering where to start looking, or a work around to isolate the power supply as the issue.

Regards,

-Frank C.

fineshot1
Posts: 1005
Joined: Wed Oct 12, 2005 5:13 am

Re: XTL Consolette Power issues

Postby fineshot1 » Fri Jan 25, 2019 12:13 pm

When you stated "I have an XTL Consolette that seems to have blown something inside the power supply." this above
I naturally thought you had confirmed something had really blown but apparently you assumed this was the case.

Have you opened up the consolette case with the power supply powered on and checked all the voltages while all
the power supply connections to the XTL radio and controller are still connected? If so tell us your results?
Other than that you have not supplied us with much info to go on.
fineshot1
NJ USA

fchrist16
Posts: 323
Joined: Sun May 24, 2009 12:23 am
What radios do you own?: Desktrac, XTL/XTS's & XPR's

Re: XTL Consolette Power issues

Postby fchrist16 » Fri Jan 25, 2019 1:00 pm

For some reason I powered the unit back up after a few days of being off, and it works fine, for now...Any clues to this?

Regards,

-Frank C.

fineshot1
Posts: 1005
Joined: Wed Oct 12, 2005 5:13 am

Re: XTL Consolette Power issues

Postby fineshot1 » Fri Jan 25, 2019 1:27 pm

fchrist16 wrote:For some reason I powered the unit back up after a few days of being off, and it works fine, for now...Any clues to this?

Regards,

-Frank C.


No - not a clue. Never seen anything like this happen
with one of ours. That sounds more like the old Astron
power supply crowbar behavior to me. After powering
back on an Astron that was hit with a AC power hit and
resetting the old Astrons would power back up properly.
fineshot1
NJ USA

fchrist16
Posts: 323
Joined: Sun May 24, 2009 12:23 am
What radios do you own?: Desktrac, XTL/XTS's & XPR's

Re: XTL Consolette Power issues

Postby fchrist16 » Fri Jan 25, 2019 2:10 pm

fineshot1 wrote:
No - not a clue. Never seen anything like this happen
with one of ours. That sounds more like the old Astron
power supply crowbar behavior to me. After powering
back on an Astron that was hit with a AC power hit and
resetting the old Astrons would power back up properly.


Not sure of any AC power surges lately that would've caused that...Well at least it seems to be working for now!

Regards,

-Frank C.


Return to “ASTRO25 Series (XTS/XTL 1500/2500/5000) Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest