XTL5000 Reboots with programming cable

Moderator: Queue Moderator

Post Reply
User avatar
BigTex1136
Posts: 509
Joined: Sat Nov 08, 2003 4:45 am
What radios do you own?: Way more then I can list here

XTL5000 Reboots with programming cable

Post by BigTex1136 »

OK so here is something new. I run a GeTac B300 with Astro 25 Mobile and use OEM Moto USB Programming cable and when I plug the cable into the mobile it turns off and restarts over and over. Any ideas?

So I also saw this the other day on a PM1500 as well. I tried another control head from the shop and worked just fine. So I just thought it was a bad control head in the car.

Now that I am trying to make some changes on my cars mobile I see this again and I am stumped as to why. I don't have my other laptop to test with but will try tomorrow. I have tried all 3 USB Ports no change all do the same. Has anyone else seen this before?

My Laptop Specs
GeTac B300 with i5
Windows 7 Pro
Latest Astro 25 Mobile CPS
OEM Moto USB Cable
ImageImage
GOT MODAT?
Jim202
Posts: 3582
Joined: Sun Sep 09, 2001 4:00 pm

Re: XTL5000 Reboots with programming cable

Post by Jim202 »

BigTex1136 wrote:OK so here is something new. I run a GeTac B300 with Astro 25 Mobile and use OEM Moto USB Programming cable and when I plug the cable into the mobile it turns off and restarts over and over. Any ideas?

So I also saw this the other day on a PM1500 as well. I tried another control head from the shop and worked just fine. So I just thought it was a bad control head in the car.

Now that I am trying to make some changes on my cars mobile I see this again and I am stumped as to why. I don't have my other laptop to test with but will try tomorrow. I have tried all 3 USB Ports no change all do the same. Has anyone else seen this before?

My Laptop Specs
GeTac B300 with i5
Windows 7 Pro
Latest Astro 25 Mobile CPS
OEM Moto USB Cable


Let me ask the question here, have you tried to connect your programming cable to the control head and not to the computer first? Then connect to the computer. You might have an issue with the drivers for interfacing to the USB programming cable.

You have not mentioned that you have set the software connection to a USB connection. The other thing you might be running into is the head and the radio are not at the same connection state and they need to have a sync done. But until you can connect the radio to the computer and have it make a good connection, you have a problem.

Let's go back and ask just what does the control head display during the "restarts" as your calling it. You might be ignoring the message that is flashing on the control head that can give a clue to what is going on. Does this reset happen instantly or is there a delay and message shown on the control head before the radio boots again.

Jim
User avatar
spectragod
Posts: 2020
Joined: Sun Dec 30, 2001 4:00 pm
What radios do you own?: FPP 6 meter XTL 5K's

Re: XTL5000 Reboots with programming cable

Post by spectragod »

Possible firmware issue with either the control head or brick, or both. What FW is in the radio and head?
Kilgore: Smell that? You smell that?
Lance: What?
Kilgore: Napalm, son. Nothing in the world smells like that.
Kilgore: I love the smell of napalm in the morning. You know, one time we had a hill bombed, for 12 hours. When it was all over, I walked up. We didn't find one of 'em, not one stinkin' dink body. The smell, you know that gasoline smell, the whole hill. Smelled like... victory. Someday this war's gonna end...

____________
Revelation 6:8
User avatar
fineshot1
Posts: 1072
Joined: Wed Oct 12, 2005 5:13 am

Re: XTL5000 Reboots with programming cable

Post by fineshot1 »

BigTex1136 wrote:OK so here is something new. I run a GeTac B300 with Astro 25 Mobile and use OEM Moto USB Programming cable and when I plug the cable into the mobile it turns off and restarts over and over. Any ideas?

My Laptop Specs
GeTac B300 with i5
Windows 7 Pro
Latest Astro 25 Mobile CPS
OEM Moto USB Cable
You failed to give us the specifics on your Astro 25 Mobile.

What control head does it have? I ask because if this is one of the older
XTL5000 radios with the older style astro spectra style head you must
unplug the microphone before plugging in the program cable to the
head or it will reboot itself every time.
fineshot1
NJ USA
jry
Posts: 440
Joined: Fri Feb 06, 2004 3:14 pm

Re: XTL5000 Reboots with programming cable

Post by jry »

you may want to try an RS-232 cable to the accessory connector or even a USB from the accessory connector.

Normally the O5 to USB cable should not have an issue with the order you plug them in ... at least I have never seen a problem regardless of the order.

The radio should ID on the computer as an XTL radio if the correct drivers are installed....sounds like this worked before but not sure if something has changed in your software stack

The other thought may be your laptop. Not sure if you have switched USB ports or can try a different one.
Post Reply

Return to “ASTRO25 Series (XTS/XTL 1500/2500/5000) Subscribers”