Page 1 of 1

O2 Head - Fail 05-94

Posted: Sun Dec 17, 2017 2:05 pm
by Renamon
I have a O2 head that was dash-mounted and worked fine. I am trying to remote mount it, and no matter what I do I get Fail 05-94. I have tried 6 CHIBs (newest was late last year) with matching flex cables.

Is there a special CHIB for an O2 - I ca't find any mention of it anywhere, but that doesn't mean anything! :lol:

Target radio is an APX6500 that was an O5 if it matters.

Re: O2 Head - Fail 05-94

Posted: Sun Dec 17, 2017 3:36 pm
by sjxts3000
Upgrade the firmware in the radio with the head attached. Does the problem go away?

Re: O2 Head - Fail 05-94

Posted: Sun Dec 17, 2017 5:24 pm
by Renamon
No dice. The radio has the most recent FW, so it won't let me upgrade.

I then started getting 05-93 on both the working O5 and the new O2. I ended up having to put a much older O5 on it, having it upgrade the control head then it would see the original O5 it started with. The O2 still just says 05-94.

Re: O2 Head - Fail 05-94

Posted: Sun Dec 17, 2017 5:29 pm
by sjxts3000
The front half and back half of the remote mount kit are most likely mismatched.
viewtopic.php?t=78409

Re: O2 Head - Fail 05-94

Posted: Sun Dec 17, 2017 5:57 pm
by Renamon
I was thinking along those lines, but I don't know what CHIB to use then! I used one off an O5 that was build late last year, so I am wondering if there is a different part number for a CHIB that is "O2-compatiable".

Re: O2 Head - Fail 05-94

Posted: Sun Dec 17, 2017 6:00 pm
by Renamon
I just discovered a PMUN1057 CHIB that says "For Use with Motorola O2 and O7 control heads only"!!! Well, I think I have solved my issue!

Re: O2 Head - Fail 05-94

Posted: Mon Dec 18, 2017 1:00 pm
by escomm
Yes, correct, the PHLN1002 CHIB is only for the O5 heads. That is the explanation

Re: O2 Head - Fail 05-94

Posted: Mon Dec 18, 2017 3:58 pm
by spectragod
escomm wrote:Yes, correct, the PHLN1002 CHIB is only for the O5 heads. That is the explanation


Found this out when I went to a 09 head.