Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

CP200 Erratic Volume Control

Moderator: Queue Moderator

pliSkiNAKE
New User
Posts: 3
Joined: Thu Mar 20, 2014 10:59 am

CP200 Erratic Volume Control

Postby pliSkiNAKE » Tue Feb 13, 2018 10:20 am

I have a few CP200 UHF 16ch walkies that have erratic volume control. When I turn the walkie on, the beep coming from it is not consistent to where the volume knob is at. Same with receiving a transmission. During the transmission, the volume will jump from the properly set volume to max volume. And there's no consistency of the change in volume.

To troubleshoot, I did try and change the mic/speaker combo chassis with a known working one. No fix. All my walkies are programmed to work together. But I did try to change settings inside (regardless of none of my other walkies having this issue).

This issue is with a new purchase of used walkies. It is not with stock I already owned. So I do not know what kind of abuse it received before it started doing this.

My only thought is water damage. I used to own a lot of GP300 walkies. One batch went out with friends and came back wet from being used in the rain. I cleaned everything off right then and there, then tested them all. Very few were damaged (thankfully). But a week later when I went to test them before they went out again, they had this same issue. Erratic volume.

I'm not sure if it's worth trying to fix it. But first I need to know if it's easily fixable and if it's something I have the skill to do.

When taking the walkie apart, everything looks to be fine. The board looks good upon inspection. Speaker and mic seem fine. I attached that speaker/mic kit to a known working walkie and it works fine (so that eliminated that). It's something to do with the walkie and that's where my knowledge is limited. I know where the volume and channel knobs are, where the buttons are, but what most of the other things do on the board, I do not know.

Thanks for your time and knowledge.

User avatar
wavetar
Administrator
Posts: 7329
Joined: Sun Sep 09, 2001 4:00 pm

Re: CP200 Erratic Volume Control

Postby wavetar » Tue Feb 13, 2018 12:03 pm

Pretty much guaranteed it's a dirty/worn volume control. You can try & spray some contact cleaner in through the seams of the control, and where the shaft goes in, and fully spin the control completely one way & the other a number of times. Then resolder the volume connections. This will often fix things, at least enough to make it useable. Otherwise, you need to replace the volume control with a new one.
No trees were harmed in the posting of this message...however an extraordinarily large number of electrons were horribly inconvenienced.

Welcome to the /\/\achine.

com501
Posts: 1029
Joined: Fri Nov 02, 2001 4:00 pm
What radios do you own?: Over 50 - All Motorola

Re: CP200 Erratic Volume Control

Postby com501 » Tue Feb 13, 2018 12:53 pm

1880619Z09 - new control. About a 20 minute job, including take it about and putting it back together. There is a REASON MOL sells these in a ten-pack.


Return to “Motorola CP/CM Series Subscribers”

Who is online

Users browsing this forum: No registered users and 1 guest