Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Larsen NMO27C issue

This forum is dedicated to helping people with questions about installing radio equipment in vehicles. This can include antenna installs, electrical wiring questions/problems, and mounting systems. Pictures of installs are welcome.

Note: Discussions regarding lighting, sirens, and other equipment now has its own forum in the 'off-topic' section below.

Moderator: Queue Moderator

btrains
Posts: 49
Joined: Sat Mar 08, 2008 6:10 pm

Larsen NMO27C issue

Postby btrains » Sat Dec 01, 2012 7:35 pm

I have a Syntor X9000 that I'd like to use on the 10 and 6 meter ham bands. I am using the Larsen NMOQ 50 MHz whip with two springs, which has allowed the antenna to give me a SWR of 1.25:1 or less across 6 meters. I have two NMO27C antennas. I originally purposed them for CB and etc, and really they work "acceptably" for a 4 watt CB (for as little as I talk on CB it doesn't really matter. I prefer to listen for traffic heads ups). However, I have tried this antenna on 10 meter FM and SSB, and have gotten upwards of 4-5:1 or worse SWR. I realized that I was using the full length whip with a spring and that my antenna may actually be centered lower than 27 MHz. I've removed the spring, changed whips on the same loaded base, and all have come back with very high SWR. I finally went and cut down the whip according to the chart Larsen supplies, and I can't even test the SWR on my current install because the X9000 shuts off and reboots from the bad SWR. The radio was not hurt from what I can tell, as I put the 6 meter whip back on and my 6 meter channels are just fine.

I've tried two different Larsen NMO27C antennas, purchased at least a year or two apart, and have used them on mag mounts, lip mounts, and even properly drilled out permanent mounts, and none of these setups have presented me anything less than 3:1 SWR. I have even tried using an LDG antenna tuner rated up to 54 mhz to attempt to match the antenna, and that didn't do anything. Am I doing something wrong, or have I just purchased some bad antennas? At one point I had a ball mount 102" whip that worked great (2:1 SWR or less) from 26 to 29 MHz, but it has been repurposed with a Mobat 12' fiberglass whip for my Micom 2TS.

I don't have an antenna analyzer, but eventually I may be able to get my antenna tested. In the mean time, does anyone else have problems with the Larsen low band antennas? If I can't get it to work, I'm not too concerned, I'll just swap out the 10 meter channels in my X9000 for more 6 meter ones. If I can get it to work, I plan to diplex the Larsen low band antennas using the old Motorola chart for coax lengths using a T-connector.

Jim202
Posts: 3560
Joined: Sun Sep 09, 2001 4:00 pm

Re: Larsen NMO27C issue

Postby Jim202 » Sun Dec 02, 2012 3:38 am

btrains wrote:I have a Syntor X9000 that I'd like to use on the 10 and 6 meter ham bands. I am using the Larsen NMOQ 50 MHz whip with two springs, which has allowed the antenna to give me a SWR of 1.25:1 or less across 6 meters. I have two NMO27C antennas. I originally purposed them for CB and etc, and really they work "acceptably" for a 4 watt CB (for as little as I talk on CB it doesn't really matter. I prefer to listen for traffic heads ups). However, I have tried this antenna on 10 meter FM and SSB, and have gotten upwards of 4-5:1 or worse SWR. I realized that I was using the full length whip with a spring and that my antenna may actually be centered lower than 27 MHz. I've removed the spring, changed whips on the same loaded base, and all have come back with very high SWR. I finally went and cut down the whip according to the chart Larsen supplies, and I can't even test the SWR on my current install because the X9000 shuts off and reboots from the bad SWR. The radio was not hurt from what I can tell, as I put the 6 meter whip back on and my 6 meter channels are just fine.

I've tried two different Larsen NMO27C antennas, purchased at least a year or two apart, and have used them on mag mounts, lip mounts, and even properly drilled out permanent mounts, and none of these setups have presented me anything less than 3:1 SWR. I have even tried using an LDG antenna tuner rated up to 54 mhz to attempt to match the antenna, and that didn't do anything. Am I doing something wrong, or have I just purchased some bad antennas? At one point I had a ball mount 102" whip that worked great (2:1 SWR or less) from 26 to 29 MHz, but it has been repurposed with a Mobat 12' fiberglass whip for my Micom 2TS.

I don't have an antenna analyzer, but eventually I may be able to get my antenna tested. In the mean time, does anyone else have problems with the Larsen low band antennas? If I can't get it to work, I'm not too concerned, I'll just swap out the 10 meter channels in my X9000 for more 6 meter ones. If I can get it to work, I plan to diplex the Larsen low band antennas using the old Motorola chart for coax lengths using a T-connector.



It might help for you to get an antenna that was actually made for use in the 10 meter range. Trying to get a CB antenna to work at 29 MHz is asking a little too much. Get the right coil for the application. These are fine radios, just feed them a decent antenna to work with.

I have used the 2 antenna system with the T connector before. The secret to making it work is to have the coax cables cut to the lengths needed. Like the 6 meter coax cable length goes to the 10 meter and the 10 meter long coax cable length goes to the 6 meter antenna. This does work with the 2 different antenna setup. Have had to do this to several fire chief's vehicles years ago. They were running both 33 MHz and 46 MHz on the radio.

No one antenna would cover the whole range. Same thing applies to the 6 and 10 meter application.

Jim

User avatar
MSS-Dave
Posts: 770
Joined: Mon Jun 30, 2003 6:02 pm
What radios do you own?: XTL5K, NX300, PD782, Spark Gap

Re: Larsen NMO27C issue

Postby MSS-Dave » Mon Dec 03, 2012 5:05 am

I've setup several NMO27 antennas on 10 meters and not had problems. I have 1 tuned for the low end of the band and the other for 29.5. 1 just won't cover the whole band unless you want to run a tuner or something to match the radio but the performance suffers when the antenna is out of resonance. It did take some time to tune though, I'm lucky to have access to a Anritsu SiteMaster now. Years past I used a Palomar Noise Bridge to tune virtually everything I have made or bought for 30 MHz or below in the last 30 years.

Dave

jhooten
Posts: 297
Joined: Sat Mar 06, 2004 12:58 pm

Re: Larsen NMO27C issue

Postby jhooten » Mon Dec 03, 2012 6:17 am

Jim,

The NMO-27 is Larsen's antenna for 27-30 MHZ. He is using the correct antenna.

OP,

The contact in the new NMO is much thinner metal than the old ones. They get bent flat very easy causing poor contact with the base. Bend the contact back into shape and try again. Also, the MNO mount you are using, does it have the small center contact or the big one that covers all of the insulator. The low band coils don't like to work with the small button center contacts.

User avatar
motorola_otaku
Posts: 1854
Joined: Tue Jan 13, 2004 7:03 am
What radios do you own?: 2 turntables and a microphone

Re: Larsen NMO27C issue

Postby motorola_otaku » Mon Dec 17, 2012 11:29 am

If you want to get real crazy and have the surface metal available on the vehicle, you can run two antennas tuned for each band. Each antenna has a critical-length cable going to a T-connector (can be any connector type.. N, BNC, UHF, etc.), then you come from the T to the radio. I did it on my Tahoe with a 102'' whip for 10-meters and a Larsen NMO50 for 6-meters and it works great. Ideally you'll want 42'' or greater of physical separation between the two antennas.

Here are the critical cable lengths from each antenna to the tee:

Code: Select all

105'' from 6-meter antenna to tee
46'' from 10-meter antenna to tee
If you need more cable length, add 37'' to the 10-meter antenna
Tee to radio cable can be cut to any length


There's also a tuning procedure you have to follow:

Code: Select all

1.) Install both antennas with the critical length cables and the tee-to-radio cable cut to length.
2.) Take the tee out of line and tune each antenna individually from the radio end with a barrel connector or other adapter joining the critical-length cable to the radio-to-tee cable.
3.) Connect both antennas to the tee and sweep the whole system. Fine-tune the antennas if necessary. If you notice abnormally high VSWR or low impedance that wasn't present with each antenna individually you may have a bad tee, a bad connector elsewhere, or the antennas are spaced too close together.


edit: This also assumes you're using regular 95% shield RG58 cable. If you use another cable type you'll have to compensate the critical cable lengths for velocity factor.
When exposed to Rapid Fire Growth or Thermal Emergency, two things are lost:
1. Ability to use fine motor skills
2. Presence of mind

Will
Posts: 6823
Joined: Tue Sep 04, 2001 4:00 pm

Re: Larsen NMO27C issue

Postby Will » Tue Dec 25, 2012 2:55 pm

What is needed is more bandwidth in the antenna. One way is to use the Comtelco HD rod, WPBL 125. It is a full 1/8 inch diameter, 52 inch rod, and the extra mass/diam helps broaden out the antenna tuning.

On thing we have been doing for many years is to tune the Comtelco lowband base load coil to work with the full 52 inch whip. I take part of the upper end of the coil off, about 1/2 to one turn depending on the frequency.

User avatar
Pj
Moderator
Posts: 5143
Joined: Sun Sep 09, 2001 4:00 pm
What radios do you own?: X9000 thru APX

Re: Larsen NMO27C issue

Postby Pj » Thu Dec 27, 2012 9:34 pm

I'll second the Comtelco's. I've always had good luck with them. I bought a Larsen for the wife's truck (same mount, same model radio, same model and year truck) and its night and day difference.
Lowband radio. The original and non-complicated wide area interoperable communications system
Image

SlimBob
Posts: 911
Joined: Thu Dec 18, 2003 11:38 am
What radios do you own?: I sold my soul for a Saber.

Re: Larsen NMO27C issue

Postby SlimBob » Wed Jan 30, 2013 11:55 am

The NMO27C and the NMO50 are designed to cover single bands and will not work on others (unlike a simple 5/8th-wave 2m antenna, which is almost like a 1/4-wave at 50MHz).

More antenna bandwidth means less Q; high-Q antennas are small and tune over narrow ranges. Larger diameter wire makes for lower Q.

Find a friend with an antenna analyzer.
Slippery Sal's Saber Shanty! Sorted Simply, stuck in sacks! Standard, SECURENET, and Submersible! Sold in sets of six and seven!

plainsff1976
New User
Posts: 18
Joined: Sun May 17, 2009 10:03 am

Re: Larsen NMO27C issue

Postby plainsff1976 » Sun Mar 17, 2013 7:00 pm

I am interested in trying this dual antenna setup... I have a X9000 lowband and running both 10m and 6m frequencies. Motorola_otaku, where did you get your figures? The Motorola Diplex antenna chart I found on line doesnt go down to 30mhz or up to 54mhz.

I also want to run a 102" whip on 10m and a NMO50C on 6m...

Please let me know..

Thanks

Tim B.

User avatar
motorola_otaku
Posts: 1854
Joined: Tue Jan 13, 2004 7:03 am
What radios do you own?: 2 turntables and a microphone

Re: Larsen NMO27C issue

Postby motorola_otaku » Mon Mar 18, 2013 3:32 pm

I extrapolated the cable lengths from the Motorola diplex chart. I can personally verify that they work with low SWR.. on a large-body SUV, anyway.

It's also critical that you follow the procedure for tuning the antennas individually or you may end up with a false mismatch.
When exposed to Rapid Fire Growth or Thermal Emergency, two things are lost:
1. Ability to use fine motor skills
2. Presence of mind

SlimBob
Posts: 911
Joined: Thu Dec 18, 2003 11:38 am
What radios do you own?: I sold my soul for a Saber.

Re: Larsen NMO27C issue

Postby SlimBob » Mon Mar 18, 2013 8:30 pm

http://www.repeater-builder.com/antenna ... tml#mobile

http://www.repeater-builder.com/antenna ... ntenna.pdf

Remember that cable length in inches is related to velocity factor if you have to fashion your cables out of something other than RG-58.

Come to think of it, if you're running multiple radios in the car, RG-400 isn't a bad idea.
Slippery Sal's Saber Shanty! Sorted Simply, stuck in sacks! Standard, SECURENET, and Submersible! Sold in sets of six and seven!


Return to “Vehicle Radio Installs”

Who is online

Users browsing this forum: No registered users and 2 guests