cdm1550 ls uhf not transmitting a pl

The General forum is where users can discuss any topic regarding Motorola communications equipment - hardware, software, etc. There are also several focused forums on this board, so please take the time to ensure that your questions doesn't fall into one of those categories before posting here!

Moderator: Queue Moderator

Post Reply
FCM
New User
Posts: 25
Joined: Fri Oct 18, 2013 12:17 pm

cdm1550 ls uhf not transmitting a pl

Post by FCM »

I just programmed a cdm1550 ls uhf radio for use with my system. It is not transmitting a pl tone to open my other radios squelch. I double checked that I have tpl and the tone enabled in the cps for both tx and rx fields. It receives incoming signals with pl fine...it is transmitting necause with the monitor pressed on the other radios it sounds fine.any ideas? Thanks
AEC
No Longer Registered
Posts: 1889
Joined: Wed Dec 22, 2004 7:56 pm

Re: cdm1550 ls uhf not transmitting a pl

Post by AEC »

Check the type of squelch activity you are using.
And/Or, and muting type must be compatible.
FCM
New User
Posts: 25
Joined: Fri Oct 18, 2013 12:17 pm

Re: cdm1550 ls uhf not transmitting a pl

Post by FCM »

Thanks..I thought this only affected the receive and not the transmit. Ill try a few options
FCM
New User
Posts: 25
Joined: Fri Oct 18, 2013 12:17 pm

Re: cdm1550 ls uhf not transmitting a pl

Post by FCM »

I tried the settings and still no luck.. maybe a hardware issue? Any other ideas. Thanks
User avatar
escomm
Queue Moderator
Posts: 5168
Joined: Fri Mar 24, 2006 8:24 pm

Re: cdm1550 ls uhf not transmitting a pl

Post by escomm »

Need to check with a monitor to confirm whether the tone is present and if so if it is being synthesized properly... assuming your programming is correct
User avatar
jackhackett
Posts: 1480
Joined: Tue Jun 10, 2003 8:52 am

Re: cdm1550 ls uhf not transmitting a pl

Post by jackhackett »

How is the bandwidth for the radio and system programmed, 12.5KHz or 25KHz?

The deviation on the Pro radios tends to run a bit on the low side with the default factory tuning, a radio programmed for narrow will have trouble opening the squelch on some receivers programmed for wide.
FCM
New User
Posts: 25
Joined: Fri Oct 18, 2013 12:17 pm

Re: cdm1550 ls uhf not transmitting a pl

Post by FCM »

All radios are programmed for wide. I returned the radio for an exchange. Ill let you know the outcome. Thanks for all the advice.
Post Reply

Return to “General Motorola Solutions & Legacy Radio Discussion”