Users may not create topics, posts, or private messages containing or relating to the following material (especially pertaining to Motorola copyrighted software, unless you want Motorola to come along and shut this site down):

  • Listing for sale or trade of, or links to sites offering for sale or trade of, or giving away, Radio
    Service Software (RSS) or Customer Programming Software (CPS)
  • Profanity, pornography, defamation, or slanderous remarks directed towards any individual or entity
  • Commercial advertising (except in the Batboard Vendors forum, as approved by the Admin/Mod Staff)
  • Any other items which may be deemed as offensive

If any topics, posts, or private messages containing or relating to the aforementioned material are brought to the attention of the Admin/Mod Staff, they will be deleted.

Additional FAQ items appear here in Forum Rules. Please review them for posting guidelines and further clarification.

Pro series CPS Entitlement error #1634

Release notes for new versions of programming software and firmware, for any product, should be posted here, as well as topics discussing issues and bugs with and FSB's/SRN's for particular releases.

Moderator: Queue Moderator

dhalbasch
New User
Posts: 3
Joined: Thu Jan 14, 2016 9:39 pm

Pro series CPS Entitlement error #1634

Postby dhalbasch » Thu Apr 07, 2016 5:06 pm

I'm trying to install my entitlement key in CPS 06.12.09. I cut and paste the key into the software and click next, it tells me that some of the features aren't valid for my CPS, which is normal. Because it tells me this know I am reaching the server. I click next again and it tells me what the entitlement is for and that I have 9 left out of 10. I then click register and it gives me error code #1634 and tells me to reinstall the CPS. I've reinstalled it twice with the same error.

I am using a windows XP sp3 machine that has had no other issues.

I used the same copy of the CPS to install on a windows 10 machine and the same entitlement key worked as advertised.

Any idea's from the experts on this site?

Dennis

dhalbasch
New User
Posts: 3
Joined: Thu Jan 14, 2016 9:39 pm

Re: Pro series CPS Entitlement error #1634

Postby dhalbasch » Sat Apr 09, 2016 9:31 am

I spent some time on the phone with Moto Tech support.

We both came to the conclusion that it has to do with XP not being supported anymore and my version is missing some component that is needed to complete the handshake between Moto's server and my laptop. I dusted off another unused laptop running XP and used the same disc to install the CPS and same EID key and it worked perfect.

I'll just have to live with it.

Dennis

Wiregeek
Posts: 61
Joined: Thu Nov 06, 2014 9:53 am

Re: Pro series CPS Entitlement error #1634

Postby Wiregeek » Mon Apr 11, 2016 8:17 am

We ran into a problem recently that we believe was a mangling of the different types of hyphen character in the ascii characterset. I ended up typing the EID in instead of copy pasting it and it worked.

There are three characters that are visually identical (in certain fonts) and all look like "-"


Return to “Software & Firmware Releases & Issues”

Who is online

Users browsing this forum: No registered users and 0 guests