Minitor VI programming problem

This forum is focused on discussing Digital and Voice paging equipment, protocol's, infrastructure, and Motorola specific hardware used. Please refrain from discussing different ways to monitor the digital paging systems due to the legalities of such.

Moderator: Queue Moderator

Post Reply
New User
Posts: 1
Joined: Mon Dec 14, 2015 7:38 pm

Minitor VI programming problem

Post by Radiostrobe#2 »

I've researched, but have been unable to find any info to help me out. I'm new to Minitor VI pagers and I recently received 2 VHF 5 channel ones along with the programming cradle and cable. I have downloaded the software and the drivers are installed. I have tried multiple ports and all show communication error 1 -usb device not connected.
I have programmed many III, IV and V pagers with no problem. I'm thinking its a settings issue, however I can't find anything showing what the settings should be or anything else related to this issue to give me any help.
Any assistance will be greatly appreciated.
User avatar
Posts: 561
Joined: Thu Jun 10, 2010 12:21 pm

Re: Minitor VI programming problem

Post by tuckerm »

Like I said over at RR, it's more then likely a driver issue. It should show up as a COM port.
Schrodinger's Radio: It is simultaneously too loud and too quiet, but you will never know which until someone transmits.
Posts: 1045
Joined: Tue Sep 04, 2001 4:00 pm

Re: Minitor VI programming problem

Post by Al »

The release notes for version 1.07 of the Minitor VI PPS lists the following known issue:
"The Silicon Labs CP210x USB to UART Driver may not install properly on a very
limited number of computers using Microsoft Operating Systems.
As a temporary workaround, the user is suggested to manually install the Silicon
Labs CP210x USB to UART Bridge Driver"
Have you tried manually installing the Silicon Labs driver as suggested?
Post Reply

Return to “Motorola Digital and Voice Paging”